1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MN 7.4.2 Sprachsteuerung Verschwindet nach MN 7.4.3 Installation

Dieses Thema im Forum "Navigon Archiv" wurde erstellt von Navigo, 20. Dezember 2009.

  1. Navigo
    Offline

    Navigo Newbie

    Registriert:
    13. September 2009
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,
    erst mal und gleich zu den Fakten, habe ein HTC Daimond 1 auf dem ich MN 7.4.2 installiert hatte lief alles super auch die Sprachsteuerung.
    Danach wollte ich mal die 7.4.3 Version testen. Hat mir aufgrund der Fehlenden Sprachsteuerung aber nicht gefallen.
    Deshalb habe ich zurück gewechselt zur 7.4.2, leider wird mir aber nun nicht mehr die Sprachsteuerung angezeigt, das Feld wurde durch Karte anzeigen ersetzt. Manchmal wenn ich schnell auf das Hauptscreen wechsle sehe ich noch wie der Botten von „Sprachsteuerung“ zu „Karte anzeige“ wechselt :wacko1:, ich weiß aber leider nicht warum.
    Nun habe ich vieles Versucht, wie Karte und Zwerge neu drauf gemacht, neu installiert das ganze auch nach einem Softreset. Ich bin sogar so weit gegangen das ich das Handy Hard Resetet habe, also auf Werkszustand gestellt habe und alle Speicher des Handy dabei formatiert.
    Doch nach der Neuinstallation kam der gleiche Fehler, jedoch ist der Fehler beim der ersten Installation nicht aufgetreten. Ich habe die gleichen Dateien Benutzt(Map, Poi, Zwerge, Install Cab).

    Nun kommt der Hammer, ich hatte bevor ich die 7.4.3 Version installiert habe, den ersten Navigon Ordner (von der 7.4.2 Version) bei dem die Sprachsteuerung lief gesichert. Wenn ich den nehme und da die Karten rein mache + Zwerge und ihn anstelle des Neuinstallierten 7.4.2 Ordner mache dann erscheint die Sprachsteuerung wieder, total:wacko1:. Aber warum es mit dem alten gebrauchten Ordner geht und mit dem Neuen Ordner nicht geht, weiß ich nicht. Für mich ist das alles ein wenig

    Weiß einer von euch ein Rat oder hat einer von euch ne Lösung oder schon mal davon gelesen. Ich konnte leider nichts dazu finden.
    Vielen Dank.

    Gruß Navigo
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: MN 7.4.2 Sprachsteuerung Verschwindet nach MN 7.4.3 Installation

    Ich kann natürlich nicht hellsehen, aber das Verhalten deutet auf eine fehlende/falsche/fehlerhafte phoneme_EU.nsf Datei hin.
    Evtl. ist die, wo im neuesten Ordner drin ist durch z.B. einem Kopiervorgang fehlerhaft und wird deswegen vom System nicht erkannt.
    Hatten wir hier schon öfter.
     
    #2
  4. opica1945
    Offline

    opica1945 Power Elite User

    Registriert:
    12. März 2009
    Beiträge:
    2.426
    Zustimmungen:
    3.214
    Punkte für Erfolge:
    0
    Beruf:
    bautechniker
    Ort:
    um Ecke
    AW: MN 7.4.2 Sprachsteuerung Verschwindet nach MN 7.4.3 Installation

    @Navigo



    Ganz einfach Navigon 7.4.3 überschreibt Ordner 7.4.2 .

    Eine Frage hast du Navigon 7.4.3-793 installieren??

    Grüß opica1945
     
    Zuletzt bearbeitet: 20. Dezember 2009
    #3
  5. Navigo
    Offline

    Navigo Newbie

    Registriert:
    13. September 2009
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: MN 7.4.2 Sprachsteuerung Verschwindet nach MN 7.4.3 Installation

    Ja, habe ich installiert. Jedoch als ich die 7.4.3 Version installiert habe. Habe ich die Ordner neu Erstellt. Also nicht den alten 7.4.2Ordner Überschreiben lassen.

    Das war ja mein Glück, den so hatte ich noch den 7.4.2 Ordner aus meiner ersten Installation, wo die Sprachsteuerung noch Funktioniert hat. Den nur wenn ich den alten Ordner benutze, kann ich die Version 7.4.2 mit Sprachsteuerung nutzen. Doch wenn ich alle Ordner neu anlegen also den Navigon Order und den 2577 Ordner, dann klappt es nicht.

    @rocketchef
    An deine Überlegenung habe ich auch schon gedacht. Dagegen spricht das die die Phoneme_EU Datei bei der alten 7.4.2 Version funktioniert(das tut sie immer noch) und die gleiche Phoneme_EU Datei in einer neuen 7.4.2 Version dann wiederum nicht.:emoticon-0138-think

    Ich denek wie Opica1945 das irgendetwas am Handy Überschrieben,Verstellt,... wurde nach dem ich die 7.4.3 Version installiert habe und es deshalb nicht geht. Mich wundert nur das es nach dem Hard Reset wo das Handy eigentlich neu Aufgesetzt wird trozdem nicht mehr ging bzw. geht.:diablo:
     
    #4
  6. opica1945
    Offline

    opica1945 Power Elite User

    Registriert:
    12. März 2009
    Beiträge:
    2.426
    Zustimmungen:
    3.214
    Punkte für Erfolge:
    0
    Beruf:
    bautechniker
    Ort:
    um Ecke
    AW: MN 7.4.2 Sprachsteuerung Verschwindet nach MN 7.4.3 Installation

    @Navigo

    Wenn hast du MN 7.4.3-793 installieren das ist klar dass

    kann nicht laufen. MN 7.4.3-793 ist für Auflösung 320x240

    und MN 7.4.2-802 für Auflösung 480x272 !! Dazu 7.4.3-

    793 ist ohne BT,Sprachsteuerung und PV-3D .


    Grüß opica1945
     
    #5
    Navigo gefällt das.
  7. Navigo
    Offline

    Navigo Newbie

    Registriert:
    13. September 2009
    Beiträge:
    13
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: MN 7.4.2 Sprachsteuerung Verschwindet nach MN 7.4.3 Installation

    Hallo,
    also die Installation ging schon ich hatte ein Angepasst Version, ich konnte so die 7.4.3 Version auch Nutzen. Das sie keine Sprachsteuerung hat hatte ich auch gewusst. Wollte sie aber mal ausprobieren.

    Nur der wechsel zur 7.4.2 Version hat danach nicht mehr ganz geklappt.Denn danach erschien die 7.4.2 Version die Sprachsteuerung nicht mehr.

    Gruß
    Navigo
     
    #6

Diese Seite empfehlen