1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

MN 7.4.2 PDA Sabine TTS kein Ton

Dieses Thema im Forum "Navigon für Windows Mobile" wurde erstellt von Otacon333, 6. Januar 2010.

  1. Otacon333
    Offline

    Otacon333 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    Hallo,

    hmm wie fange ich an :) .

    Die Version "http://www.digital-eliteboard.com/showthread.php?t=47701" hab ich auf mein HTC TD2 installiert (v27), läuft auch alles wunderbar, nur 3 Kleinigkeiten hab ich da noch und wollte mal fragen ob ihr da ne Idee habt wie man das lösen kann.


    1. Bei der Sabine TTS ist nichts zu hören, weder in der Sprachsteuerung noch bei der Navigation selber. Andere nicht TTS Sprachen gehen wunderbar. Hab auch schon die hier im Board erhältlichen verschiedenen Versionen von der netten Sabine gestestet, bringt aber nichts. Ich denke mal deswegen geht auch die Sprachsteuerung nicht richtig. (Gestern ging es 1x dachte schon die Version von 06 hat es getan, aber Heute ist auch schon wieder ruhe)

    Usersettings.xml Einstellungen:


    <Sound>
    <Volume>72</Volume>
    <Mute>0</Mute>
    <SpeedDependent>0</SpeedDependent>
    </Sound>
    <TTS>
    <SpeakStreetNames>1</SpeakStreetNames>
    </TTS>

    2. Bei dem oben erwähnten Release ist nochmal gesagt alles dufte, nur der Startbildschirm ist so merkwürdig verschoben, ist jetzt nicht so wahnsinns schlimm, aber vielleicht kann man da ja was machen.

    3. Es ist des öfteren so das ich wenn ich den MN beende, in der Startleiste noch Bluetooth angezeigt wird, hab es schon in der "pmcfg.ini" ausgestellt bringt aber anscheinend nichts.


    DANKE schonmal für jede Hilfe

    PS: Hab auch hier schon gesucht, hatte schonmal jemand ein Ähnliches Problem und der hat eine andere advisor.nfs genommen und dann ging es, nur wo krieg ich die neueste oeder passende her?
     
    Zuletzt bearbeitet: 6. Januar 2010
    #1
  2. phantom

    Nervigen User Advertisement

  3. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.387
    Punkte für Erfolge:
    113
    AW: MN 7.4.2 PDA Sabine TTS kein Ton

    Zu 2. & 3. kann ich nichts sagen, aber das mit der advisor.nfs könnte schon der Fall sein! Evtl. lädt sie jemand bei dem's geht extra hoch oder du findest welche in anderen Softwareversionen. Das gleicht allesdings der Suche der Stecknadel im Heuhaufen....
     
    #2
    Otacon333 gefällt das.
  4. Otacon333
    Offline

    Otacon333 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: MN 7.4.2 PDA Sabine TTS kein Ton

    Keiner eine Idee?
     
    #3
  5. holgerwarum
    Offline

    holgerwarum Newbie

    Registriert:
    5. Juni 2009
    Beiträge:
    24
    Zustimmungen:
    23
    Punkte für Erfolge:
    3
    AW: MN 7.4.2 PDA Sabine TTS kein Ton

    zu1
    Das mit der tts Stimme hatte ich auch mal.
    Folgendes hat bei mir Abhilfe gebraucht.
    Gerät neu starten.
    Nun eine Musikdatei kurz anspielen. ( ein Ton reicht)
    Jetzt Navigon Starten und tts sollte gehen.

    Hält solange bis das Gerät mal wieder neu gestartet wurde. Dann obiges wieder durchführen.
     
    #4
    Otacon333 gefällt das.
  6. Otacon333
    Offline

    Otacon333 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: MN 7.4.2 PDA Sabine TTS kein Ton

    Ähm ja, so simpel es ist so gut funktioniert es :)


    DANKE
     
    #5
  7. Otacon333
    Offline

    Otacon333 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: MN 7.4.2 PDA Sabine TTS kein Ton

    Ja wieder mal zu früh gefreut, aber diesmal habe ich die entgültige Lösung parat :).

    Dein Ansatz war richtig, aber leider ging es so bei mir nicht, das abspielen einer Datei reichte nicht aus.

    Also habe ich mir mal mit Sktools eine Liste aller Prozesse erstellt, wo es mal ging und nach einem SoftReset wo es natürlich nicht mehr ging:

    Unterschied:

    AudioManager_eng.exe
    \Windows\AudioManager_eng.exe

    SAPSettings.exe
    \Windows\SAPSettings.exe


    Ja das war dann doch klar das es sicherlich an der nicht gestarteten "AudioManager_eng.exe" liegt -> Verknüfung im Autostart gemacht -> SoftReset und wieder nix (noch nicht :) ) -> nun zu deinem Tipp -> einmal eine audiodatei getstartet -> wieder getestet -> tada es geht. Hab es jetzt mehrmals getestet und es geht.


    Danke für deinen wink :)



    Und dann habe ich gleich nochwas herausgefunden, es passiert bei mir fast immer wenn ich den MN 7.4.2 beende das die Datei "NgBluetoothHAL.exe" im Speicher bleibt und somit ein erneutes Starten der MN nicht funktioniert -> navigon.exe forking failure ...

    Hab dann einfach mit Sktools eine Verknüfung (auch unter Prozesse) erstellt die die Datei aus dem Speicher killt und tada es lässt sich wieder starten.


    So langer Text :) ich hoffe wenn jemand die gleichen Probleme hat das diese Tipps helfen.


    gruß Otacon333

    PS: noch eine Sache wegen dem Bluetooth exchen -> kann man das irgendwie komplett abschalten? das er die exe garnicht erst startet?
     
    #6
    Boss71 und rocketchef gefällt das.
  8. holgerwarum
    Offline

    holgerwarum Newbie

    Registriert:
    5. Juni 2009
    Beiträge:
    24
    Zustimmungen:
    23
    Punkte für Erfolge:
    3
    AW: MN 7.4.2 PDA Sabine TTS kein Ton

    Wie wärs mit löschen? In der Navloader.cfg haste bestimmt schon "BlueTooth 9" oder nicht?
     
    #7
    Otacon333 gefällt das.
  9. Otacon333
    Offline

    Otacon333 Newbie

    Registriert:
    1. Januar 2010
    Beiträge:
    6
    Zustimmungen:
    2
    Punkte für Erfolge:
    0
    AW: MN 7.4.2 PDA Sabine TTS kein Ton

    OK das hät ich auch testen können, bin nur nicht drauf gekommen ^^


    danke
     
    #8

Diese Seite empfehlen