1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem MN 7.4.0 Einstellung Batteriewarnung

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von feuer.stein, 19. Oktober 2011.

  1. feuer.stein
    Offline

    feuer.stein Newbie

    Registriert:
    4. August 2011
    Beiträge:
    15
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Hallo,

    ich habe hier ein Navi, bei dem der Akku bzw. die Ladeeinheit defekt ist. Es läuft nur noch, wenn es direkt am Strom angeschlossen ist.
    Nun kommt beim MN bei jedem Starten der Hinweis "Batterie fast leer, Gerät schaltet in 30 sec. ab".
    Gibt es eine Möglichkeit diesen Warnhinweis ab zu stellen? Mit iGo 8.3 funktioniert das Navi.

    Ich habe in den ApplicationSettings folgenden Abschnitt gefunden:

    <ACWarning>
    <PowerState WarnState="4">2</PowerState>
    <PowerState WarnState="3">5</PowerState>
    <PowerState WarnState="2">10</PowerState>
    </ACWarning>

    Nun weiß ich aber nicht, was die Stufen zu bedeuten haben.
    Für eine kleine Info wäre ich dankbar.

    Gruß Fred
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Kriegel
    Offline

    Kriegel Hacker

    Registriert:
    18. Juni 2010
    Beiträge:
    401
    Zustimmungen:
    12.530
    Punkte für Erfolge:
    93
    Beruf:
    Unterbezahlt
    Ort:
    Um die Ecke
    AW: MN 7.4.0 Einstellung Batteriewarnung

    Lösche den kompletten Abschnitt ACWarning und du bekommst keine Warnhinweisen. Ruhe in der Bude so zu sagen.. :ja
     
    #2
    feuer.stein gefällt das.

Diese Seite empfehlen