1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Mgcamd-C-Line geht nicht!!!!!

Dieses Thema im Forum "CS MGcamd" wurde erstellt von AZK24, 20. Januar 2012.

  1. AZK24
    Offline

    AZK24 Moderator Digital Eliteboard Team

    Registriert:
    8. Januar 2009
    Beiträge:
    3.576
    Zustimmungen:
    1.867
    Punkte für Erfolge:
    113
    Beruf:
    ARGE
    Ort:
    ALCATRAZ
    habe fast alles probiert,
    die c-line will einfach nicht gehen den habe ich in den cccamd eingefügt paar parameter in den mg_cfg geändert aber er will nicht laufen.

    Dreambox 800SE:

    # EMM messages
    # 00 don't show any EMMs (default)
    # 01 show only valid EMMs
    # 02 show valid and bad EMMs with complete data display
    M: { 01 }

    # ECM messages
    # 00 don't show anything about ecm
    # 01 normal mode, show pids processed, decoded ecm and cw
    # 02 verbose mode, show valid and bad ECMs with data
    C: { 01 }

    # AU
    # 00 disable, no emm pids processed
    # 01 enable, emm pids always processed for soft-au and shared cards
    # 02 auto, emm started only if channel cant be decoded
    # 03 process emm pids for network cards update only
    A: { 01 }

    # key update (sum 01 or 02 with 04)
    # 01 update only new keys, default setting
    # 02 update all keys (used for valid PMK checking)
    # 04 enable TPS au
    # + tps SID, which pmt pid contains au pid
    U: { 05 } 0x12c0

    # config files folder (softcam, autoroll, ignore/priority)
    # 00 files in /var/keys
    # 01 files in /tmp
    T: { 00 }

    # network mode, use summ for several clients
    # 00 no network (default)
    # 01 newcamd netclient
    # 02 radegast netclient
    # 04 camd3 netclient
    # 08 gbox netclient
    # 32 cccamd netclient, card list saved as /tmp/cccamd.info
    # (ECM only, supported server version up to 2.1.1, later not work)
    G: { 32 }

    # network retry, use summ for several options
    # 00 disable
    # 01 retry every new ecm
    # 02 try to connect to offline shares every Q: seconds
    # 04 try to detect and fast reconnect to lost (and not used atm) server
    # + XX messages number and YY seconds to reconnect
    # mg will reconnect to server, if no answer to last XX ecm/keepalive or
    # if no answer for last ecm or keepalive sent for YY seconds
    # set to 0 to disable
    N: { 07 } 5 30

    # network ecm timeout in seconds
    K: { 05 }

    # newcamd dead routes connect retry, sec
    Q: { 600 }

    # network shares priority
    # 00 gbox, newcamd, cccamd, radegast, camd3 (default)
    # 01 camd3, radegast, cccamd, gbox, newcamd
    # 02 cccamd, newcamd, camd3, gbox, radegast
    P: { 02 }

    # on screen display type
    # 00 No OSD (default)
    # 01 neutrino
    # 02 enigma
    # 03 relook
    # + user password for http auth
    O: { 00 } username password

    # on screen display Options, summ of:
    # 01 show emu ecm
    # 02 show network shares messages
    # 04 show decoding failed / fta
    # 08 show emm keys update
    # + web port to use for osd
    S: { 03 } 80

    # Log option, summ of:
    # 00 off
    # 01 network udp log
    # 02 log to console
    # 04 file, appended ! delete it by yourself, before it eat all your hdd
    # + IP udp-port log-file-name
    L: { 03 } 172.16.1.1 28007 /tmp/mgcamd.log

    # keep ecm cache, seconds
    # every cache entry takes 28 bytes, so 24h cache will take *only* 240-400kb of memory,
    # for openbox/elanvision users with remote shares make sense to set it higher than default value,
    # to not hammer cards while timeshifting or playing crypted recordings.
    E: { 15 }

    # cache option, summ of:
    # 00 Off (default)
    # 01 Ecm pids cache, store pids used to decode in /tmp/ca_cache.list at exit, load at startup, same syntax as restore.list
    # 02 Ecm data cache, remember CW for (E:) time
    # 04 Emm cache for network cards, do not resend the same emm twice, cache not cleared until restart
    H: { 07 }

    # reread files, summ of:
    # 00 No (default)
    # 01 reread config file on channel change (including priority and ignore, but not replace/cache)
    # 02 reread SoftCam.Key on channel change
    # 04 reread SoftCam.Key if file changed
    R: { 04 }

    # debug, summ of
    # 00 off (default)
    # 01 debug ecm
    # 02 debug emm
    # 04 debug network ecm
    # 08 debug network emm
    # 16 debug network login
    # 32 show mem/cpu stats every 1 min
    # 64 add timestamp to log messages
    D: { 00 }

    # box type
    # 00 autodetect, change only if you think wrong type detected.
    # 01 dbox2
    # 02 dreambox
    # 03 triple-******
    # 04 relook
    # 05 openbox
    # 06 dreambox/mips
    # 08 stapi/kathrein
    # 09 stapi/ipbox
    # 11 stapi/openbox
    B: { 06 }

    # map all 180x nagra caids to 1801
    # default is 01
    F: { 00 }
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Mgcamd-C-Line geht nicht!!!!!

    kein wunder das es nicht geht , wenn dir die richtigen dateien fehlen

    cccamd.list im ordner /usr/keys erstelen , und die linie da rein eintragen , oder die richtige cfg. instaliren , dann werden auch ale ordners in die richtige spalten automatisch geschoben
     
    #2
  4. AZK24
    Offline

    AZK24 Moderator Digital Eliteboard Team

    Registriert:
    8. Januar 2009
    Beiträge:
    3.576
    Zustimmungen:
    1.867
    Punkte für Erfolge:
    113
    Beruf:
    ARGE
    Ort:
    ALCATRAZ
    AW: Mgcamd-C-Line geht nicht!!!!!

    hallo

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ,
    cccamd.list ist bereits vorhanden und da drin habe ich auch die c-line eingefügt
     
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Mgcamd-C-Line geht nicht!!!!!

    Die Einstellungen schauen soweit OK aus. Hast du mal geschaut ob MGcamd überhaupt gestartet wird?
     
    #4
  6. IDDQD
    Offline

    IDDQD Board Guru

    Registriert:
    6. Februar 2008
    Beiträge:
    1.416
    Zustimmungen:
    635
    Punkte für Erfolge:
    113
    Beruf:
    IT'ler
    Ort:
    Zone
    AW: Mgcamd-C-Line geht nicht!!!!!

    hast du das MGCAMD mal händisch gestartet? und dir mal die debug meldungen angeguckt?
     
    #5
  7. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.353
    Zustimmungen:
    9.416
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Mgcamd-C-Line geht nicht!!!!!

    G: { 33 }
    P: { 00 }
    B: { 00 }

    versuch mal so
     
    #6
  8. AZK24
    Offline

    AZK24 Moderator Digital Eliteboard Team

    Registriert:
    8. Januar 2009
    Beiträge:
    3.576
    Zustimmungen:
    1.867
    Punkte für Erfolge:
    113
    Beruf:
    ARGE
    Ort:
    ALCATRAZ
    AW: Mgcamd-C-Line geht nicht!!!!!

    geht auch nicht....
    nur die CWS line läuft in den newcamd
     
    #7
  9. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: Mgcamd-C-Line geht nicht!!!!!

    Sind die Rechte der cccam.list angepasst worden? Setzt die mal auf 644.
     
    #8
  10. AZK24
    Offline

    AZK24 Moderator Digital Eliteboard Team

    Registriert:
    8. Januar 2009
    Beiträge:
    3.576
    Zustimmungen:
    1.867
    Punkte für Erfolge:
    113
    Beruf:
    ARGE
    Ort:
    ALCATRAZ
    AW: Mgcamd-C-Line geht nicht!!!!!

    jo sind auf 644 und mit 755 habe ich auch auspropiert
     
    #9
  11. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.166
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: Mgcamd-C-Line geht nicht!!!!!

    Problem hatte ich auch mal, trage die C-line mal so in der cccamd.list ohne die geschweiften Klammern { } an Ende ein:

    C: server_address port username password
     
    #10
  12. AZK24
    Offline

    AZK24 Moderator Digital Eliteboard Team

    Registriert:
    8. Januar 2009
    Beiträge:
    3.576
    Zustimmungen:
    1.867
    Punkte für Erfolge:
    113
    Beruf:
    ARGE
    Ort:
    ALCATRAZ
    AW: Mgcamd-C-Line geht nicht!!!!!

    nichts zu machen, will einfach nicht.......
    wenn ich den G: { 01 } setzte läuft die Newcamd einwanfrei..
    bei G: { 32 } läuft weder die Newcamd sowie cccamd nicht!!!!!!!!!!

    # network mode, use summ for several clients
    # 00 no network (default)
    # 01 newcamd netclient
    # 02 radegast netclient
    # 04 camd3 netclient
    # 08 gbox netclient
    # 32 cccamd netclient, card list saved as /tmp/cccamd.info
    # (ECM only, supported server version up to 2.1.1, later not work)
    G: { 01 }
     
    Zuletzt bearbeitet: 20. Januar 2012
    #11
  13. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.166
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: Mgcamd-C-Line geht nicht!!!!!

    Um beide Mode zu unterstützen müßte es normal auf G: { 33 } stehen.

    PS. welche CCcam-Version läuft denn auf den Server, bei Server höher als CCcam 2.1.1 hast du Probleme.
     
    #12
  14. AZK24
    Offline

    AZK24 Moderator Digital Eliteboard Team

    Registriert:
    8. Januar 2009
    Beiträge:
    3.576
    Zustimmungen:
    1.867
    Punkte für Erfolge:
    113
    Beruf:
    ARGE
    Ort:
    ALCATRAZ
    AW: Mgcamd-C-Line geht nicht!!!!!

    auf den server habe ich die 2.1.3 gehabt,
    dann habe ich gelesen das nur die 2.1.1 unterstützt wird und diese habe ich jetzt drauf.
     
    #13
  15. AZK24
    Offline

    AZK24 Moderator Digital Eliteboard Team

    Registriert:
    8. Januar 2009
    Beiträge:
    3.576
    Zustimmungen:
    1.867
    Punkte für Erfolge:
    113
    Beruf:
    ARGE
    Ort:
    ALCATRAZ
    AW: Mgcamd-C-Line geht nicht!!!!!

    jungs...es gibt doch nicht,
    werde bald verrückt..läuft immer noch nicht
     
    #14
  16. bicaveki
    Offline

    bicaveki Meister Supporter

    Registriert:
    7. März 2010
    Beiträge:
    822
    Zustimmungen:
    3.226
    Punkte für Erfolge:
    93
    AW: Mgcamd-C-Line geht nicht!!!!!

    Servus!!!! mg camd cfg!!!!!

    # A 02 U 02
    # EMM messages

    #
    # 00 don't show any EMMs (default)
    # 01 show only valid EMMs
    # 02 show valid and bad EMMs with complete data display
    M: { 02 }

    # ECM messages
    # 00 don't show anything about ecm
    # 01 normal mode, show pids processed, decoded ecm and cw
    # 02 verbose mode, show valid and bad ECMs with data
    C: { 02 }

    # AU
    # 00 disable, no emm pids processed
    # 01 enable, emm pids always processed for soft-au and shared cards
    # 02 auto, emm started only if channel cant be decoded
    # 03 process emm pids for network cards update only
    A: { 01 }

    # key update (sum 01 or 02 with 04)
    # 01 update only new keys, default setting
    # 02 update all keys (used for valid PMK checking)
    # 04 enable TPS au
    # + tps SID, which pmt pid contains au pid
    U: { 02 } 0x12c0,0x1880,0x1802,0x1702

    # config files folder (softcam, autoroll, ignore/priority)
    # 00 files in /var/keys
    # 01 files in /tmp
    T: { 00 }

    # network mode, use summ for several clients
    # 00 no network (default)
    # 01 newcamd netclient
    # 02 radegast netclient
    # 04 camd3 netclient
    # 08 gbox netclient
    # 32 cccamd netclient, card list saved as /tmp/cccamd.info
    # (ECM only, supported server version up to 2.1.1, later not work)
    G: { 33 }

    # network retry, use summ for several options
    # 00 disable
    # 01 retry every new ecm
    # 02 try to connect to offline shares every Q: seconds
    # 04 try to detect and fast reconnect to lost (and not used atm) server
    # + XX messages number and YY seconds to reconnect
    # mg will reconnect to server, if no answer to last XX ecm/keepalive or
    # if no answer for last ecm or keepalive sent for YY seconds
    # set to 0 to disable
    N: { 07 } 5 30

    # network ecm timeout in seconds
    K: { 05 }

    # newcamd dead routes connect retry, sec
    Q: { 600 }

    # network shares priority
    # 00 newcamd, cccamd, radegast, camd3,gbox, (default)
    # 01 camd3, radegast, cccamd, gbox, newcamd
    # 02 cccamd, newcamd, camd3, gbox, radegast
    P: { 00 }

    # on screen display type
    # 00 No OSD (default)
    # 01 neutrino
    # 02 enigma
    # 03 relook
    # + user password for http auth
    O: { 03 } username password

    # on screen display Options, summ of:
    # 01 show emu ecm
    # 02 show network shares messages
    # 04 show decoding failed / fta
    # 08 show emm keys update
    # + web port to use for osd
    S: { 08 } 80

    # Log option, summ of:
    # 00 off
    # 01 network udp log
    # 02 log to console
    # 04 file, appended ! delete it by yourself, before it eat all your hdd
    # + IP udp-port log-file-name
    L: { 02 } 172.16.1.1 28007 /tmp/mgcamd.log

    # keep ecm cache, seconds
    # every cache entry takes 28 bytes, so 24h cache will take *only* 240-400kb of memory,
    # for openbox/elanvision users with remote shares make sense to set it higher than default value,
    # to not hammer cards while timeshifting or playing crypted recordings.
    E: { 5 }

    # cache option, summ of:
    # 00 Off (default)
    # 01 Ecm pids cache, store pids used to decode in /tmp/ca_cache.list at exit, load at startup, same syntax as restore.list
    # 02 Ecm data cache, remember CW for (E:) time
    # 04 Emm cache for network cards, do not resend the same emm twice, cache not cleared until restart
    H: { 02 }

    # reread files, summ of:
    # 00 No (default)
    # 01 reread config file on channel change (including priority and ignore, but not replace/cache)
    # 02 reread SoftCam.Key on channel change
    # 04 reread SoftCam.Key if file changed
    R: { 01 }

    # debug, summ of
    # 00 off (default)
    # 01 debug ecm
    # 02 debug emm
    # 04 debug network ecm
    # 08 debug network emm
    # 16 debug network login
    # 32 show mem/cpu stats every 1 min
    # 64 add timestamp to log messages
    D: { 00 }

    # box type
    # 00 autodetect, change only if you think wrong type detected.
    # 01 dbox2
    # 02 dreambox
    # 03 triple-******
    # 04 relook
    # 05 openbox
    # 06 dreambox/mips
    # 08 stapi/kathrein
    # 09 stapi/ipbox
    # 11 stapi/openbox
    B: { 00 }

    # map all 180x nagra caids to 1801
    # default is 01
    F: { 00 }
    _----------------------------------------------------------------------
    priority list!!!!!!
    ...........

    # use this via prov first
    V: { 00 78 00 }
    # use this seca prov first
    S: { 80 00 }
    # use this caid first
    X: { 17 02 } X: { 18 33} X: {18 80 }X: { 0d 05 }X: { 18 02 }X: { 18 34 }X: { 18 30 }X: { 05 00 }X: { 0b AA}X: { 09 CD}X: {baa}X: { 26 00}X: { 9cd}X: {9c4}X: { 9af}X: { 17 22}X: {500}X: {b02}X: {06 03}X: {06 04}X: {06 22}X: {06 52}X: {06 54}X: {06 64}X: {100}X: {18 01}X: {06 16}

    ----------------------------------------------------------------------------------
    in cccamd list mus du deine c linie copiren!!!

    bey mir funzt..
     
    #15

Diese Seite empfehlen