1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem mg cam läuft nicht

Dieses Thema im Forum "CS MGcamd" wurde erstellt von med2411, 17. Januar 2012.

  1. med2411
    Offline

    med2411 Newbie

    Registriert:
    17. Januar 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    CNC Programierer
    Ort:
    Schweiz
    Hallo

    Ich bin hier neu und ein grünschnabel.
    Ich habe ein vu+duo sat.
    Ich habe mg cam instalier 1.35a und 1.37 und die kanäle laufen nur ein oder zwei sekunden dann geht nichts mehr.

    Ich habe im moment Blackhole die aktuelle version und voher hate ich Vti 3.2 und Vti 4.0 das gleich problem.
    Kann mir da jemand helfen


    Danke
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. T1x
    Offline

    T1x VIP

    Registriert:
    11. Juni 2010
    Beiträge:
    3.859
    Zustimmungen:
    2.719
    Punkte für Erfolge:
    113
    AW: mg cam läuft nicht

    Ich habe dich mal in den richtigen Bereich verschoben.
    Und für eine effektive Unterstützung solltest du mal deine mg_cfg posten und uns sagen wohin du connectest ;)
     
    #2
  4. med2411
    Offline

    med2411 Newbie

    Registriert:
    17. Januar 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    CNC Programierer
    Ort:
    Schweiz
    AW: mg cam läuft nicht

    CWS = csc2.dyndns.tv 35000 ******* *********** 01 02 03 04 05 06 07 08 09 10 11 12 13 14 lan cardserv

    # EMM messages
    # 00 don't show any EMMs (default)
    # 01 show only valid EMMs
    # 02 show valid and bad EMMs with complete data display
    M: { 01 }
    # ECM messages
    # 00 don't show anything about ecm
    # 01 normal mode, show pids processed, decoded ecm and cw
    # 02 verbose mode, show valid and bad ECMs with data
    C: { 01 }
    # AU
    # 00 disable, no emm pids processed
    # 01 enable, emm pids always processed for soft-au and shared cards
    # 02 auto, emm started only if channel cant be decoded
    # 03 process emm pids for network cards update only
    A: { 00 }
    # key update (sum 01 or 02 with 04)
    # 01 update only new keys, default setting
    # 02 update all keys (used for valid PMK checking)
    # 04 enable TPS au
    # + tps SID, which pmt pid contains au pid
    U: { 01 } 0x12c0
    # config files folder (softcam, autoroll, ignore/priority)
    # 00 files in /var/keys
    # 01 files in /tmp
    T: { 00 }
    # network mode, use summ for several clients
    # 00 no network (default)
    # 01 newcamd netclient
    # 02 radegast netclient
    # 04 camd3 netclient
    # 08 gbox netclient
    # 32 cccamd netclient, card list saved as /tmp/cccamd.info
    # (ECM only, supported server version up to 2.1.1, later not work)
    G: { 01 }
    # network retry, use summ for several options
    # 00 disable
    # 01 retry every new ecm
    # 02 try to connect to offline shares every Q: seconds
    # 04 try to detect and fast reconnect to lost (and not used atm) server
    # + XX messages number and YY seconds to reconnect
    # mg will reconnect to server, if no answer to last XX ecm/keepalive or
    # if no answer for last ecm or keepalive sent for YY seconds
    # set to 0 to disable
    N: { 07 } 5 30
    # network ecm timeout in seconds
    K: { 05 }
    # newcamd dead routes connect retry, sec
    Q: { 600 }
    # network shares priority
    # 00 gbox, newcamd, cccamd, radegast, camd3 (default)
    # 01 camd3, radegast, cccamd, gbox, newcamd
    # 02 cccamd, newcamd, camd3, gbox, radegast
    P: { 00 }
    # on screen display type
    # 00 No OSD (default)
    # 01 neutrino
    # 02 enigma
    # 03 relook
    # + user password for http auth
    O: { 00 } username password
    # on screen display Options, summ of:
    # 01 show emu ecm
    # 02 show network shares messages
    # 04 show decoding failed / fta
    # 08 show emm keys update
    # + web port to use for osd
    S: { 03 } 80
    # Log option, summ of:
    # 00 off
    # 01 network udp log
    # 02 log to console
    # 04 file, appended ! delete it by yourself, before it eat all your hdd
    # + IP udp-port log-file-name
    L: { 03 } 172.16.1.1 28007 /tmp/mgcamd.log
    # keep ecm cache, seconds
    # every cache entry takes 28 bytes, so 24h cache will take *only* 240-400kb of memory,
    # for openbox/elanvision users with remote shares make sense to set it higher than default value,
    # to not hammer cards while timeshifting or playing crypted recordings.
    E: { 15 }
    # cache option, summ of:
    # 00 Off (default)
    # 01 Ecm pids cache, store pids used to decode in /tmp/ca_cache.list at exit, load at startup, same syntax as restore.list
    # 02 Ecm data cache, remember CW for (E:) time
    # 04 Emm cache for network cards, do not resend the same emm twice, cache not cleared until restart
    H: { 07 }
    # reread files, summ of:
    # 00 No (default)
    # 01 reread config file on channel change (including priority and ignore, but not replace/cache)
    # 02 reread SoftCam.Key on channel change
    # 04 reread SoftCam.Key if file changed
    R: { 00 }
    # debug, summ of
    # 00 off (default)
    # 01 debug ecm
    # 02 debug emm
    # 04 debug network ecm
    # 08 debug network emm
    # 16 debug network login
    # 32 show mem/cpu stats every 1 min
    # 64 add timestamp to log messages
    D: { 00 }
    # box type
    # 00 autodetect, change only if you think wrong type detected.
    # 01 dbox2
    # 02 dreambox
    # 03 triple-******
    # 04 relook
    # 05 openbox
    # 06 dreambox/mips
    # 08 stapi/kathrein
    # 09 stapi/ipbox
    # 11 stapi/openbox
    B: { 00 }
    # map all 180x nagra caids to 1801
    # default is 01
    F: { 00 }


    ich hoffe das du des meinst
     
    Zuletzt von einem Moderator bearbeitet: 20. Januar 2012
    #3
  5. meister85
    Offline

    meister85 VIP

    Registriert:
    21. September 2009
    Beiträge:
    7.927
    Zustimmungen:
    5.229
    Punkte für Erfolge:
    113
    AW: mg cam läuft nicht

    Änder das mal bitte so ab:

    # EMM messages
    # 00 don't show any EMMs (default)
    # 01 show only valid EMMs
    # 02 show valid and bad EMMs with complete data display
    M: { 01 }
    # ECM messages
    # 00 don't show anything about ecm
    # 01 normal mode, show pids processed, decoded ecm and cw
    # 02 verbose mode, show valid and bad ECMs with data
    C: { 01 }
    # AU
    # 00 disable, no emm pids processed
    # 01 enable, emm pids always processed for soft-au and shared cards
    # 02 auto, emm started only if channel cant be decoded
    # 03 process emm pids for network cards update only
    A: { 00 }
    # key update (sum 01 or 02 with 04)
    # 01 update only new keys, default setting
    # 02 update all keys (used for valid PMK checking)
    # 04 enable TPS au
    # + tps SID, which pmt pid contains au pid
    U: { 01 } 0x12c0
    # config files folder (softcam, autoroll, ignore/priority)
    # 00 files in /var/keys
    # 01 files in /tmp
    T: { 00 }
    # network mode, use summ for several clients
    # 00 no network (default)
    # 01 newcamd netclient
    # 02 radegast netclient
    # 04 camd3 netclient
    # 08 gbox netclient
    # 32 cccamd netclient, card list saved as /tmp/cccamd.info
    # (ECM only, supported server version up to 2.1.1, later not work)
    G: { 01 }
    # network retry, use summ for several options
    # 00 disable
    # 01 retry every new ecm
    # 02 try to connect to offline shares every Q: seconds
    # 04 try to detect and fast reconnect to lost (and not used atm) server
    # + XX messages number and YY seconds to reconnect
    # mg will reconnect to server, if no answer to last XX ecm/keepalive or
    # if no answer for last ecm or keepalive sent for YY seconds
    # set to 0 to disable
    N: { 07 } 5 30
    # network ecm timeout in seconds
    K: { 05 }
    # newcamd dead routes connect retry, sec
    Q: { 600 }
    # network shares priority
    # 00 gbox, newcamd, cccamd, radegast, camd3 (default)
    # 01 camd3, radegast, cccamd, gbox, newcamd
    # 02 cccamd, newcamd, camd3, gbox, radegast
    P: { 02 }
    # on screen display type
    # 00 No OSD (default)
    # 01 neutrino
    # 02 enigma
    # 03 relook
    # + user password for http auth
    O: { 00 } username password
    # on screen display Options, summ of:
    # 01 show emu ecm
    # 02 show network shares messages
    # 04 show decoding failed / fta
    # 08 show emm keys update
    # + web port to use for osd
    S: { 03 } 80
    # Log option, summ of:
    # 00 off
    # 01 network udp log
    # 02 log to console
    # 04 file, appended ! delete it by yourself, before it eat all your hdd
    # + IP udp-port log-file-name
    L: { 03 } 172.16.1.1 28007 /tmp/mgcamd.log
    # keep ecm cache, seconds
    # every cache entry takes 28 bytes, so 24h cache will take *only* 240-400kb of memory,
    # for openbox/elanvision users with remote shares make sense to set it higher than default value,
    # to not hammer cards while timeshifting or playing crypted recordings.
    E: { 15 }
    # cache option, summ of:
    # 00 Off (default)
    # 01 Ecm pids cache, store pids used to decode in /tmp/ca_cache.list at exit, load at startup, same syntax as restore.list
    # 02 Ecm data cache, remember CW for (E:) time
    # 04 Emm cache for network cards, do not resend the same emm twice, cache not cleared until restart
    H: { 07 }
    # reread files, summ of:
    # 00 No (default)
    # 01 reread config file on channel change (including priority and ignore, but not replace/cache)
    # 02 reread SoftCam.Key on channel change
    # 04 reread SoftCam.Key if file changed
    R: { 00 }
    # debug, summ of
    # 00 off (default)
    # 01 debug ecm
    # 02 debug emm
    # 04 debug network ecm
    # 08 debug network emm
    # 16 debug network login
    # 32 show mem/cpu stats every 1 min
    # 64 add timestamp to log messages
    D: { 00 }
    # box type
    # 00 autodetect, change only if you think wrong type detected.
    # 01 dbox2
    # 02 dreambox
    # 03 triple-******
    # 04 relook
    # 05 openbox
    # 06 dreambox/mips
    # 08 stapi/kathrein
    # 09 stapi/ipbox
    # 11 stapi/openbox
    B: { 06 }
    # map all 180x nagra caids to 1801
    # default is 01
    F: { 00 }
     
    #4
  6. med2411
    Offline

    med2411 Newbie

    Registriert:
    17. Januar 2012
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    CNC Programierer
    Ort:
    Schweiz
    AW: mg cam läuft nicht

    Danke

    Es tut leider immer noch nicht.

    Bei mir läutf cc cam und es friet manchmal ein und daher wollte ich mg cam wieder einstellen aber irgent wie will es nicht

    und ich habe jetzt wieder VTI 4.0 instaliert.
     
    #5
  7. deso1208
    Offline

    deso1208 Spezialist

    Registriert:
    29. März 2011
    Beiträge:
    594
    Zustimmungen:
    157
    Punkte für Erfolge:
    43
    AW: mg cam läuft nicht

    @med2411

    guckst du

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ... muss also mit cccam oder so funzen...

    gruß.
     
    #6

Diese Seite empfehlen