1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Mein TT Go910 zeigt Karte nicht korrekt an

Dieses Thema im Forum "Tom Tom Archiv" wurde erstellt von HTO, 11. April 2010.

  1. HTO
    Offline

    HTO Newbie

    Registriert:
    10. April 2010
    Beiträge:
    15
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo zusammen,
    habe mir eine neue Karte für mein Go910 besorgt (western and central europe 840.2562) aber es werden die Straßennamen und Orte nicht richtig angezeigt und bei einer Orts suche stürzt es dann ab und startet neu.
    Benutzte Navcore: 8.300, 9.022/004, 8.414 bei allen das selbe Ergebnis.

    Ich hoffe mir kann evtl. jmd helfen

    HTO
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.139
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: Mein TT Go910 zeigt Karte nicht korrekt an

    Jo, probieren kannst du dieses NC

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    oder dieses

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Sonst gibt es hier irgendwo noch Backups vom 910er.
     
    #2
  4. HTO
    Offline

    HTO Newbie

    Registriert:
    10. April 2010
    Beiträge:
    15
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Mein TT Go910 zeigt Karte nicht korrekt an

    Guten Morgen,
    erstmal danke für die rasche Antwort. Es scheint als wenn die Karte kaputt war habe jetzt eine 835'er genommen und die funzt richtig mit dem 8.414'er nc.
    kann man die alten Fav. irgendwie in die neuen Karten mitnehmen wenn ich die mapcfg selber kopiere startet TT nicht mehr.
     
    #3
  5. Bratac
    Offline

    Bratac Moderator Digital Eliteboard Team

    Registriert:
    7. Januar 2008
    Beiträge:
    5.238
    Zustimmungen:
    9.139
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Auf Julak
    AW: Mein TT Go910 zeigt Karte nicht korrekt an

    So ohne weiteres geht das nicht. Hier ist eine Anleitung dafür, was man machen kann.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
  6. HTO
    Offline

    HTO Newbie

    Registriert:
    10. April 2010
    Beiträge:
    15
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Mein TT Go910 zeigt Karte nicht korrekt an

    Vielen dank der Link hat mir sehr geholfen jetzt habe ich sie alle als poi...werde sie in zukunft auch weiterhin so speichern dann kann man sie wenigstens problemlos bei karten update mitnehmen.

    HTO
     
    #5

Diese Seite empfehlen