1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Medion PNA 315T (MD 96130) erkennt keine Speicherkarte

Dieses Thema im Forum "Medion Archiv" wurde erstellt von knalhart, 7. November 2010.

  1. knalhart
    Offline

    knalhart Newbie

    Registriert:
    28. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi,
    hab hier ein Medion PNA 315T (MD 96130), welches ich mit neuer GoPal-Version updaten wollte. Habe das Gerät gemäß Anleitung von der alten GoPal Software befreit (internen Speicher per verstecktem Menü gelöscht) und meine SD-Speicherkarte mit PC-CardReader mit den benötigten Installationsdateien bestückt: Also die verschiedenen nummerierten Ordner und einzelnen Dateien direkt ins root-Verzeichnis der Karte. Jedoch erkennt das Navi nach einstecken der Karte und einschalten diese blöde Speicherkarte nicht. Immer wieder erscheint die Meldung in verschiedenen Sprachen, dass ich die Speicherkarte einlegen solle. Folgendes habe ich schon probiert:

    1. verschieden Speicherkarten getestet (128 MB - 2 GB)
    2. Karten formatiert in FAT16 und FAT32 (mit Windows und SDFormatter)
    3. Auch wenn ich die original Installationsdateien von CD auf Karte schreibe, startet das Navi mit der Meldung "Bitte legen Sie die Speicherkarte ein" bla bla bla-Könnte kotzen wenn diese Meldung kommt [​IMG] Mich macht bei dieser ganzen Sache stutzig, dass wenn ich das Gerät per USB mit PC verbinde, nur "My Flash Disk" und ein Speicher mit der Bezeichnung "\" erscheint (in diesem liegen die Windows-Dateien). Müsste nicht hier auch die eingesteckte SD-Speicherkarte als Speicher mit angezeigt werden? Vermute deshalb bald, dass das Gerät ein Problem mit den SD-Steckplatz hat und deshalb die Karten überhaupt nicht erkennt. Kann mir vielleicht jemand sagen, wie das bei ihm erscheint? Kann man über den PC "normalerweise" die Speicherkarte sehen? Was kann/sollte ich noch probieren? Vielen Dank für euer Unterstützung...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Fied
    Offline

    Fied Ist gelegentlich hier

    Registriert:
    30. September 2010
    Beiträge:
    38
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    AW: Medion PNA 315T (MD 96130) erkennt keine Speicherkarte

    Hallo erstmal . Die Speicherkarte wird alls Storage Karte angezeigt. Sind die Karten entsperrt ? Es funktionieren nicht alle Karten !!! Die besrte Karte ist die Extremememory ! Bitte Karte in FAt 32 mit Windows formatieren. Alle Intallation Datein von GoPal auf der Karte kopieren 5.5 funktioniert auf dem Gerät sehr gut.
    Beim Navins Clean Up Menue, 1. Remove all 2. Format Flash dann die SD karte rein stecken und neu starten Alle information findest du auf gopal-navigator.de Gopal Wiki !!!! viel Erfolg bei dem Navy.
     
    #2
  4. knalhart
    Offline

    knalhart Newbie

    Registriert:
    28. Oktober 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Medion PNA 315T (MD 96130) erkennt keine Speicherkarte

    Hi Fied,
    oh Mann,es funktioniert und du kommst nie drauf woran es lag:
    Ich dachte mir ich probier's jetzt nochmal zum letzten Mal und formatierte die Speicherkarte zum gefühlten 1500ten mal in FAT32 und kopierte die Installationsdateien drauf. In meiner Frustration hab ich die olle Speicherkarte richtig in den Schacht gepresst und das Ding eingeschalten und siehe da, ES FÄNGT AN ZU INSTALLIEREN! Juhu...
    Das Problem lag / liegt also wahrscheinlich an den Kontakten des Steckplatzes, denn wenn ich die Speicherkarte loslasse und sie ein wenig zurückrutscht in die Arretierung, dann verliert das Gerät wieder die Verbindung zur Karte. Puhh, war ein reiner Glückstreffer, war schon kurz davor das Navi an die Wand zu klatschen ;)
     
    #3
  5. Fied
    Offline

    Fied Ist gelegentlich hier

    Registriert:
    30. September 2010
    Beiträge:
    38
    Zustimmungen:
    6
    Punkte für Erfolge:
    0
    Das hast du ja Glück gehabt. Hast du die 5.5 drauf dann bitte die 3D funktion abschalten.

    Und an die Betreiber dieses Board habe den Beitrag 2 mal geschreieben da dieses Board einfach zu langsam ist !!!!!!
    Bespiel :
    Würde euch Freesoft- Board vor schlagen es läuft einfach schneller!!!
     
    Zuletzt von einem Moderator bearbeitet: 7. November 2010
    #4
  6. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.386
    Punkte für Erfolge:
    113
    AW: Medion PNA 315T (MD 96130) erkennt keine Speicherkarte

    Wir passen schon auf, das dein Beitragszähler nicht unnütz in die Höhe geht ;-)
    Es gibt im moment halt Serverprobleme, an denen gearbeitet wird.
     
    #5

Diese Seite empfehlen