1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Archiv Medion P5430 Problem .... "White Screen"

Dieses Thema im Forum "Medion Archiv" wurde erstellt von mysource, 27. Dezember 2010.

  1. mysource
    Offline

    mysource Newbie

    Registriert:
    25. November 2010
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich habe ein massives Problem mit meinem P5430:

    Nach problemloser Funktion und navigieren über ca. 350 km gab mein Navi plötzlich den "Geist" auf, sprich zeigt nur noch einen hellen Screen.
    Dies geschah mitten in der funktionierende Navigation/Anzeige am 12 Volt Adapter.

    Ein Hardreset, auch mittels Stick via seitlicher Reset-Öffnung, brachte gar Nichts, immer nur heller Screen ohne weitere Anzeige usw.
    Daher ist natürlich auch der Zugang zum "CleanUp-Menü" und in Folge das Neuaufsetzen kpl. versperrt.

    Ich tippe auf einen gravierenden Betriebsystemfehler (oder einen Fehler betr. Touchscreen/Ansteuerung).
    Wenn man mitels Stick und seitlicher Resetöffnung den Hardreset durchführt, hört man das "Pling" des Systemstarts (die PIN wird überfahren) und danach auch "Hilfeansagen" beim Benutzen (Tippen) auf dem Touchscreen, das System scheint also im Hintergrund sehr wohl zu laufen.

    Da so das Navi kpl. Schrott/Müll ist und nicht nutzbar, die Frage hier nach Infos dazu bzw. Hilfe.
    Eine Supportanfage zu Medion habe ich auf den Weg gebracht, werde aber Kosten nicht akzeptieren, da das P5430 bekanntermaßen eine Gurke ist die Probleme mit der Speicherverwaltung usw. hat. (wurde ja auch nur gaaanz kurz via Aldi angeboten...)

    Wer also Infos betr. dem "White Screen" Problem hat, bitte hier melden. Danke

    Gruß mysource

    Gerätedaten:
    Medion P5430 (MD 97290) mit GoPal 5.5, POIWarner usw. usw.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Artus18
    Offline

    Artus18 Hacker

    Registriert:
    19. April 2009
    Beiträge:
    304
    Zustimmungen:
    372
    Punkte für Erfolge:
    63
    AW: Medion P5430 Problem .... "White Screen"

    Mit original Ladekabel.
    Sowas ähnliches hatte ich auch mal, als ich mit nicht original Ladekabel gefahren bin und der Akku dann leer wurde, Ladeanzeige leuchtete.
     
    #2

Diese Seite empfehlen