1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Medion 4420 nach Akku Wechsel defekt ?

Dieses Thema im Forum "GoPal 5.x" wurde erstellt von joke, 27. Mai 2011.

  1. joke
    Offline

    joke Newbie

    Registriert:
    20. Januar 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Moin

    Habe ein Problem mit Medion 4420 Medion Navigator gopal 5
    AE 5.0-76169
    Habe Akku gewechselt und jetzt folgendes Problem

    Keine Töne mehr , auch das berühmte " Ding Dong "ist weg

    Navi startet , aber extrem langsam ! Teilweise 30 sec bis befehle
    ausgeführt werden.
    Wollte format flash machen , aber komme nicht in das Menü
    Kann solange wie ich will auf das o drücken , reagiert nicht
    und startet gopal 5 ( nach ca 5 Minuten )
    über PC kann ich auf das Navi zugreifen ( wenns denn hilft )

    Danke im voraus

    Johann
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. fernetbranca
    Offline

    fernetbranca Elite User

    Registriert:
    30. Mai 2009
    Beiträge:
    1.984
    Zustimmungen:
    3.950
    Punkte für Erfolge:
    113
    Ort:
    Sonnenseite
    AW: Medion 4420 nach Akku Wechsel defekt ?

    nix für ungut Johann, aber kann es am Verhältnis zwischen Registrierungsdatum, Beiträgen und Danke liegen...? :emoticon-0184-tmi:
     
    #2
    rochen gefällt das.
  4. joke
    Offline

    joke Newbie

    Registriert:
    20. Januar 2008
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Medion 4420 nach Akku Wechsel defekt ?

    DANKE DANKE 1000X danke

    Daran hat gelegen , läuft wieder

    Ich Danke euch nochmal

    Super Hilfe hier

    und tschüss
     
    Zuletzt von einem Moderator bearbeitet: 29. Mai 2011
    #3

Diese Seite empfehlen