1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Mediastream 1.1.0

Dieses Thema im Forum "Dreambox 800se HD - V2" wurde erstellt von juve1975, 4. November 2013.

  1. juve1975
    Offline

    juve1975 Ist oft hier

    Registriert:
    25. Oktober 2011
    Beiträge:
    183
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    Hallo hab ne frage und zwar wollte ich diesen plugin installieren Mediastream 1.1.0.ipk,habe ich von der seite **eam-**ite,geht das überhaupt auf mein image habe newenigma2-unstable,denn wenn ich es installiere kommt die fehlermeldung collected errors.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.269
    Zustimmungen:
    3.536
    Punkte für Erfolge:
    113
    AW: Mediastream 1.1.0

    Per Telnet installieren und die Fehlermeldung hier posten.
     
    #2
  4. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Mediastream 1.1.0

    Du musst das Plugin nach /tmp kopieren und mit Telnet installieren
    Mit Telnet:

    Code:
    opkg install /tmp/*.ipk
    Die Telnet Ausgabe komplett posten !
     
    Zuletzt von einem Moderator bearbeitet: 5. November 2013
    #3
  5. juve1975
    Offline

    juve1975 Ist oft hier

    Registriert:
    25. Oktober 2011
    Beiträge:
    183
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    * the next step is done *

    *****************************



    opendreambox 2.0.0 dm800se





    dm800se login:
    root

    root@dm800se:~# [6n
    -------------------- < Script > ----------------------------
    uname -r >/tmp/boxtype.dcc; echo ">>> DONE <<<";

    >>> DONE <<<
    root@dm800se:~# [6n
    clear

    [H[Jroot@dm800se:~# [6n
    opkg install /tmp/*.ipk


    Installing mediastream (1.0) to flash...

    Collected errors:

    * check_data_file_clashes: Package mediastream wants to install file /usr/lib/python2.7/json/decoder.py
    But that file is already provided by package * python-json
    * check_data_file_clashes: Package mediastream wants to install file /usr/lib/python2.7/json/encoder.py
    But that file is already provided by package * python-json
    * check_data_file_clashes: Package mediastream wants to install file /usr/lib/python2.7/json/scanner.py
    But that file is already provided by package * python-json
    * check_data_file_clashes: Package mediastream wants to install file /usr/lib/python2.7/json/tool.py
    But that file is already provided by package * python-json
    * check_data_file_clashes: Package mediastream wants to install file /usr/lib/python2.7/json/__init__.py
    But that file is already provided by package * python-json
    * opkg_install_cmd: Cannot install package mediastream.
    root@dm800se:~# [6n

    - - - - - - - - - -

    Kann das sein das diese python-json datein fehlen?

    und das zeigt er mir an wenn ich die python-json (2.7.2-r2.17-dream2-newnigma2 datei installieren will

    *****************************

    *

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    *

    *****************************

    * the next step is done *

    *****************************



    opendreambox 2.0.0 dm800se




    root


    dm800se login:
    root@dm800se:~# [6n
    -------------------- < Script > ----------------------------
    uname -r >/tmp/boxtype.dcc; echo ">>> DONE <<<";

    >>> DONE <<<
    root@dm800se:~# [6n
    clear

    [H[Jroot@dm800se:~# [6n
    opkg install /tmp/*.ipk


    Installing python-json (2.7.2-r2.17-dream2-newnigma2_1) to flash...

    Collected errors:
    * check_data_file_clashes: Package python-json wants to install file /usr/lib/python2.7/json/tool.py

    But that file is already provided by package * mediastream
    * check_data_file_clashes: Package python-json wants to install file /usr/lib/python2.7/json/scanner.py
    But that file is already provided by package * mediastream
    * check_data_file_clashes: Package python-json wants to install file /usr/lib/python2.7/json/__init__.py
    But that file is already provided by package * mediastream
    * check_data_file_clashes: Package python-json wants to install file /usr/lib/python2.7/json/encoder.py
    But that file is already provided by package * mediastream
    * check_data_file_clashes: Package python-json wants to install file /usr/lib/python2.7/json/decoder.py
    But that file is already provided by package * mediastream
    * opkg_install_cmd: Cannot install package python-json.
    root@dm800se:~# [6n
     
    Zuletzt von einem Moderator bearbeitet: 5. November 2013
    #4
  6. chiefobrei
    Offline

    chiefobrei Moderator Digital Eliteboard Team

    Registriert:
    25. Mai 2009
    Beiträge:
    13.269
    Zustimmungen:
    3.536
    Punkte für Erfolge:
    113
    AW: Mediastream 1.1.0

    Installier mit

    opkg install --force-overwrite /tmp/*.ipk
     
    #5
  7. Karl-Hein
    Offline

    Karl-Hein Elite Lord

    Registriert:
    1. Februar 2010
    Beiträge:
    14.037
    Zustimmungen:
    3.734
    Punkte für Erfolge:
    0
    Ort:
    Bayern
    AW: Mediastream 1.1.0

    Die depends müssen überschrieben werden !

    Code:
    opkg update
    
    opkg install --force-overwrite /tmp/*.ipk
     
    #6

Diese Seite empfehlen