1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem medialink Black Panther 2 Card plus - UniCable Problem

Dieses Thema im Forum "He@d Receiver" wurde erstellt von GEpower04, 29. Oktober 2013.

  1. GEpower04
    Offline

    GEpower04 Newbie

    Registriert:
    27. Dezember 2012
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,
    ich durchforste schon seit einiger Zeit dieses Forum, habe aber zu diesem Thema noch nichts gefunden. Benötige dringend mal Hilfe!

    Betreibe den Panther am UniCable, im Wohnzimmer ist ihm die Frequenz 2040 MHz zugewiesen. Das lief auch immer, aber nach einem Software Update auf die Version 1.28h läuft es nicht mehr. Leider weiß ich nicht, welche Softwareversion er vor dem Update hatte.

    Einstellungen:
    -Satelit: Astra 19,2E
    -LNB Frequenz: Universal
    -Single Cable: Satelit A (2040 MHz )
    -diSEqC 1.0: aus
    -diSEqC 1.1: aus
    -22 kHz Signale: Auto
    TP wählen ...... Ist ja immer eingestellt auf den Sender den man zuvor geschaut hat

    Das Problem stellt sich wie folgt dar. Ich habe 0 % Signalempfang bei Astra 19,2E. Natürlich empfange ich somit auch kein Programm.
    Gehe ich dann in die Einstellungen auf Single Cable und bestätige nur mit OK die bereits eingegebene der Frequenz 2040 MHz (Satellit A), dann bekomme ich 100 % Signalstärke und kann das zuletzt eingestellte TV-Programm schauen. Allerdings leider nur solange, bis ich einmal umschalte, beziehungsweise dadurch den Transponder wechsel. Dann springt die Signalstärke direkt wieder auf 0 % und alle Sender sind somit dunkel. Ich muss die vorangegangene Prozedur im Menü wiederholen um wieder schauen zu können bis ich einmal umschalte.
    Ist jemandem vielleicht dieses Problem bekannt oder gibt es eine Lösung dafür?
    Ich weiß jetzt echt nicht mehr weiter, liegt es vielleicht an der anderen SoftwareVersion? Ich habe allerdings schon einige neue getestet, immer dasselbe Problem und welche genau ich vorher drauf hatte, ist mir leider nicht mehr bekannt.
    Mir ist jedoch jetzt noch eines aufgefallen. Ich habe mir im Menü die Einstellungen eines Black Panthers 2Card angeschaut, also nicht der Black Panther 2Card Plus um den es geht.
    Der hat jedenfalls im Menü in den Einstellungen UniCable aufgelistet, während meiner nur SingleCable dort stehen hat. Er läuft auf der Softwareversion V2.42p, meiner auf der V.1.28h.
    Also im Gegensatz zu oben in meiner Frage steht das da wie folgt:
    Einstellungen:
    -Satelit: Astra 19,2E
    -LNB Frequenz: Universal
    -UniCable: Satelit A (2040 MHz )
    -diSEqC 1.0: aus
    -diSEqC 1.1: aus
    -22 kHz Signale: Auto

    Weiß denn vielleicht jemand, ob der Hersteller mit beiden Begriffen (UniCable und SingleCable) das gleiche meint?

    Habe im übrigens die Software meines Receivers gewechselt, da die Alte keine Option hatte Filme vom Speichermedium am Receiver zu löschen. Vielleicht lässt sich daraus erschließen, welche Software ich da installiert hatte.
    Vielen Dank für eure Hilfe!!
     
    #1

Diese Seite empfehlen