1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Media Link Black Panther 2 Card Plus Empfangsproblem

Dieses Thema im Forum "Head Medialink Black Panther HDTV" wurde erstellt von mathschut, 26. Mai 2013.

  1. mathschut
    Offline

    mathschut Freak

    Registriert:
    2. Juli 2010
    Beiträge:
    224
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Hi,

    habe seit gestern einen neuen Media Link Black Panther 2 Card Plus. Ich habe die neuste Firmware drauf (1.26C).
    Immer wenn ich mal umschalte über das Favoritenmenü verliert er anscheinend den Empfang. Es steht dann die ganze Zeit "kein Signal/kein Empfang".
    Wenn ich den Receiver dann vom Strom trenne und wieder auf den selben Sender schalte, geht es dann.
    Jemand das selbe Problem oder sogar eine Lösung?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. teco1
    Offline

    teco1 Ist oft hier

    Registriert:
    28. Januar 2011
    Beiträge:
    114
    Zustimmungen:
    0
    Punkte für Erfolge:
    16
    AW: Media Link Black Panther 2 Card Plus Empfangsproblem

    hallo!!
    Ich habe das selbe problem, aktuellste soft drauf und manchmal beim umschalten kein Signal
    Ein kumpel hat auch das gleiche problem, blos bei ihm sind es die kanäle auf Hotbird...
    liegt es evtl an der soft oder haben die zur Zeit tuner probleme, die Resiver sind 3 Tage alt beide..
    Fals es wirklich am Tuner liegt würde ich das Teil zurückschicken müsste aber vorher orig. zustand wieder herstellen.
    Wo finde ich orig Image, und kann ich überhaupt eine Softversion niedriger normal über usb Draufspielen???
     
    #2

Diese Seite empfehlen