1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Maxtor Basic und V 2.38

Dieses Thema im Forum "Smart MX40" wurde erstellt von erdbeer-schorsch, 7. Dezember 2008.

  1. erdbeer-schorsch
    Offline

    erdbeer-schorsch Newbie

    Registriert:
    7. Dezember 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    nabend allerseits,

    bin seit kurzem auch user des mx 40 und soweit hochzufrieden, zumindest jetzt.

    ich wollte natürlich unbedingt aufnehmen und habe mir zu diesem zweck ne storage bird 1 tb gekauft.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    ging nicht, usb initalisierung hat ewig gedauert, wenn die platte im sleep war bzw ging gar nicht an. direktaufnahmen gingen, wenn sie dann mal im schweiss war, aber alles mit timer nicht.

    leider habe ich nicht herausgefunden, wie man den sleep modus bei der fujitsu ausschalten kann.

    dann habe ich meine andere externe platte rausgeholt

    diese hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    die werden ja im moment überall angeboten, habe gestern bei der metro ne 1tb für 99,95 gesehen.

    ok, ich habe die 500gb version. ging auch erst nicht. selbes problem sleep modus.

    gibt für die basic version kein tool, um den sleep auszuschalten.

    ABER

    diese software funktioniert mit der maxtor basic reihe

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    sleep aus, original wela 2.38 auf der box, seitdem geht alles. aus standby in timer, nach aufnahme in standby, platte geht mit aus und kommt auch sofort wieder hoch, sowohl direkt als auch aus timer, ein traum.

    nun bügele ich mir noch hiermit meine divx / xvid filmchen auf mpeg und alles ist wunderprächtig.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    danke ans forum für die firmware und die zahlreichen tipps.


    erdbeer-schorsch
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. little
    Offline

    little <img src="http://www.digital-eliteboard.com/images

    Registriert:
    29. Februar 2008
    Beiträge:
    1.773
    Zustimmungen:
    537
    Punkte für Erfolge:
    0
    Ort:
    na HIER... zumi
    AW: Maxtor Basic und V 2.38

    Erstmal THX für die ausführlichen Schilderungen!!!!

    Nur ein Problem sehe ich bei deinem Vohaben bezüglich der Umwandlung deiner Filme in mpeg.... Denn soweit hier alle getestet haben kannst du per Festplatte auf dem MX40 nur das Format *.ts abspielen. Es sein denn ich habe mal irgendwann was überlesen.... :65:

    Oder kann das Proggi auch in *.ts Formate umwandeln???
     
    #2
  4. erdbeer-schorsch
    Offline

    erdbeer-schorsch Newbie

    Registriert:
    7. Dezember 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Maxtor Basic und V 2.38

    mpg funktioniert prächtig, die filmchen laufen einwandfrei.

    sind etwas kleiner als die .ts so 1,8 - 2,5gb fürn spielfilm.

    quali ist auch super, kommt hierbei natürlich auf das ausgangsmaterial (xvid / h264, tele-sync, dvd-rip etc) an.

    ich kann diko nur jedem empfehlen, wandelt auf knopfdruck und ist komplett freeware.

    beste grüsse,

    erdbeer-schorsch
     
    #3
  5. Tobischae
    Offline

    Tobischae Newbie

    Registriert:
    10. Dezember 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Maxtor Basic und V 2.38

    Hallo erdbeer-schorsch,

    aufgrund Deines Berichtes habe ich mir auch die Maxtor Basic 500GB zugelegt.
    Gerade angeschlossen, Festplatte scheint vom MX40 ohne Probleme erkannt zu werden. Aufnahmefunktion nur kurz getestet, hat aber nicht funktioniert.
    Wie hast Du die Festplatte formatiert, mit NTFS oder FAT32?
    Oder reicht es den Sleepmodus zu deaktivieren und die Original-NTFS-Formatierung beizubehalten?

    Ich würde mich über eine kurze Antwort freuen.

    Gruß Tobi
     
    #4
  6. erdbeer-schorsch
    Offline

    erdbeer-schorsch Newbie

    Registriert:
    7. Dezember 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Maxtor Basic und V 2.38

    hi tobi,

    ich habe sie am pc auf fat32 formatiert, keine partionen.

    nimm das tool hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    damit gehts und alles müsste laufen.

    um filme auf mpg zu bringen empfiehlt sich das hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    ist noch einfacher als diko und hat batch processing.


    beste grüsse,

    erdbeer-schorsch

    ps. ach so denk an die firmware ich habe original 2.38 drauf, damit läufts bei mir
     
    #5
  7. Tobischae
    Offline

    Tobischae Newbie

    Registriert:
    10. Dezember 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Maxtor Basic und V 2.38

    Danke!

    ich werds probieren und dann berichten.

    Gruß Tobi
     
    #6
  8. Sense
    Offline

    Sense Guest

    AW: Maxtor Basic und V 2.38

    Hi Schorsch,

    mein erster Test ist GUUUUUUT verlaufen!!
    Habe ein .ts File in ein .mpg umgewandelt!

    KLASSE TIP. Ich habe sofort einen eigenen
    Thread eröffnet, DANKE!

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #7
  9. Tobischae
    Offline

    Tobischae Newbie

    Registriert:
    10. Dezember 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Maxtor Basic und V 2.38

    Hallo Allerseits,

    es hat etwas gedauert aber hier meine Testergebnisse meines MX40 (mit Originalversion 2.39) und Maxtor Basic 500 GB.

    Festplatte wurde formatiert auf fat32 ohne partionen mit dem empfohlenen Tool:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Standby der Maxtor Basic habe ich eingestellt wie oben beschrieben. Die Aufnahmefunktionen vom MX40 mit der Maxtor Basic scheint ohne Probleme bei einmaligen Aufnahmen zu funktionieren. Festplatte schaltet sich problemlos ein und nachdem der MX40 wieder in Standby gegangen ist auch wieder aus. Ich habe etwa eine Woche getestet mit jeweils 2 Aufnahmen am Tag.
    Bei täglichen Aufnahmen bzw. Aufnahmen Mo-Fr (programmiert über Ereignistimer) scheint der MX40 etwas launisch zu sein. Manchmal funktionierts, manchmal schaltet er sich erst garnicht ein. Ich denke das hat aber nichts mit der Festplatte zu tun.

    Ich habe mal eine Leistungsmessung gemacht:
    MX40 Standby = ca. 4W
    Festplatte Maxtor allein Standby = ca. 2,5 W
    MX40 mit Maxtor beides im Standby = ca. 8,5W
    MX40 mit Festplatte, beides in Betrieb (Aufnahme) = 18 bis 22W

    Für mich als Gelegenheits-"Aufnehmer" ist das ok, wenn ich die Platte bei Nichtgebrauch ausschalte. Läuft beides im Dauerstandby sind 8,5 W doch recht viel.

    Viele Grüsse an Alle und einen guten Rutsch ins neue Jahr !!
     
    #8

Diese Seite empfehlen