1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Maxdigital Smargo Identifizierung fehlgeschlagen

Dieses Thema im Forum "CS CCcam" wurde erstellt von Dr. Manhattan, 4. Juni 2010.

  1. Dr. Manhattan
    Offline

    Dr. Manhattan Ist oft hier

    Registriert:
    4. Juni 2010
    Beiträge:
    165
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Guten Tag zusammen!

    Ich habe 2 Smargo mit der inofiziellen 1.05 Firmware drauf, um jedem Smargo eine fixe Karte zu zuweisen.

    Dabei bin ich folgender Maßen vorgegangen. Ich hab mal hier irgentwo in einem Thread davon gelesen, wie man den identifiziert, bzw. zuweist. Dabei habe ich genau das selbe gemacht wie beschrieben.

    Nun ist es so, dass ich folgende Fehlermeldung im Web IF unter entitlements bekomme ...

    Karte ist drin, karte ist richtig drin, aber es kommt diese Fehlermeldung.
    Im editor habe ich angegeben:

    Schreibe ich im Editor die hundsgewöhnliche ...
    funktioniert alles.

    Irgentjemand eine Idee?
    Danke!

    D.M.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Matlock
    Offline

    Matlock MFC Digital Eliteboard Team

    Registriert:
    18. Februar 2009
    Beiträge:
    16.587
    Zustimmungen:
    9.793
    Punkte für Erfolge:
    113
    Beruf:
    Schubkarren Beifahrer
    Ort:
    Atlanta
    AW: Maxdigital Smargo Identifizierung fehlgeschlagen

    Jetzt solltest du mal aus sortieren mit welchen EMU was betreibst und welche Karte du hell machen willst.

    Dazu noch angaben mit welcher Box und welchen Image, das wäre hilfreich.
     
    #2
  4. Dr. Manhattan
    Offline

    Dr. Manhattan Ist oft hier

    Registriert:
    4. Juni 2010
    Beiträge:
    165
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Maxdigital Smargo Identifizierung fehlgeschlagen

    Hallo

    Gut, hab einen Debian Lenny PC, da dran hängen die Smargo.
    CCcam 2.1.1.

    Welcher EMU ist im Grunde ja egal oder?
    Weil wird ja der Reader nicht erkannt, bzw. glaube ich, dass ich eine Falsche Seriennummer habe.

    Kann man die Seriennummer noch irgentwie anders auslesen vom Reader? Ausser mit dmesg? Weil da steht keine SN drin nirgends

    DM
     
    #3
  5. GianniBlaze
    Offline

    GianniBlaze VIP

    Registriert:
    18. November 2008
    Beiträge:
    2.563
    Zustimmungen:
    1.040
    Punkte für Erfolge:
    113
    AW: Maxdigital Smargo Identifizierung fehlgeschlagen

    Um Welche ORF karte handelt es sich denn die alte oder die nie ORF-ICE??

    Lief es überhuapt schon der noch garnicht???

    LG
     
    #4
  6. Dr. Manhattan
    Offline

    Dr. Manhattan Ist oft hier

    Registriert:
    4. Juni 2010
    Beiträge:
    165
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Maxdigital Smargo Identifizierung fehlgeschlagen

    Hi

    ORF is es die 5er. Die Smargos laufen alle super - aber eben nur ohne Seriennummer.
    Hab mal testweise den Server neugestartet, da waren sie schon
    durcheinander gemischt.

    Wie gesagt, es geht jetzt nicht ums Hell werden oder nicht, sondern um die identifizierung der Smargos.

    Danke
    JJB
     
    #5
  7. GianniBlaze
    Offline

    GianniBlaze VIP

    Registriert:
    18. November 2008
    Beiträge:
    2.563
    Zustimmungen:
    1.040
    Punkte für Erfolge:
    113
    AW: Maxdigital Smargo Identifizierung fehlgeschlagen

    Hast du dir das maldurchgelesen?

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Lg
     
    #6
  8. mnml
    Offline

    mnml Freak

    Registriert:
    29. September 2009
    Beiträge:
    214
    Zustimmungen:
    26
    Punkte für Erfolge:
    28
    AW: Maxdigital Smargo Identifizierung fehlgeschlagen

    mit dem befehl:

    Code:
    lsusb -v | grep iSerial
    kannst du die serial des smargo auslesen (ab version 1.04) und per udev wie mehrfach beschrieben dem smargo eine bezeichnung hinzufügen

    gruß
     
    #7
  9. feissmaik
    Offline

    feissmaik Elite User

    Registriert:
    21. November 2010
    Beiträge:
    1.666
    Zustimmungen:
    513
    Punkte für Erfolge:
    0
    Ort:
    FarFarAway
    AW: Maxdigital Smargo Identifizierung fehlgeschlagen

    @Matlock & GianniBlaze: Der EMU oder welche Karte etc ist für dieses Problem egal - es scheint ja schonmal so als würde es /dev/ORF noch garnicht geben...
    Von selber anlegen tun sich diese symlinks nämlich auch nicht

    Nach welcher Anleitung hast du das denn gemacht?
    (weil FW 1.05 ist keine offizielle und es geht bereits mit 1.04)

    Ich würde dir folgendes empfehlen ->

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Damit funktioniert es auf jedenfall :)
     
    #8

Diese Seite empfehlen