1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

ManualReader lässt sich nicht mehr starten!

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von navigonator, 2. März 2011.

  1. navigonator
    Offline

    navigonator Spezialist

    Registriert:
    28. August 2009
    Beiträge:
    541
    Zustimmungen:
    134
    Punkte für Erfolge:
    43
    Hallo,

    habe heute festgestellt, dass sich mein ManualReader nicht mehr starten lässt.

    Wenn ich ihn über Menü starten will, passiert gar nichts bzw. das Menü schließt sich automatisch!

    Die Ordner-Struktur für den Reader stimmt: Storage Card\ManualReader

    Manuell über den Desktop lässt er sich starten! (Der Reader ist also okay)

    Gerät: 7000T
    Software: 7.4.3 (vom Forum) + aktuellste RES von eduardo.

    Das Ganze hat immer bestens funktioniert - aber nun plötzlich nicht mehr:emoticon-0179-headb

    Neuinstallation hat auch nix gebracht.

    Kann mir bitte jemand von euch helfen?

    Grüße

    navigonator
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Tornado
    Offline

    Tornado VIP

    Registriert:
    12. Dezember 2007
    Beiträge:
    866
    Zustimmungen:
    640
    Punkte für Erfolge:
    93
    Ort:
    NDS
    AW: ManualReader lässt sich nicht mehr starten!

    Hast du irgend etwas in der ApplicationSettingsPathes.xml geändert ?
    Dort stehen die Pfadangaben....
     
    #2
  4. navigonator
    Offline

    navigonator Spezialist

    Registriert:
    28. August 2009
    Beiträge:
    541
    Zustimmungen:
    134
    Punkte für Erfolge:
    43
    AW: ManualReader lässt sich nicht mehr starten!

    Nein!

    Aber ***.xml war ein gutes Stichwort - Danke!

    Es handelt sich um die NgAppCom.xml

    In der NgAppcom.xml vom Thread "*Navigon MN 7.4.3 + TMC/TMCpro auf dem TS7000T, 71xx und anderen Navis (SD-Ready)", ist der Eintrag für den ManualReader NICHT enthalten.

    <AppCom>
    <Application Name="MobileNavigator">
    <Exe>.\..\NAVIGON\navigon.exe</Exe>
    <Disclaimer>.\..\NAVIGON\Settings\Disclaimer.txt</Disclaimer>
    <Version>.\..\NAVIGON\version.xml</Version>
    <WindowName>Mobile Navigator</WindowName>
    <Port>27011</Port>
    </Application>
    <Application Name="BT">
    <Exe>.\..\PhoneLink\PhoneLink.exe</Exe>
    <Disclaimer>.\..\PhoneLink\Disclaimer.txt</Disclaimer>
    <WindowName>PhoneLink</WindowName>
    <Port>27014</Port>
    </Application>
    <Application Name="MP3Player">
    <Exe>.\..\MP3Player\MP3Player.exe</Exe>
    <Disclaimer>.\..\MP3Player\Disclaimer.txt</Disclaimer>
    <WindowName>MP3Player</WindowName>
    <Port>27013</Port>
    </Application>
    <Application Name="PictureViewer">
    <Exe>.\..\PictureViewer\PictureViewer.exe</Exe>
    <Disclaimer>.\..\PictureViewer\Disclaimer.txt</Disclaimer>
    <WindowName>PictureViewer</WindowName>
    <Port>27012</Port>
    </Application>
    <Application Name="UserShell">
    <Exe>.\..\UserShell\UserShell.exe</Exe>
    <Disclaimer>.\..\UserShell\Settings\Disclaimer.txt</Disclaimer>
    <WindowName>UserShell</WindowName>
    <Port>27010</Port>
    </Application>

    <MemoryMappedFilePath>.\..\UserShell\NgAppComm.shr</MemoryMappedFilePath>
    </AppCom>

    Habe nun eine NgAppCom.xml von einer 7er-Software MIT ManualReader genommen (editieren hat Fehler verursacht):

    <?xml version='1.0' encoding='ISO-8859-1'?>
    <AppCom>
    <Application Name="MobileNavigator">
    <Exe>.\..\NAVIGON\navigon.exe</Exe>
    <Disclaimer>.\..\NAVIGON\Settings\Disclaimer.txt</Disclaimer>
    <Version>.\..\NAVIGON\version.xml</Version>
    <WindowName>Mobile Navigator</WindowName>
    <ClassName>Mobile Navigator</ClassName>
    <Group>Bluetooth</Group>
    <Group>Volume</Group>
    <Group>Settings</Group>
    <Port>27011</Port>
    </Application>
    <Application Name="Bluetooth">
    <Exe>.\..\NAVIGON\NgBluetoothHAL.exe</Exe>
    <Disclaimer>.\..\PhoneLink\Disclaimer.txt</Disclaimer>
    <WindowName>Bluetooth</WindowName>
    <ClassName>Bluetooth</ClassName>
    <Group>Bluetooth</Group>
    <Group>Volume</Group>
    <Group>Settings</Group>
    <Port>27015</Port>
    </Application>
    <Application Name="PhoneLink">
    <Exe>.\..\PhoneLink\PhoneLink.exe</Exe>
    <Disclaimer>.\..\PhoneLink\Disclaimer.txt</Disclaimer>
    <WindowName>ANW_PHONELINK</WindowName>
    <ClassName>Dialog</ClassName>
    </Application>
    <Application Name="ManualReader">
    <Exe>.\..\ManualReader\ManualReader.exe</Exe>

    <ExeParameters />
    <WindowName>Manual_Reader</WindowName>
    <ClassName>ManualReaderClassNameNR</ClassName>
    <Port>27013</Port>
    </Application>

    </AppCom>

    Vielleicht hilft's ja auch mal jemand...:emoticon-0144-nod:

    Grüße

    navigonator
     
    #3
  5. Tornado
    Offline

    Tornado VIP

    Registriert:
    12. Dezember 2007
    Beiträge:
    866
    Zustimmungen:
    640
    Punkte für Erfolge:
    93
    Ort:
    NDS
    AW: ManualReader lässt sich nicht mehr starten!

    Die NgAppCom.xml hätte ich besser auch erwähnen sollen.....

    Na aber du hast es ja auch hinbekommen :ja
     
    #4

Diese Seite empfehlen