1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Magellan Roadmate 1200

Dieses Thema im Forum "Andere" wurde erstellt von aloibl, 28. November 2012.

  1. aloibl
    Offline

    aloibl Ist oft hier

    Registriert:
    15. September 2009
    Beiträge:
    104
    Zustimmungen:
    5
    Punkte für Erfolge:
    18
    Hallo Gemeinde,
    ist unter euch ein Spezi für dieses Navi?

    Ich glaub ich habs geschrottet... Ich wollte Igo 8 draufmachen und habe vorher die Systemdirectory extern gesichert und die mgnshell.exe umbenannt. (dann die IGO.exe als mgnshell.exe und das entsprechende Sys.txt draufkopiert damit IGO von der Karte angesprochen wird)

    Dann die böse Überraschung, nach dem booten wird das Gerät nun nicht mehr vom PC erkannt bzw nur als unbekanntes Gerät, es kommt zwar das Signal wie sonst aber nichts mehr.. gibt es da Möglichkeiten das Gerät wiederzubeleben?

    Ich habe dann über das Geräte Bootloadermenue (Einschaltknopf und Reset lange halten) Update OS format HDD den internen Speicher gelöscht und formatiert und von der Magellan Webseite neue Firm- bzw OS Software geladen, aber ohne USB Connection gehts halt nicht drauf..ich weis genau, was ich falsch gemacht habe, aber ich weis nicht wie ich wieder über USB Zugriff aufs Gerät bekomme, um den Fehler zu korrigieren bzw die neue Firmware aufzukopieren.

    Vielleicht kennt ein Spezi einen Trick????
     
    #1

Diese Seite empfehlen