1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Magellan Roadmate 1200 und iGo Primo

Dieses Thema im Forum "iGO Primo" wurde erstellt von Superguppi, 26. April 2013.

  1. Superguppi
    Offline

    Superguppi Newbie

    Registriert:
    19. April 2013
    Beiträge:
    1
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    ich hab jetzt schon eine Weile gesucht und nun auch eine iGo Primo Variante gefunden.
    Das Problem ist, dass das Navi beim starten jetzt immer sagt, dass die originale Karte nicht enthalten ist. Die Lösung soll ein Menü sein oder Script. Jedoch finde ich weder das eine noch das andere.

    Hier noch meine Sys.txt:
    [interface]
    show_exit=1
    resolution_dir="320_240"
    [rawdisplay]
    screen_x=320
    screen_y=240




    [tts]
    correction_overspeed_unit=1




    [gps]
    disable_advanced=0
    port = 2
    baud = "auto"






    [vr]
    disabled=0




    [sound]
    csv_voice_enabled=1
    ding=0




    [lua]
    backlightdetails=1


    [gestures]
    border_width=130


    [network]
    available="0"




    [http]
    enabled=1


    [other]
    demo_enabled=0




    [poi]
    use_poi_mapping=5
    use_multi_poi_mapping=0




    [power]
    backlight_tunnel_default=50
    tunnel_backlight_enabled=1
    powermgm_state=0
    backlight_sync_with_os=0








    [naviextras]
    boot_service_address="http://zippy.naviextras.com/services/index/1"


    [tmc-http]
    servers.size=1
    servers[0].url="http://zippy.naviextras.com/services/tmclite/data/nng-igo-tmc-iphone/0/"
    enabled=1
    start=1






    [network]
    available=1






    [warning]
    speedcam_enabled=1
    speedcam_warning=1
    speedcam_max_lookahead=1000
    speedcam_maxdistance_from_road=50


    ; S P E E D C A M - C A T : 0
    [speedcam_category:0]
    approach_beep_distances="950,450"
    approach_beep_sound="Fixed_Camera"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 1
    [speedcam_category:1]
    approach_beep_distances="450,450"
    approach_beep_sound="Mobile_Camera"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 2
    [speedcam_category:2]
    approach_beep_distances="950,150"
    approach_beep_sound="Redlight_Camera"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 3
    [speedcam_category:3]
    approach_beep_distances="950,150"
    approach_beep_sound="Section_Start"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 4
    [speedcam_category:4]
    approach_beep_distances="950,150"
    approach_beep_sound="Redlight_Camera2"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 5
    [speedcam_category:5]
    approach_beep_distances="950,150"
    approach_beep_sound="Railroad"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 6
    [speedcam_category:6]
    approach_beep_distances="950,150"
    approach_beep_sound="Give_Way2"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 7
    [speedcam_category:7]
    approach_beep_distances="950,550"
    approach_beep_sound="FixMobil"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 8
    [speedcam_category:8]
    approach_beep_distances="450,150"
    approach_beep_sound="Speed_Breaker"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 9
    [speedcam_category:9]
    approach_beep_distances="450,150"
    approach_beep_sound="Children"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 10
    [speedcam_category:10]
    approach_beep_distances="450,450"
    approach_beep_sound="Dangerous_turn"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 11
    [speedcam_category:11]
    approach_beep_distances="450,450"
    approach_beep_sound="Tunnel"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 12
    [speedcam_category:12]
    approach_beep_distances="450,450"
    approach_beep_sound="Dangerous_way"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 13
    [speedcam_category:13]
    approach_beep_distances="450,450"
    approach_beep_sound="POI"
    overspeed_sound="over_speed_limit"
    min_frc=5


    ; S P E E D C A M - C A T : 14
    [speedcam_category:14]
    approach_beep_distances="950,150"
    approach_beep_sound="RPS_Post"
    overspeed_sound="over_speed_limit"
    min_frc=5






    [warning]
    speedcam_warning="1"






    [tmc]
    port="COM,1"
    baud=38400
    source="gnsport"

    Auf der SD Karte befindet sich igo Primo in einem Primo Ordner.

    Ich würde mich freuen, wenn ihr mir helfen könntet.

    Grüße
     
    Zuletzt von einem Moderator bearbeitet: 26. April 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. horstbrack
    Offline

    horstbrack Elite User

    Registriert:
    11. März 2009
    Beiträge:
    1.917
    Zustimmungen:
    823
    Punkte für Erfolge:
    113
    Beruf:
    Vergessen
    Ort:
    Santiago De Los Caballeros
    AW: Magellan Roadmate 1200 und iGo Primo

    Hallo,das mit dem Magellan ist nicht einfach.Wenn Du etwas gelöscht hast ,oder nicht die original SD-Karte meckert es.Hatte auch mal eins,ist aber lange her.Das Gerät hat auch sehr schwache Systemdaten,also erwarte nicht zuviel.Es gibt nur wenig Soft ,die flüssig darauf läuft.Hatte damals Image-Dateien geflasht.War eine längere Geschichte.Vielleicht finde ich noch etwas.Mit Änderungen an der Sys-Txt kannst Du den Fehler nicht beheben.Du brauchst ein Script zum Starten.




    Gruss H.B.
     
    Zuletzt bearbeitet: 26. April 2013
    #2

Diese Seite empfehlen