1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem M3i zero Karte defekt????

Dieses Thema im Forum "Nintendo DSi" wurde erstellt von heiklos, 15. November 2011.

  1. heiklos
    Offline

    heiklos Newbie

    Registriert:
    15. April 2011
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo,

    ich habe seit 1,5 Jahren einen DSI mit M3i zero-Karte. Alles lief bis jetzt ganz toll und auf einmal will die Karte nicht mehr.


    Die Karte wurde zuerst noch erkannt und bei Auswahl kam eine Fehlermeldung. Also habe ich SD-Karte neu formatiert und den SYSTEM-Ordner und die zuvor genutzte Ordner-Struktur wieder aufgespielt. Ich hatte immernoch das gleiche Problem :(

    Danach dachte ich dann flash ich eben die M3i-Karte nochmal neu. Also die f_core.dat auf die SD-Karte, SD-Karte in die M3i-Karte, Spannung anlegen und .....
    ....die rote LED leuchtet nur 1x kurz auf und erlischt dann. Wenn ich mich recht erinnere dann hat die LED damals geblinkt, oder?

    Für mich sieht das ganze so aus, als ob die M3i-Karte die SD-Karte nicht mehr lesen kann. Hardwarefehler?

    Kann mir jemand weiterhelfen??

    Danke + Gruß
    Heinz
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: M3i zero Karte defekt????

    Wird die M3 denn jetzt überhaupt nicht mehr erkannt oder kommt nur eine Fehlermeldung wenn Du auf die Spiele zugreifen willst? Einfach mal alles runter von der Karte und die fcore dat (ältere Version) neu flashen. dann das Modul ohne System in den DS/DSi und gucken ob es erkannt wird.
     
    #2
  4. heiklos
    Offline

    heiklos Newbie

    Registriert:
    15. April 2011
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: M3i zero Karte defekt????

    Hallo Bastisdad,

    vielen Dank erstmal für deine Antwort.

    Die Karte wird jetzt überhaupt nicht mehr erkannt!

    Ich weis nicht wie das flashen der M3 funktioniert. Ich könnte mir aber vorstellen, wenn die Karte zuerst gelöscht wird und dann der Zugriff auf die SD-Karte erfolgt und dieser nicht funktioniert, daß dann M3-Karte "jungfreulich" bleibt und deshalb auch nicht erkannt wird.

    Deinen Vorschlag habe ich schon ausprobiert und zwar wie folgt:

    1. SD-Karte neu formatiert
    2. f_core.dat auf SD-Karte kopiert
    3. Flashvorgang gestartet
    -> rote LED leuchtet kurz auf und bleibt dann aus
    4. system-Ordner auf SD-Karte kopieren
    -> Karte wird nicht erkannt
    5. system-Ordner gelöscht
    -> Karte wird nicht erkannt
    6. SD-Karte aus M3-Karte genommen
    -> Karte wird nicht erkannt

    Hat du noch ne Idee?



    Gruß
    Heinz
     
    #3
    Bastisdad gefällt das.
  5. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: M3i zero Karte defekt????

    Hast Du denn mal eine neue mcroSD getestet und überprüft ob das Modul damit läuft?
     
    #4
  6. heiklos
    Offline

    heiklos Newbie

    Registriert:
    15. April 2011
    Beiträge:
    20
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: M3i zero Karte defekt????

    Hallo Bastisdad,

    ich habe versucht die M3-Karte mit einer weiteren SD-Karte zu flashen. Gleiches Verhalten (LED leuchtet einmal kurz rot auf). Die SD-Karte funktioniert aber in der M3-Karte eines Bekannten. Also ist wahrscheinlich die M3-Karte futsch. :(

    Hab hier im Forum gelesen das es mittlerweile günstige R4-Karten gibt. Weist du, ob ich die .nds-Files meiner SD-Karte auch einfach für die R4-Karte verwenden kann? Kannst du sie empfehlen?

    Danke + Gruß
    Heinz
     
    #5
  7. Bastisdad
    Offline

    Bastisdad VIP

    Registriert:
    2. Dezember 2007
    Beiträge:
    2.530
    Zustimmungen:
    1.896
    Punkte für Erfolge:
    0
    Ort:
    in der Nähe von
    AW: M3i zero Karte defekt????

    Ja die .nds Dateien laufen auf jedem Modul und ich persönlich finde die R4i von vartis.de völlig ausreichend und gut!!!
     
    #6
    heiklos gefällt das.

Diese Seite empfehlen