1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

Dieses Thema im Forum "Xpeed LX Serie" wurde erstellt von SWInc-Cobra, 29. Dezember 2013.

  1. SWInc-Cobra
    Offline

    SWInc-Cobra Newbie

    Registriert:
    8. Dezember 2013
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hi,

    ich habe eine Problem mit dem Ein- und Ausschalten mit dem TV Samsung UE 50F6500 und den Golden Interstar Xpeed LX1.

    Ist egal ob ich den Receiver als erstes An stelle und dann den Receiver oder andersrum, bleib das Bild dunkel und er Fernseher meckert "kein Signal" am Eingang.

    Hab schon HDMI Kabel und den HDMI Eingang (1-4) getauscht aber nix hat geholfen. Wenn dann beide Geräte An sind und ich das HDMI Kabel ab und wieder einstecke ist das Bild da. Sonst sind alle Programme, die Hell seien sollten, auch hell.

    Auf dem Receiver habe ich das Image HDMU_11893_XpeedLX_OE_858_Flash drauf.

    Ich hoffe, Ihr könnt mir helfen.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mo10rq
    Offline

    mo10rq Ist oft hier

    Registriert:
    23. Dezember 2008
    Beiträge:
    155
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Dieses Problem hatte ich am Anfang auch, der Scart Anschluss hat funktioniert (nur so neben bei!). Das Problem hatte ich beim Original sowie bei verschiedenen fremd Firmware, Ende November gab es ein Firmware Update vom Original Image und seither funktioniert es bei mir.
    Ich wurde mal das Original Image einspielen und dann ein Online Update durchführen und dann nochmals prüfen ggf. vorher das HDMU updaten, da gibt es ein neueres und vielleicht wurde auch da die Treiber aktualisiert.

    Gesendet von meinem U9200 mit Tapatalk
     
    #2
  4. SWInc-Cobra
    Offline

    SWInc-Cobra Newbie

    Registriert:
    8. Dezember 2013
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Danke für die schnelle Antwort.

    Werde ich heute abend mal ausprobieren.
     
    #3
  5. mo10rq
    Offline

    mo10rq Ist oft hier

    Registriert:
    23. Dezember 2008
    Beiträge:
    155
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Hallo Cobra, hab heute Abend auch mal das HDMU geflasht und dito die gleiche Probleme mit dem HDMI, nun hab ich das openatv noch kurz probiert und da hab ich wie mit dem Original Image kein Problem. Kann dir das openatv auch mal ans Herz legen, ist schlank und in der Menüführung um einiges schneller als das Original.

    Gesendet von meinem U9200 mit Tapatalk
     
    #4
  6. snoffel666
    Offline

    snoffel666 Newbie

    Registriert:
    22. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Hallo, ich habe ein ähnliches/Selbe Problem. Ich besitze einen Samsung UE55F6500 und den Xpeed LX1. Auf HDMI1 ist die Box angeschlossen. OpenATV ist geflasht und funktioniert soweit ohne Probleme beim schaun.
    Wenn ich Abends nur den Fernseher ausmache und am nächsten Tag wieder einschalte findet der Samsung kein Signal auf HDMI1 mehr. Schalte ich den LX1 von einen Kanal hoch und wechsele ich von HDMI1 auf HDMI2 ( Raspberry Pi) und wieder zurück, findet er auch kein Signal auf HDMI1. Wenn ich aber den Fernseher ausschalte und wieder einschalte klappt HDMI1 wieder..

    Image war vom 23.12 und zeigte dieses Problem. Jetzt habe ich Gestern auch schon geupdated vom Feed mit nem neuen dvb.ko Treiber Aber das Verhalten bleibt.

    Hat jemand ne Idee, eventuell hat es was mit Deep Standby zu tun. Kann man das abschalten ?
    Danke für eure Hilfe.
    bye
     
    #5
  7. flegel12345
    Offline

    flegel12345 Ist oft hier

    Registriert:
    6. Februar 2011
    Beiträge:
    122
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Der Samsung hat einen Menüpunkt in dem man das HDMI-CEC auch einschalten muß. Sonst gibt es vermutlich die Probleme.
     
    #6
  8. snoffel666
    Offline

    snoffel666 Newbie

    Registriert:
    22. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    hallo,
    cec sollte die ursache für das verhalten nicht sein.. denk ich mal..
    also ich hab am lx1 cec aus und am samsung auf an... damit sehen sich die geräte nie per cec und er sollte auch nichts machen..
    kann es aber gerne mal testen.. wie sollte es deiner meinung nach sinnvoll sein ?
    bye und danke
    snof
     
    #7
  9. pegasus
    Offline

    pegasus Hacker

    Registriert:
    3. April 2011
    Beiträge:
    309
    Zustimmungen:
    121
    Punkte für Erfolge:
    43
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Also da du den LX nie ausmachst und nach umswitchen von HDMI1 nach 2 und zurück wieder Bild hast und es danach bleibt, kan nes nur sein das dein TV das HDMI Signal nicht erkennt beim ersten mal. Da der LX nichts verändert am HDMI Signal was ja danach bei dir geht sollte das Problem der TV sein, evtl. erwartet er beim eingeschalteten CEC ein Signal dafür damit er HDMI automatisch einschaltet. Würd mal versuchen auch am TV auf AUS zu stellen.

    Was du auch noch testen kannst ist HDMI kabel umdrehen also Anschluss vom TV am Receiver und den vom Receiver am TV (sollte zwar gleich sein aber schon des öfteren auch bei anderen Receivern berichtet das danach HDMI Fehler weg waren) oder mal ein komplett anderes Kabel nutzen.
     
    #8
  10. snoffel666
    Offline

    snoffel666 Newbie

    Registriert:
    22. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Hallo pegaus,
    leider hast du das falsch verstanden. Umschalten alleine zwischen HDMI1 und HDMI2 und wieder zurück bringt nix. Ich muss leider den TV ausschalten.. Und wieder einschalten, nachdem ich am LX1 den Kanal gewechselt habe.. Manchmal auch 2 mal..
    Tausche aber trotzdem mal das Kabel.. Den Samsung hab ich gerade auf die neuste Firmware geupdated.. Hat leider nix gebracht.
    Danke für die Mühe.
    bye
     
    #9
  11. flegel12345
    Offline

    flegel12345 Ist oft hier

    Registriert:
    6. Februar 2011
    Beiträge:
    122
    Zustimmungen:
    9
    Punkte für Erfolge:
    18
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Also nochmal: Der Samsung muß auf CEC - an - stehen. Im gleichen Menü muß auch Automatisches ausschalten auf - an - stehen. Dann sollte es funktionieren.
    Im Receiver ebenfalls CEC auf an.
     
    #10
  12. snoffel666
    Offline

    snoffel666 Newbie

    Registriert:
    22. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Hallo,
    ich hab nun überall CEC im Samsung auf an und auch im LX1.. Aber irgendwie klappt das nicht. Der Samsung zeigt keinen LX1 an im CEC, wenn ich mit nem XBMC Raspberry CEC teste, geht es.
    Habe gerade wieder ein Feed Update durchgeführt.. Auch keine Änderung.. Wenn ich den TV ausmache passiert nix mit dem LX1 und umgekehrt auch net..

    So langsam mein ich der LX1 hat was gegen mich..:cool:

    Das Debug/Crash log zeigt auch nix seltsames an..

    root@xpeedlx:~/logs# grep -i cec *
    Enigma2-01-01-1970_01-00-27.log:+ (22) Hdmi CEC driver
    Enigma2-01-01-1970_01-00-27.log:eHdmiCEC: detected physical address change: 1000 --> 2000
    Enigma2-01-01-1970_01-00-27.log:eHdmiCEC: send message 84 20 00 00
    Enigma2-01-01-1970_01-00-27.log:+ (40) eServiceCenter
    Enigma2-01-01-1970_01-00-27.log:eHdmiCEC: send message 04
    Enigma2-01-01-1970_01-00-27.log:eHdmiCEC: send message 82 20 00
    Enigma2-01-01-1970_01-00-27.log:eHdmiCEC: send message 8E 00
    Enigma2-01-01-1970_01-00-27.log:eHdmiCEC: send message 44 6D
    Enigma2-01-01-1970_01-00-27.log:eHdmiCEC: send message 70 20 00
    Enigma2-01-01-1970_01-00-27.log:- (40) eServiceCenter
    Enigma2-01-01-1970_01-00-27.log:- (22) Hdmi CEC driver
    Enigma2-01-01-1970_01-00-30.log:+ (22) Hdmi CEC driver
    Enigma2-01-01-1970_01-00-30.log:eHdmiCEC: detected physical address change: 1000 --> 2000
    Enigma2-01-01-1970_01-00-30.log:eHdmiCEC: send message 84 20 00 00
    Enigma2-01-01-1970_01-00-30.log:+ (40) eServiceCenter
    Enigma2-01-01-1970_01-00-30.log:eHdmiCEC: send message 04
    Enigma2-01-01-1970_01-00-30.log:eHdmiCEC: send message 82 20 00
    Enigma2-01-01-1970_01-00-30.log:eHdmiCEC: send message 8E 00
    Enigma2-01-01-1970_01-00-30.log:eHdmiCEC: send message 44 6D
    Enigma2-01-01-1970_01-00-30.log:eHdmiCEC: send message 70 20 00
    Enigma2-01-01-1970_01-00-30.log:[SCREENNAME] ['HdmiCECSetupScreen_summary', 'SimpleSummary']
    Enigma2-01-01-1970_01-00-30.log:[SCREENNAME] HdmiCECSetupScreen


    HDMI Kabel wurde schon getauscht und auch der HDMI Port..
    Geht CEC am LX1 ?
     
    #11
  13. snoffel666
    Offline

    snoffel666 Newbie

    Registriert:
    22. Dezember 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Hallo an alle ..
    Ich hab nun weitere Ergebnisse :cool:..
    CEC geht nun auch am LX1. Nachdem ich viele Kabel getauscht habe und keine Besserung erreicht hatte, habe ich den Samsung LCD mal 20 Sekunden Stromlos gemacht. Kabel gezogen. Danach hat er wie von Geisterhand den LX1 am CEC/Anynet gefunden :cool:..
    Den LX1 kann ich nun Steuern u.s.w. Leider ändert es nichts am alten Problem. Wenn ich den TV LCD einschalte, kommt mal Bild, und manchmal nicht.
    Irgendwie erkennt der Samsung das HDMI Signal nicht immer, obwohl der Receiver normal Eingeschaltet ist.
    Mittels folgenden Tricks geht es meistens.
    Bevor der LCD eingeschaltet wird, setze ich den LX1 in den StandBy über die FB Powertaste. Dann schalte ich den LCD ein, der springt auf HDMI1 ( LX1) und zeigt einen Pinken Bildschirm an. Dann schalte ich den LX1 wieder über die Powertaste an, und das Bild des SAT-Receivers erscheint.

    Ich hab nun von 3 Benutzern gehört das diese das selbe Problem haben mit nem Samsung LCD. Jemand eine Idee wie man Golden Interstar bzw. Xpeed diese Info zukommen lassen kann ? Hat jemand Kontakt mit den Devs ?
    Danke und bye
     
    #12
  14. pegasus
    Offline

    pegasus Hacker

    Registriert:
    3. April 2011
    Beiträge:
    309
    Zustimmungen:
    121
    Punkte für Erfolge:
    43
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Das es ja Hauptsächlich mit den Samsung LCD und wenn ich richtig sehe auch immer mit dem gleichen Typ passiert würd ich den Fehler nicht beim LX suchen sondern eher beim Samsung. Denn wenn der LX sogar mit anderen samsungs (siehe googgi) zusammenarbeitet liegt es ja nicht am LX.
     
    #13
  15. goggi
    Offline

    goggi Power Elite User

    Registriert:
    15. Dezember 2007
    Beiträge:
    2.006
    Zustimmungen:
    626
    Punkte für Erfolge:
    113
    Ort:
    Homepage:
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    Ich schalte meine Box bei Nichtbenutzung immer in den Softstandby - Gemeinsam mit dem TV über die programmierbare LX-FB.

    Hab sowieso nicht verstanden warum die Box 24/7 Bild ausgeben muss und nur der TV ausgeschaltet wird.
     
    #14
  16. SWInc-Cobra
    Offline

    SWInc-Cobra Newbie

    Registriert:
    8. Dezember 2013
    Beiträge:
    10
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: LX1 Probleme mit dem Ein- und Ausschalten TV und Receiver

    So bei mir habe ich nun nach langer Zeit folgende Situtation :

    Bei meinem Schlafzimmer Fernseher Samsung LC40C579 + LX1 klappt das folgender Massen: CEC bei beiden aus. Der LX1 muss als erstes gestartet werden und dann der Fernseher.
    Bei meinem Wohnzimmer Fernseher Samsung Ue50F6500 + LX1 klappt das garnicht. Alles ausprobiert. Nix geht. Ich mach die beiden An und ziehe für ein paar Sek das HDMI Kabel raus ... Bild ist dann da.

    Gruß
     
    Zuletzt bearbeitet: 9. Januar 2014
    #15

Diese Seite empfehlen