1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Lücke in VLC Media Player 1.1.10 gestopft

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von camouflage, 7. Juni 2011.

  1. camouflage
    Offline

    camouflage VIP

    Registriert:
    21. März 2008
    Beiträge:
    5.440
    Zustimmungen:
    3.516
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Ort:
    Tief im Westen
    [FONT=&quot]Der quelloffene VLC Player ist in der neuen Version 1.1.10 erschienen, mit der diverse Bugs behoben und auch Sicherheitslücken geschlossen werden.[/FONT]
    [FONT=&quot]VLC Media Player 1.1.10 ist erschienen und mit der neuen Version werden unter anderem Sicherheitslücken geschlossen. Eine Sicherheitslücke betrifft einen Integer Overflow im xspf demuxer. Aus Sicherheitsgründen haben die Entwickler außerdem das libmodplug aktualisiert. Hinzu kommen Bugfixes in den Decodern, Demuxern und den Bibliotheken von Drittherstellern, wie den Release Notes zu entnehmen ist.[/FONT]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


     
    #1
    Panzer58 und Pilot gefällt das.

Diese Seite empfehlen