1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

löpp nich - OSCam Server (Igel) Cccam-Client (Xtrend ET 4000)

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von hottester, 2. Juni 2013.

  1. hottester
    Offline

    hottester Newbie

    Registriert:
    19. April 2013
    Beiträge:
    13
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    Ich heul gleich - Ich versuch jetzt schon seit geraumer Zeit am Receiver was hell zu bekommen -will aber nicht funktionieren.
    Zum Anfang.
    Da das ganze mein erster Versuch ist, irgendwas zu sharen, dachte ich mir: fang klein an.
    Also einen Igel gekauft, Debian und OSCam drauf.
    Einen Xtrend ET 4000 mit OpenPli und eine HD+ Karte (HD02)

    Am Xtrend dachte ich mir, ich greif mit dem cccam 221 auf dem Server zu.
    Insgesamt dachte ich mir, ich fang mit den minimalsten einstellungen an - bleibt ja erst mal im Heimnetz.

    Meine Einstellungen:
    Oscam.conf
    [global]
    logfile = /tmp/o
    nice = 0
    maxlogsize = 2048
    preferlocalcards = 1
    lb_save = 200

    [cccam]
    port = 12345
    nodeid = 494C212A10B413D8
    version = 2.2.1
    reshare = 0
    forward_origin_card = 1
    stealth = 1

    [webif]
    httpport = 8888
    httphelplang = de
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255

    Oscam.user

    [account]
    user = et4000
    pwd = Kennwort
    hostname = 192.168.178.21
    au = 1
    allowedprotocols = camd33,newcamd,cccam
    group = 1,2
    cccmaxhops = 0
    und Oscam.server
    [reader]
    label = hdp
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 1843
    boxkey = A###7C
    rsakey = BF###D5
    ins7e11 = 11
    detect = cd
    nagra_read = 1
    group = 1
    blockemm-unknown = 1
    ccchop = 1

    dann nur noch auf der Box in Root/etc/ die Datei CCcam.cfg rein
    C: 192.168.178.100 12345 et4000 Kennwort

    Auf der OScam-Oberfläche wird mir sogar angezeigt, das zugegriffen wird:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Ist zwar erst mal nur zum übern die HD+ HD02Karte, aber auch diese sollten auf dem Receiver jetzt laufen , oder?
    Was fehlt oder was ist falsch gedacht.
    Ihr dürft die Antwort auch gern mit "Man bist die Blöd" beginnen aber allein komm ich hier nicht weiter.

    Danke schon mal in voraus!!
     
    Zuletzt von einem Moderator bearbeitet: 2. Juni 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: löpp nich - OSCam Server (Igel) Cccam-Client (Xtrend ET 4000)

    Hi,

    stell bitte den Parameter beim Reader aus oder auf default 0
    Code:
    ccchop                        = 0
    
    mit dem Wert 1 fakest du den Reader als Hop 1, sagst dem User aber, er darf nur die lokalen karten (Hop 0) bekommen.
    Code:
    cccmaxhops                    = 0
    
    Grüße
    Bombadil
     
    #2
    hottester gefällt das.
  4. hottester
    Offline

    hottester Newbie

    Registriert:
    19. April 2013
    Beiträge:
    13
    Zustimmungen:
    6
    Punkte für Erfolge:
    3
    AW: löpp nich - OSCam Server (Igel) Cccam-Client (Xtrend ET 4000)

    Vielen Dank - das wars!
     
    #3

Diese Seite empfehlen