1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Loadbalancer aktiv, trotzdem wird immer nur eine Karte abgefragt

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von UncleC, 11. Januar 2013.

  1. UncleC
    Offline

    UncleC Stamm User

    Registriert:
    6. Januar 2010
    Beiträge:
    1.247
    Zustimmungen:
    263
    Punkte für Erfolge:
    83
    Ort:
    Dahoam
    Hallo DEBler
    Ich hab ne frage zu Oscam, und zwar hab ich nur Lokale Karten (2x s02 2x HD+01) und die Camd3 emu eingebunden.
    Loadbalance Mode ist auf 2, also sollte jeder Reader abwechselnd abgefragt werden?!?
    Ich bekomme aber immer nur anfragen auf einen Reader wie man hier aufn

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    sehen kann.. (Aufn Screen bisschen doof gerade weil die meisten vom Cache versorgt werden, ist aber auch so wenn verschieden Kanäle gesehen werden)
    Obwohl alle Karten aktiv sind und auch funzen (Wenn ich zB "hd_plus_1" deaktiviere bekommt die "hd_plus_2" die anfragen"

    Meine config noch:

    Code:
    [global]usrfile                       = /var/log/ipc/OScamuser.log
    logfile                       = /var/log/ipc/OScam.log
    disableuserfile               = 0
    usrfileflag                   = 1
    failbantime                   = 720
    failbancount                  = 25
    nice                          = 0
    maxlogsize                    = 2480
    saveinithistory               = 1
    dropdups                      = 1
    lb_mode                       = 2
    
    
    
    
    [cs357x]
    port                          = 654321
    
    
    [cccam]
    port                          = 123456
    reshare                       = 0
    version                       = 2.1.1
    nodeid                        = E7531AA310B714F2
    
    
    [webif]
    httpport                      = 83
    httphelplang                  = de
    httpuser                      = oscam
    httppwd                       = oscam
    httptpl                       = /var/emu/oscam/picon/
    httprefresh                   = 15
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255
    httphideidleclients           = 1
    httpshowpicons                = 1
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Loadbalancer aktiv, trotzdem wird immer nur eine Karte abgefragt

    Hi,

    lösche mal die gesamten LB Statistiken. Sind die Reader gleich eingerichtet?

    Lieben Gruß
    Bombadil
     
    #2
    UncleC gefällt das.
  4. UncleC
    Offline

    UncleC Stamm User

    Registriert:
    6. Januar 2010
    Beiträge:
    1.247
    Zustimmungen:
    263
    Punkte für Erfolge:
    83
    Ort:
    Dahoam
    AW: Loadbalancer aktiv, trotzdem wird immer nur eine Karte abgefragt

    Hat sich erledigt mit dem Loadbalance, als ich die LB Statistiken gelöscht habe, hat er zumindest die 2te s02 miteinbezogen..
    Die 2te HD+ jedoch nicht aber das ist ein anderes Problem
     
    #3
    bombadil gefällt das.

Diese Seite empfehlen