1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von celevra, 8. April 2013.

  1. celevra
    Offline

    celevra Newbie

    Registriert:
    8. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hi Zusammen,

    ich habe etliche Tage mit lesen und probieren vertan und bekomme HD+ einfach nicht hell.
    Die Karte war bereits in einem Kathrein ufs 922 mit einem Smargo und hat wunderbar gearbeitet.
    Jetzt möchte ich aber gerne auf Xbmc mit TVHeadend umsteigen.
    Somit hab ich also oscam 1.20 R8600 installiert, den smargo angesteckt und loskonfiguriert.
    Die Karte wird auch wunderbar erkannt, nur entschlüsseln tut er nicht, ich bekomme immer NotFound Meldungen.
    Ich poste einfach mal die Konfigfiles und hoffe das ich einfach den Wald vor lauter Bäumen nicht sehe ;-)

    oscam.conf
    [global]
    nice = -1
    WaitForCards = 1
    ClientTimeout = 5
    CacheDelay = 120
    pidfile = /var/run/oscam.pid
    logfile = /var/log/oscam.log
    usrfile = /var/log/oscamuser.log
    cwlogdir = /var/log/cw
    maxlogsize = 10000


    [monitor]
    nocrypt = 127.0.0.1,192.168.10.1-192.168.10.255
    appendchaninfo = 1


    [newcamd]
    #port = 15050@1843:003411
    port = 15050@1843:000000,003411,008011
    #port = 15050@1843:008011
    #port = 15050@1843:000000
    #port = 15050
    key = 0102030405060708091011121314


    [webif]
    httpport = 8888
    httpuser = hts
    httppwd = hts
    httprefresh = 0
    httpallowed = 127.0.0.1,192.168.10.1-192.168.10.254
    httphideidleclients = 0
    httpreadonly = 0


    [dvbapi]
    user = hts
    enabled = 1
    au = 1
    boxtype = pc
    priority=1843:003411

    oscam.server
    [reader]
    label=smargo
    protocol=mouse
    detect=CD
    group=1
    emmcache=1,3,2
    device=/dev/ttyUSB0
    rsakey = B...5
    boxkey = A...C
    smargopatch=1
    caid = 1843
    services = hdplus
    ident = 1843:000000,003411,008011
    #ecmwhitelist = 1843:89
    #nagra_read = 2
    #ident = 1843:003411
    #auprovid = 003411

    oscam.user
    [account]
    user = hts
    pwd = hts
    group = 1
    ident = 1843:000000,003411,008011
    caid = 1843
    au = 1

    oscam.services
    [hdplus]
    caid = 1843
    provid = 000000,003411,008011
    srvid = 277E,EF10,EF11,EF14,EF15,EF74,EF75,EF76,EF77,5273,5274,1519

    oscam.dvbapi
    M: 1843 1843:003411
    #P: 1843:1
    P: 1843:000000
    I: 1830:000000

    oscam.log
    -------------------------------------------------------------------------------
    >> OSCam << cardserver started at Mon Apr 8 22:22:48 2013
    -------------------------------------------------------------------------------
    2013/04/08 22:22:48 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8600 (i686-linux-gnu)
    2013/04/08 22:22:48 0 s creating pidfile /var/run/oscam.pid with pid 12436
    2013/04/08 22:22:48 0 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/04/08 22:22:48 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/04/08 22:22:48 0 s signal handling initialized
    2013/04/08 22:22:48 0 s 7 service-id's loaded in 0ms
    2013/04/08 22:22:48 0 s 880 provid's loaded
    2013/04/08 22:22:48 0 s newcamd: initialized (fd=6, port=15050)
    2013/04/08 22:22:48 0 s -> CAID: 1843 PROVID: 000000, 003411, 008011
    2013/04/08 22:22:48 0 s smargo [mouse] creating thread for device /dev/ttyUSB0
    2013/04/08 22:22:48 0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/04/08 22:22:48 0 s waiting for local card init
    2013/04/08 22:22:48 98852F8 h webif: decompressed 52416 bytes back into 150704 bytes
    2013/04/08 22:22:48 98852F8 h HTTP Server listening on port 8888
    2013/04/08 22:22:48 B76004F8 r smargo [mouse] Reader initialized (device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/04/08 22:22:49 B76004F8 r smargo [mouse] card detected
    2013/04/08 22:22:51 B76004F8 r smargo [mouse] ATR: 3F FF 95 00 FF 91 81 71 A0 47 00 44 4E 41 53 50 31 38 30 20 4D 65 72 30 30 30 28
    2013/04/08 22:22:51 B76004F8 r smargo [mouse] Init card protocol T1, FI=9, F=512, D=16, N=255
    2013/04/08 22:22:51 B76004F8 r smargo [mouse] Setting baudrate to 111600 bps
    2013/04/08 22:22:51 B76004F8 r smargo [mouse] Calculated work ETU is 8.96 us
    2013/04/08 22:22:51 B76004F8 r smargo [mouse] ATR Fsmax is: 5 Mhz, clocking card to wanted user cardspeed of 3.57 Mhz (specified in reader->mhz)
    2013/04/08 22:22:51 B76004F8 r smargo [mouse] Card responded ok for ifsd request of 28
    2013/04/08 22:22:52 B76004F8 r smargo [mouse] detect native nagra card
    2013/04/08 22:22:55 B76004F8 r smargo [mouse] found card system nagra
    2013/04/08 22:22:55 B76004F8 r smargo [nagra] ROM: D N A S P 1 8 0
    2013/04/08 22:22:55 B76004F8 r smargo [nagra] REV: M e r 0 0 0
    2013/04/08 22:22:55 B76004F8 r smargo [nagra] SER: ############
    2013/04/08 22:22:55 B76004F8 r smargo [nagra] CAID: 1843
    2013/04/08 22:22:55 B76004F8 r smargo [nagra] Prv.ID: 00 00 34 11 (sysid)
    2013/04/08 22:22:55 B76004F8 r smargo [nagra] Prv.ID: 00 00 00 00
    2013/04/08 22:22:56 B76004F8 r smargo [nagra] IRD ID: ############
    2013/04/08 22:22:56 B76004F8 r smargo [nagra] active to: 2013/05/30 12:59
    2013/04/08 22:22:56 B76004F8 r smargo [nagra] -----------------------------------------
    2013/04/08 22:22:56 B76004F8 r smargo [nagra] |id |tier |valid from |valid to |
    2013/04/08 22:22:56 B76004F8 r smargo [nagra] +----+--------+------------+------------+
    ---snip---
    2013/04/08 22:22:56 B76004F8 r smargo [nagra] -----------------------------------------
    2013/04/08 22:22:56 B76004F8 r smargo [nagra] ready for requests
    2013/04/08 22:22:57 0 s init for all local cards done
    2013/04/08 22:22:57 0 s anti cascading disabled
    2013/04/08 22:22:57 B7602560 c plain dvbapi-client granted (hts, au=auto (1 reader))
    2013/04/08 22:22:57 B7604B10 c client connected to 15050 port
    2013/04/08 22:22:57 B7604B10 c anonymous disconnected from 127.0.0.1
    2013/04/08 22:22:57 B7602560 c Detected /dev/dvb/adapter0/demux0 Api: 0
    2013/04/08 22:22:57 B76066C0 c client connected to 15050 port
    2013/04/08 22:22:57 B76066C0 c encrypted newcamd:15050-client 127.0.0.1 granted (hts, au=auto (1 reader))
    2013/04/08 22:22:57 B76066C0 c user hts authenticated successfully (Tvheadend)
    2013/04/08 22:22:57 B76066C0 c AU enabled for user hts on reader smargo
    2013/04/08 22:23:50 B76066C0 c hts (1843&000000/0000/EF10/89:C757D90509E826F68FE5B54ECE3D97DD): not found (546 ms) by smargo - RTL HD
    2013/04/08 22:23:52 B76004F8 r smargo [nagra] hts emmtype=global, len=139, idx=0, cnt=1: written (792 ms)
    2013/04/08 22:23:55 B76004F8 r smargo [nagra] hts emmtype=global, len=139, idx=1, cnt=1: written (805 ms)
    2013/04/08 22:23:56 B76066C0 c hts (1843&000000/0000/EF10/89:A0309F39933C2321B9470CCFFD54E738): not found (544 ms) by smargo - RTL HD
    2013/04/08 22:23:57 B76066C0 c hts (1843&000000/0000/EF10/89:A0309F39933C2321B9470CCFFD54E738): not found (0 ms) by smargo - RTL HD
    2013/04/08 22:23:59 B76004F8 r smargo [nagra] hts emmtype=global, len=139, idx=0, cnt=2: written (788 ms)
    2013/04/08 22:24:03 B76004F8 r smargo [nagra] hts emmtype=global, len=139, idx=1, cnt=2: written (802 ms)
    2013/04/08 22:24:04 B76066C0 c hts (1843&000000/0000/EF10/89:78BD819CAE75AD53DC58A60E6E4DE957): not found (1269 ms) by smargo - RTL HD
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    Hi,

    was soll dieser Parameter in der oscam.conf [dvbapi] bewirken?
    Code:
    priority=1843:003411
    
    Enztferne bitte den Ident Eintrag beim User.

    oscam.dvbapi nur so
    Code:
    P: 1843
    I: 0
    
    Gruß
    Bombadil
     
    #2
    Pilot gefällt das.
  4. celevra
    Offline

    celevra Newbie

    Registriert:
    8. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    Hi,

    danke für die schnelle Anwort.
    Ich habe in der conf unter dvbapi den priority Eintrag gelöscht
    den Ident eintrag in der oscam.user gelöscht
    und die oscam.dvapi auf deine Werte geändert.
    leider ohne Erfolg
     
    #3
  5. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    Hi,

    stand da noch was im Log?
    Gruß
    Bombadil
     
    #4
  6. celevra
    Offline

    celevra Newbie

    Registriert:
    8. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    ja die id's tier und valid from und to, wusste nur nicht ob man das posten kann und habs deswegen rausgeschnitten
     
    #5
  7. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    Hi,

    poste das doch bitte, oder sag uns was dort stand?

    Gruß
    Bombadil
     
    #6
  8. celevra
    Offline

    celevra Newbie

    Registriert:
    8. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    and here it is:

    2013/04/08 22:37:54 98B3108 r smargo [nagra] -----------------------------------------
    2013/04/08 22:37:54 98B3108 r smargo [nagra] |id |tier |valid from |valid to |
    2013/04/08 22:37:54 98B3108 r smargo [nagra] +----+--------+------------+------------+
    2013/04/08 22:37:54 98B3108 r smargo [nagra] |8011|0066 |2011/03/20 |2012/03/21 |
    2013/04/08 22:37:54 98B3108 r smargo [nagra] |8011|0067 |2010/01/19 |2010/01/20 |
    2013/04/08 22:37:54 98B3108 r smargo [nagra] |8011|0BEA |2012/03/21 |2013/04/27 |
    2013/04/08 22:37:55 98B3108 r smargo [nagra] -----------------------------------------
     
    #7
  9. fidero85
    Offline

    fidero85 Ist oft hier

    Registriert:
    10. März 2011
    Beiträge:
    157
    Zustimmungen:
    50
    Punkte für Erfolge:
    28
    Ort:
    diesseits der Wohnungstüre
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    Meine Lieblingsantwort :) Karte ist abgelaufen! Letztes Aufladedatum war der 21.3. letzten Jahres, plus 1 Jahr macht Ende März diesen Jahres, ein paar Tage länger gehts meistens, aber nun musst du verlängern damit es wieder geht. Die 27.4. stimmt nicht ganz, gibt es hier diverse Threads zu.

    h2h
     
    #8
  10. celevra
    Offline

    celevra Newbie

    Registriert:
    8. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    ich verlängere mal direkt und teste dann heute abend nochmal, aber das ist ja mal wieder typisch... in dem einem Receiver gehts noch, man steckts um und genau in dem moment passiert dann sowas und man beginnt an sich selbst zu zweifeln...
     
    #9
  11. fidero85
    Offline

    fidero85 Ist oft hier

    Registriert:
    10. März 2011
    Beiträge:
    157
    Zustimmungen:
    50
    Punkte für Erfolge:
    28
    Ort:
    diesseits der Wohnungstüre
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    Noch schizophrener: Im Original-Equipment würde sie's vermutlich auch noch immer tun, du hast dann da so ne Meldung auf dem Bildschirm dass du mal wieder was Kohle springen lassen sollst damit auch im nächsten Jahr noch Persil in HD-Quali wirbt...
     
    #10
  12. celevra
    Offline

    celevra Newbie

    Registriert:
    8. April 2013
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    es hat geklappt, verlängert und schwupps wars hell... da hätte ich mir einiges an arbeit sparen können.
    Vielen dank für eure Hilfe!
     
    #11
  13. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: linux, OSCAM 1.20 R8600, HD+ HD02, Smargo, TVHeadend - NotFound Meldungen

    Hi,

    aber wieder was gelernt. Es ist schon wichtig, ein vollständiges Log zu posten. Die Lösung stand genau in dem Teil, den du gelöscht hattest. :emoticon-0105-wink:


    Aber jetzt ist es ja gut.

    Grüße
    Bombadil
     
    #12
    Pilot gefällt das.

Diese Seite empfehlen