1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

libusb-1.0-0-dev zum kombilieren von Oscam lässt sich nicht auf Debian installieren.

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von BigTom65, 19. Januar 2013.

  1. BigTom65
    Offline

    BigTom65 Ist gelegentlich hier

    Registriert:
    5. März 2009
    Beiträge:
    73
    Zustimmungen:
    11
    Punkte für Erfolge:
    8
    Ort:
    Bayern
    Hallo,

    ich Sitze seit Tagen an einem Problem, das sich libusb-1.0-0-dev zum kombilieren von Oscam auf meinem VM-Player Debian nicht installieren lässt.
    Was mache ich falsch?

    Hier mein Befehl mit der Antwort im Terminal:

    Code:
    sudo apt-get install build-essential g++ libssl-dev libusb-1.0-0-dev libpcsclite-dev
    Paketlisten werden gelesen... Fertig
    Abhängigkeitsbaum wird aufgebaut       
    Lese Status-Informationen ein... Fertig
    E: Konnte Paket libusb-1.0-0-dev nicht finden
    Ich komme einfach nicht weider und hoffe bei euch auf Hilfe!

    Cu

    BigTom65
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Green Eagle
    Offline

    Green Eagle Guest

    AW: libusb-1.0-0-dev zum kombilieren von Oscam lässt sich nicht auf Debian installier

    Doch das Paket ist vorhanden und auch schon installiert. Schiebe doch einfach mal den Bau der OSCam an.
    Oder mache es dir noch einfacher und hole dir den Script aus dem Streamboard von gorgone, da wird alles automatisch installiert und du kannst gleich loslegen
    mit dem erstellen deiner OSCam ;-)

    PS: Ich schicke dir notfalls den Link

    Oder du holst es dir von hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt von einem Moderator bearbeitet: 19. Januar 2013
    #2

Diese Seite empfehlen