1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

/lib/libc.so.6: version `GLIBC_2.8' not found

Dieses Thema im Forum "Archiv" wurde erstellt von BaNaNaBeck, 11. Mai 2010.

  1. BaNaNaBeck
    Offline

    BaNaNaBeck VIP

    Registriert:
    7. Februar 2008
    Beiträge:
    2.967
    Zustimmungen:
    3.027
    Punkte für Erfolge:
    113
    Beruf:
    Zerstörer
    Ort:
    Überall und Nirgendwo
    Hallo,

    Ich habe Debian Lenny und IPC insalliert.

    Ich habe ein großes Problem... Es läuft bei mir nur eine Oscam Version. Und zwar die 1736.

    Ich habe auch die Versionen mit WebIF probiert und wie angegeben erst das Paket installiert mit...
    Nachdem dies nicht ging, habe ich das Paket hier noch installiert:

    Wenn ich nun eine andere OSCam Version starten will erhalte ich folgenden Fehler:


    Was kann/muss ich tun, damit andere Versionen auch laufen?

    Mfg
    BaNaNaBeck
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. beneee
    Offline

    beneee Spezialist

    Registriert:
    21. Februar 2009
    Beiträge:
    522
    Zustimmungen:
    159
    Punkte für Erfolge:
    43
    AW: /lib/libc.so.6: version `GLIBC_2.8' not found

    Benutzt Du die Oscam Versionen von SEG? Die sind nämlich speziell kompiliert, die gehen eigentlich wunderbar bei mir. Aktuellste hat er 2252 drauf, wechsel doch einfach mal mit oscam version, w+enter und dann die 2252 oder eben 2252w fürs webif, das sollte schon klappen, tuts bei mir ja auch. Mit anderen Versionen ausm UMP oder Streamboard hab Ich auch solche Probleme.
     
    #2

Diese Seite empfehlen