1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Laptop Dell Insp. 1501 & sein Netzteilsterben

Dieses Thema im Forum "Hardware Probleme allgemein" wurde erstellt von Olli960, 17. Januar 2013.

  1. Olli960
    Offline

    Olli960 Ist oft hier

    Registriert:
    7. Januar 2012
    Beiträge:
    102
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    Ort:
    Nordseeküste
    Moin,

    kann es sein, dass die Ladebuchse eines Notebooks dermaßen Fehler aufweist, dass diese für ein Netzteilsterben verantwortlich ist ?

    Hintergrund: meine Töchter haben je ein o.g. Laptop. Die Original-NT's litten unheimlich unter Kabelbiss der in den Kinderzimmern beheimateten Hasen so dass ich über Ama Ersatz-NT besorgte(nicht original aber von einem Hersteller, mit dessen NT ich schon an meinen gute Erfahrung gemacht habe).
    Eines der Orig.-NT hat es dann auch ganz zerlegt. Leider kam es, dass die Stecker Notebook der Ersatz-NT nicht gewinkelt waren und bei einer der Stecker abknibbelte. Also mach aus einem Orig. & einem Ersatz-NT wieder eins. Stecker vom Orig.-NT abgezwickt und anlöten an Ersatz-NT. Kabelfarben waren natürlich unterschiedlich, so das erst Messung erfolgte. Nur das in der Birne behalten der Belegung scheiterte ein wenig und ich verdrahtete verkehrt, kurzer Test, keine Reaktion am Laptop, schnelles ziehen Stecker, messen, Fehler entdeckt, abgeändert.

    Laptop überlebte diese Prozedur, die Ladeautomatik wohl nicht: Akku wird nicht mehr erkannt und nicht geladen (alle möglichen Optionen ausprobiert, keine Reaktivierung möglich).

    Nun hat meine Tochter mittlerweile NT Nr. 3 defekt; jedesmal gehen die Dinger dermaßen Defekt, dass es die Sicherungen raushaut. Es liegt nicht an den Zuleitungen ! Im Gegenzug dazu laufen bei der anderen Tochter die NT problemlos und geben nur aufgrund der Steckerproblematik den Geist auf.

    Danke für Hilfestellung
    Oliver

    PS: meine Lötkentnisse reichen aus, um Drähte zu verbinden oder einfache Lötungen vorzunehmen. Lötungen auf Platinen oder Ähnliches besser nicht. Defekte auf einen Mainboard könne mir man sogar fast auf die Stirn nageln; erkennen würde ich nur wirklich offensichtliche Dinge ;-)
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.288
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Laptop Dell Insp. 1501 & sein Netzteilsterben

    in dem moment wo du plus mit minus vervehselt hast und das an den leptop angeschlosen , hast du eine diode in leptop zerlegt , der hat 100% kurz gestunken als du das angeschlosen hast

    wenn du dich damit nicht auskenst , bring es zu jemandem der es reperiréren kann , die diode wird 100% ein schwarzes fleck auf dem mainboard sein , komplet zerplatzt oder verkohlt ( schwarzes haufen verbrantes plastik auf der platinne , von weiten zu erkennen )

    das netzteil kann das accu jetzt nicht aufladen weil er gegen ein kurzschlus kämpft , deswegen wird er 100% verdamt heis und dann verabschidet sich der spanungsregler im netzteil ( 100% wird er ausanander gerisen ) und verusacht ein kurtschlus , deswegen fligt deine sicherung raus
     
    #2
    Olli960 und McMighty gefällt das.
  4. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Laptop Dell Insp. 1501 & sein Netzteilsterben

    Hm, wenn die Ladebuchse einen derartigen Defekt (Kurzschluss) hätte, dass das Netzteil davon kaputtgeht, sollte eigentlich das Notebook gar nicht mehr zu laden sein.
    Aber ich verstehe jetzt nicht ganz, was Du da mit der Lötaktion fabriziert hast. Du hast durch das falsche Löten den Akku zerschossen und der Lappi läuft nur noch mit Netzstecker, oder wie?

    Eine relativ einfache Methode, zumal Deine Töchter offensichtlich das gleiche Notebook haben, wäre jetzt die Spannung und den Strom mit dem gleichen Netzteil an beiden Geräten zu messen. Allerdings müsste man dafür die Leitungen auftrennen. Und da sollte man auch wissen was man tut.
    Allerdings könnte man dann feststellen, ob das Netzteil an beiden Geräten gleichviel Spannung/Strom liefert, oder ob das "Problemnotebook" da einen erhöhten Strom oder Spannung erzeugt, weswegen das Netzteil mehr belastet wird, wärmer wird und irgendwann den Geist aufgibt.

    Zumindest wäre das meine Methode als Elektrotechniker an das Problem heranzugehen. Wie gesagt, wenn Du da keine Ahnung hast, lass da lieber einen Fachmann ran, der das misst.

    ---

    EDIT: in der zwischenzeit hat Czutok geantwortet und in etwa das gesagt, was ich vermute: einen Defekt auf der Ladebuchsen-Platine und dadurch eine Überspannung.
     
    #3
    extra und Olli960 gefällt das.
  5. Olli960
    Offline

    Olli960 Ist oft hier

    Registriert:
    7. Januar 2012
    Beiträge:
    102
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    Ort:
    Nordseeküste
    AW: Laptop Dell Insp. 1501 & sein Netzteilsterben

    Richtig; Laptop läuft nur noch im Netzbetrieb. Falsch: Akku lässt sich im anderen Notebook laden (gerade ausprobiert). Die Erklärungen reichen mir; messen könnte ich das aber die Erklärungen hierzu sind schlüssig. Daher lass ich einen Fachmann da jetzt ran.

    Lasst noch offen, ich gebe Rückmeldung :emoticon-0125-mmm:

    Nachtrag: gefunden den Lump / die Lumpen: Ab zum Fachmann.


    Den Anhang 68088 betrachten

    Vielen Dank auch nochmal in Schriftform :thank_you:
     
    Zuletzt bearbeitet: 17. Januar 2013
    #4
    McMighty gefällt das.
  6. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    AW: Laptop Dell Insp. 1501 & sein Netzteilsterben

    Ah, sieh an. Sehen in der Tat mitgenommen aus. Das vordere Bauteil sieht stark nach Spannungsregler aus (so was:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ).
    Schade, dass da keine Bezeichnung draufsteht.
     
    #5
    Olli960 gefällt das.
  7. czutok
    Offline

    czutok Best Member

    Registriert:
    17. März 2009
    Beiträge:
    24.288
    Zustimmungen:
    9.395
    Punkte für Erfolge:
    113
    Ort:
    Unter ne Brücke
    AW: Laptop Dell Insp. 1501 & sein Netzteilsterben

    hab doch sofort gesagt das es 100% gestunken hat , das teil ist hin , deswegen lädt es den accu nicht

    ok es war nicht die diode , aber es ist deutlich zu sehen das es explodiert ist ( der kleine verkohlte stück )
     
    #6
    Olli960 gefällt das.
  8. McMighty
    Offline

    McMighty Moderator Digital Eliteboard Team

    Registriert:
    2. März 2009
    Beiträge:
    9.389
    Zustimmungen:
    4.697
    Punkte für Erfolge:
    113
    Beruf:
    Inscheniör
    Ort:
    Bodensee
    Ich bin auch sehr beeindruckt, czutok. Ich hab da erstmal 20min überlegt als ich schon angefangen hab zu schreiben. Siehe die Zeiten unsere Posts :)


    Sent from my iPhone using Tapatalk
     
    #7
  9. Olli960
    Offline

    Olli960 Ist oft hier

    Registriert:
    7. Januar 2012
    Beiträge:
    102
    Zustimmungen:
    51
    Punkte für Erfolge:
    28
    Ort:
    Nordseeküste
    AW: Laptop Dell Insp. 1501 & sein Netzteilsterben

    Naja, vllt. war meine Nase ja verschnupft ; kann mich nicht mehr daran erinnern :JC_hmmm:

    Zu den Bezeichnungen: auf dem linken (hinteren) erkenne ich noch: MAXIM TI638 WET + (müsste die Diode sein)
    auf dem kleinen vorne rechts: PG9A(T) FDS 449 (oder auch 443).

    Aber da kann sich der Fachmann nun mit auseinander setzen. Gerät ist ja schon zerlegt
     
    #8

Diese Seite empfehlen