1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Laberthread zu Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390&7320 )

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von Humorator, 19. April 2011.

  1. Humorator
    Offline

    Humorator Guest

    wat für ein Image hast du auf der 7390 laufen?? ich bekomme die libsub nicht gestartet ...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Humorator
    Offline

    Humorator Guest

    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Die 7320 ist, genauso wie die 7390, big endian ... darum gibbet auch kein freetz mit cccam ;)

    d.h. die mips für die 7390 sollten auch auf der 7320 laufen, die "normalen" gehen nicht!!!
     
    #2
  4. Zoran78
    Offline

    Zoran78 Guest

    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Hallo,

    vielen Dank für eure Mühen (besonders Prof. Linux & Humorator) für die Versionen für die 7390.

    Könnte bitte jemand auch die Stable Version 1.10 (müsste dann trunk 5817 ??) für die 7390 kompilieren?

    Vielen Dank im Voraus!


    Gruß
     
    #3
  5. Smirk
    Offline

    Smirk Ist gelegentlich hier

    Registriert:
    29. August 2011
    Beiträge:
    40
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Mein Smargo mit S02 wird von der Version nicht erkannt.
    Der Status bleibt auf "Unknown" stehen. Habe nicht nur Dienst, sondern auch Fb neu gestartet, keine Besserung.

    Bin zurück auf die stable 5921.

    Dennoch Danke fürs bereitstellen!

    Gruß
    Smirk
     
    #4
  6. märklin
    Offline

    märklin Guest

    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    kurze zwischen frage hast du schon die neue Soft auf deiner Fritzbox ?
     
    #5
  7. mrbones
    Offline

    mrbones Freak

    Registriert:
    28. Februar 2011
    Beiträge:
    262
    Zustimmungen:
    19
    Punkte für Erfolge:
    18
    Beruf:
    Schnitzelklopfer
    Ort:
    Emmerich
    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Darf ich wissen, wieso es für die 7390 ein eigenes OScam gibt ?
     
    #6
  8. märklin
    Offline

    märklin Guest

    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    laufen die jetzt wieder in der 7390 ?

    @mrbones wegen big endian
     
    #7
  9. frank7
    Offline

    frank7 Ist gelegentlich hier

    Registriert:
    15. November 2009
    Beiträge:
    30
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Hallo Prof. Linux,

    benutze dein Nonstickimage 5.05 7520 mit Oscam 1.00 5400 und beide Karten (S02 HD+) werden an den Smargos mit dem Smartreaderprotokoll einwandfrei über Ihre Seriennummer erkannt und stehen bereit.

    Probiere ich aber eine neue Oscam wie z.B- die von gestern 1.10 Stable 5954 mit DEB Logo , so wird kein Kartenleser erkannt.

    Warum ?

    Gruß

    Frank
     
    #8
  10. Smirk
    Offline

    Smirk Ist gelegentlich hier

    Registriert:
    29. August 2011
    Beiträge:
    40
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Also bei mir läuft auch die neueste Version nicht. Weiterhin wird der Smargo nicht erkannt. Als Image verwende ich das Nonstick 84.05.05freetz-devel-7565M.

    Grüße
    Smirk
     
    #9
  11. märklin
    Offline

    märklin Guest

    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    hi...läuft die oscam ?
    kannst du mal ein Log Posten ?
    vielleicht miuss ja was an der Konfig geändert werden ?
     
    #10
  12. frank7
    Offline

    frank7 Ist gelegentlich hier

    Registriert:
    15. November 2009
    Beiträge:
    30
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Hallo Prof.

    hier das Log. Es wird keine Karte erkannt. Oscam läuft aber.
    1.00 5400 wieder reaktiviert und alles geht sofort

    >> OSCam << cardserver started at Thu Jan 1 01:01:00 1970
    -------------------------------------------------------------------------------
    1970/01/01 1:01:00 400 s >> OSCam << cardserver started, version 1.10rc -DEB-Prof.Linux-, build #5954 (mips-router-linux-uclibc929)
    1970/01/01 1:01:00 400 s version=1.10rc -DEB-Prof.Linux-, build #5954, system=mips-router-linux, nice=-1
    1970/01/01 1:01:00 400 s client max. idle=120 sec, debug level=0
    1970/01/01 1:01:00 400 s max. logsize=1000 Kb, loghistorysize=4096 bytes
    1970/01/01 1:01:00 400 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    1970/01/01 1:01:00 400 s The current system time is smaller than the build date (Sep 11 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:05 400 s The current system time is smaller than the build date (Sep 11 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:10 400 s The current system time is smaller than the build date (Sep 11 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:15 400 s The current system time is smaller than the build date (Sep 11 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:20 400 s The current system time is smaller than the build date (Sep 11 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:25 400 s The current system time is smaller than the build date (Sep 11 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:30 400 s The current system time is smaller than the build date (Sep 11 2011). Waiting 5s for time to correct...
    2011/09/12 12:28:38 400 s services reloaded: 0 services freed, 3 services loaded, rejected 0
    2011/09/12 12:28:38 400 s userdb reloaded: 6 accounts loaded, 0 expired, 0 disabled
    2011/09/12 12:28:38 400 s signal handling initialized (type=sysv)
    2011/09/12 12:28:38 400 s 122 service-id's loaded in 4ms
    2011/09/12 12:28:38 400 s 118 tier-id's loaded
    2011/09/12 12:28:38 400 s 3 provid's loaded
    2011/09/12 12:28:38 400 s 22 lengths for caid guessing loaded
    2011/09/12 12:28:38 400 s monitor: initialized (fd=8, port=988)
    2011/09/12 12:28:38 400 s camd33: disabled
    2011/09/12 12:28:38 400 s camd35: disabled
    2011/09/12 12:28:38 400 s cs378x: disabled
    2011/09/12 12:28:38 400 s newcamd: disabled
    2011/09/12 12:28:38 400 s cccam: initialized (fd=9, port=33539, crypted)
    2011/09/12 12:28:38 400 s radegast: disabled
    2011/09/12 12:28:38 400 s http thread started
    2011/09/12 12:28:38 400 s creating thread for device Serial:Reader 14E2446
    2011/09/12 12:28:38 C04 h HTTP Server listening on port 83
    2011/09/12 12:28:38 1005 r reader thread started (thread= 1005, label=hd, device=Serial:Reader 14E2446, detect=cd, mhz=357, cardmhz=368)
    2011/09/12 12:28:38 1005 r Using 0x82 as endpoint for smartreader hardware detection
    2011/09/12 12:28:38 400 s creating thread for device Serial:Reader 514794C
    2011/09/12 12:28:38 1406 r reader thread started (thread= 1406, label=sky, device=Serial:Reader 514794C, detect=cd, mhz=600, cardmhz=600)
    2011/09/12 12:28:38 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/09/12 12:28:38 400 s waiting for local card init
    2011/09/12 12:28:49 1406 r writelock sr_lock: timeout!
    2011/09/12 12:28:49 1406 r Using 0x82 as endpoint for smartreader hardware detection


    so geht es weiter bei 1.00

    2011/09/12 12:34:11 400 s waiting for local card init
    2011/09/12 12:34:11 1005 r Found reader with serial Reader 14E2446 at 002:003
    2011/09/12 12:34:11 1005 r Found smartreader device Serial:Reader 14E2446
    2011/09/12 12:34:11 1406 r Using 0x82 as endpoint for smartreader hardware detection
    2011/09/12 12:34:11 1406 r Found reader with serial Reader 514794C at 002:002
    2011/09/12 12:34:11 1406 r Found smartreader device Serial:Reader 514794C
    2011/09/12 12:34:11 1005 r hd card detected
    2011/09/12 12:34:11 1406 r sky card detected
    usw.
     
    Zuletzt bearbeitet: 12. September 2011
    #11
  13. märklin
    Offline

    märklin Guest

    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    hast du schon mal versucht die Systemzeit deiner Fritzbox einzustellen und dann gestartet ?
     
    #12
  14. frank7
    Offline

    frank7 Ist gelegentlich hier

    Registriert:
    15. November 2009
    Beiträge:
    30
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Daran wird es wohl nicht liegen, denn die 1.0 startet genauso, aber mit Erfolg.
    Ausserdem starte ich ja über reboot. Wie soll man da die Systemzeit einstellen ?

    >> OSCam << cardserver started at Thu Jan 1 01:01:00 1970
    -------------------------------------------------------------------------------
    1970/01/01 1:01:00 400 s >> OSCam << cardserver started, version 1.00-unstable, build #5400 (mips-tuxbox-linux)
    1970/01/01 1:01:00 400 s version=1.00-unstable, build #5400, system=mips-tuxbox-linux, nice=-1
    1970/01/01 1:01:00 400 s client max. idle=120 sec, debug level=0
    1970/01/01 1:01:00 400 s max. logsize=1000 Kb, loghistorysize=4096 bytes
    1970/01/01 1:01:00 400 s client timeout=5000 ms, fallback timeout=2000 ms, cache delay=120 ms
    1970/01/01 1:01:00 400 s The current system time is smaller than the build date (Jun 17 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:05 400 s The current system time is smaller than the build date (Jun 17 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:10 400 s The current system time is smaller than the build date (Jun 17 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:15 400 s The current system time is smaller than the build date (Jun 17 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:20 400 s The current system time is smaller than the build date (Jun 17 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:25 400 s The current system time is smaller than the build date (Jun 17 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:30 400 s The current system time is smaller than the build date (Jun 17 2011). Waiting 5s for time to correct...
    1970/01/01 1:01:35 400 s The current system time is smaller than the build date (Jun 17 2011). Waiting 5s for time to correct...
    2011/09/12 12:34:11 400 s services reloaded: 0 services freed, 3 services loaded
    2011/09/12 12:34:11 400 s userdb reloaded: 6 accounts loaded, 0 expired, 0 disabled
    2011/09/12 12:34:11 400 s signal handling initialized (type=sysv)
    2011/09/12 12:34:11 400 s 122 service-id's loaded in 4ms
    2011/09/12 12:34:11 400 s 118 tier-id's loaded
    2011/09/12 12:34:11 400 s 3 provid's loaded
    2011/09/12 12:34:11 400 s 22 lengths for caid guessing loaded
    2011/09/12 12:34:11 400 s monitor: initialized (fd=8, port=988)
    2011/09/12 12:34:11 400 s camd33: disabled
    2011/09/12 12:34:11 400 s camd35: disabled
    2011/09/12 12:34:11 400 s cs378x: disabled
    2011/09/12 12:34:11 400 s newcamd: disabled
    2011/09/12 12:34:11 400 s cccam: initialized (fd=9, port=33539, crypted)
    2011/09/12 12:34:11 400 s radegast: disabled
    2011/09/12 12:34:11 C04 h HTTP Server listening on port 83
    2011/09/12 12:34:11 400 s http thread started
    2011/09/12 12:34:11 400 s creating thread for device Serial:Reader 14E2446
    2011/09/12 12:34:11 1005 r reader thread started (thread= 1005, label=hd, device=Serial:Reader 14E2446, detect=cd, mhz=357, cardmhz=368)
    2011/09/12 12:34:11 1005 r Using 0x82 as endpoint for smartreader hardware detection
    2011/09/12 12:34:11 400 s creating thread for device Serial:Reader 514794C
    2011/09/12 12:34:11 1406 r reader thread started (thread= 1406, label=sky, device=Serial:Reader 514794C, detect=cd, mhz=600, cardmhz=600)
    2011/09/12 12:34:11 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/09/12 12:34:11 400 s waiting for local card init
    2011/09/12 12:34:11 1005 r Found reader with serial Reader 14E2446 at 002:003
    2011/09/12 12:34:11 1005 r Found smartreader device Serial:Reader 14E2446
    2011/09/12 12:34:11 1406 r Using 0x82 as endpoint for smartreader hardware detection
    2011/09/12 12:34:11 1406 r Found reader with serial Reader 514794C at 002:002
    2011/09/12 12:34:11 1406 r Found smartreader device Serial:Reader 514794C
    2011/09/12 12:34:11 1005 r hd card detected
    2011/09/12 12:34:11 1406 r sky card detected
     
    #13
  15. Smirk
    Offline

    Smirk Ist gelegentlich hier

    Registriert:
    29. August 2011
    Beiträge:
    40
    Zustimmungen:
    7
    Punkte für Erfolge:
    8
    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    Ich habe exakt das gleiche Verhalten...
    Habe zum Test mal die Erkennung des Smargo von Serial auf Port umgestellt, bringt aber auch keine Besserung.

    Kann man die Oscam Builds "rückabwickeln"? Die 5954 der "seeräuberischen" Konkurrenz (keine Ahnung, ob man hier Links posten darf) funktioniert, vielleicht kann man die ja vergleichen, um dem Fehler auf die Schliche zu kommen?

    Grüße
    Smirk
     
    #14
  16. Xerolux
    Offline

    Xerolux Guest

    AW: Oscam Sammelthread ( Oscam Binaries Mipsel Fritzbox 7390 )

    baust du die static ? da die so groß sind ?
     
    #15

Diese Seite empfehlen