1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

L&S ModelNR.: AN888

Dieses Thema im Forum "Navigon 6 Support" wurde erstellt von Berghamster, 11. Oktober 2009.

  1. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    Hat schon jemand mit dem Gerät Erfahrungen?

    Hier die Daten: Win-Ce Net 4.2core
    Das L&S AN 888 besitzt eine integrierte GPS-Antenne und soll über eine TMC-Funktion auch aktuelle Stau- und Verkehrsmeldungen in die Routenplanung einbinden können. Als Software kommt NAVTEQ Destinator ND zum Einsatz, auf einer 2GB-Speicherkarte soll sich das Kartenmaterial für West- und Osteuropa befinden. In der nachfolgenden Liste haben wir alle Daten zum …

    … L&S AN 888 zusammengetragen und zeigen Ihnen die Details.

    L&S AN 888

    * integrierte GPS-Antenne
    * 3,5"-TFT-Display mit 65000 Farben
    * USB-Schnittstelle
    * Eingebaute Ladefunktion
    * SD/MMC-Kartenleser
    * Prozessor Samsung 266 MHz
    * Sprachausgabe
    * Kompass
    * 3D-View
    * Auto-Halterung
    * 12-V-Auto-Adapter mit integriertem TMC-Receiver (automatischer Ausweichrouten-Vorschlag)
    * 2-GB-SD-Karte mit vorinstalliertem Kartenmaterial
    (NAVTEQ) für West- und Osteuropa, Navigation in 30 Ländern Europas ohne Kartenwechsel, Destinator ND-Software auf 2 CDs

    Habe hier nun schon nach einigen Versuchen erfolgreich MN6.5.1 installiert. Es funktioniert schon mal alles bis auf die Sprachausgabe während der Navigation. Wenn ich auf das Lautsprecher-Symbol gehe kann ich lauter und leiser einstellen. Kann mir jemand ein Tip geben wie ich das mit der Stimme noch hin bekomme?
    Kann ja auch eine Erfahrung vom anderen Navi sein und es klappt dann bei mir dann auch. Muss nur irgendwie die Sprachausgabe hin bekommen und wie schon beschrieben lauter und leiser geht in der gewählten Stimme.
    An der NaviLib kann es nicht liegen.Habe sie so geschrieben wo die Ordner ConfigFiles und SOUND sind. Lauter und Leiser in der gewählten Stimme sind da aber bei Navigation fehlen die Anweisungen.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: L&S ModelNR.: AN888

    Hallo,

    Das Gerät selber kenne ich nicht.
    Hast Du schon mal in der ApplicationSettingsPathes.xml nachgeschaut ob der richtige Pfad für den Sound drin steht.
     
    #2
  4. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    AW: L&S ModelNR.: AN888

    <Sound>
    <OutputMode>0</OutputMode>
    <SpeedDependent ID="1">
    260-90,240-80,220-70,200-60,180-50,160-40,120-30,100-20,80-10,60-0</SpeedDependent>
    <SpeedDependent ID="2">
    150-90,140-80,130-70,120-60,110-50,100-40,90-30,80-20,70-10,60-0</SpeedDependent>
    </Sound>

    Mehr steht dort nicht in Bezug auf Sound. Die NaviLib ist angepasst. Wie sollte es in etwa in der ApplicationSettingsPathes.xml aussehen?
     
    #3
  5. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: L&S ModelNR.: AN888

    Hallo,

    Meine ApplicationSettingsPathes.xml sieht so aus,

    <Settings>
    <Product>MN</Product>
    <Version>6.0</Version>

    <Sound>\SD Card\MN6/Sound</Sound>
    <UserSettings>./Settings</UserSettings>
    <Picture>
    <Screen Res="240x240">./Settings/Data/QVGA</Screen>
    <Screen Res="240x320">./Settings/Data/QVGA_Hermes_Portrait</Screen>
    <Screen Res="320x240">./Settings/Data/QVGA_Hermes_Landscape</Screen>
    <Screen Res="480x272">./Settings/Data/QVGA_Zerberos</Screen>
    <Screen Res="272x480">./Settings/Data/QVGA</Screen>
    <Screen Res="640x480">./Settings/Data/VGA</Screen>
    <Screen Res="480x640">./Settings/Data/VGA</Screen>
    </Picture>
    <DemoPlayer>
    <Screen Res="320x240">./demo/PlayerDataLandscape.sfs</Screen>
    <Screen Res="240x320">./demo/PlayerDataPortrait.sfs</Screen>
    <Screen Res="480x272">./demo/PlayerDataWidescreen.sfs</Screen>
    </DemoPlayer>
    <KeyStorage>./</KeyStorage>
    <DisclaimerInfoFile>./Settings/Disclaimer.txt</DisclaimerInfoFile>
    <Overmap>./POI</Overmap>
    <MapStyles>./MapStyles</MapStyles>
    <ProductNameInfoFile>./Settings/ProductName.txt</ProductNameInfoFile>
    </Settings>

    Deine sieht sehr anders aus !!!
     
    #4
  6. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    AW: L&S ModelNR.: AN888

    Oh da lag ein Missverständnis vor! Wer lesen kann ist klar im Vorteil!:aha:Hatte falsch gesucht (ApplicationSettings.xml)!
    So nun die Richtige angepasst(alt <Sound>./Sound</Sound> neu <Sound>\Storage Card\MN6/Sound</Sound>),leider immer noch keine Anweisungen.
     
    #5
  7. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: L&S ModelNR.: AN888

    Hallo,

    und so, sieht meine usersettingsLanuage.xml aus:

    <Settings>
    <Product>MN</Product>
    <Version>6.0</Version>
    <Language>2</Language>
    <DistanceUnit>0</DistanceUnit>
    <SfsSound>
    <Sound>standard</Sound>
    <Name>Standard</Name>
    <Type>sound</Type>
    </SfsSound>
    </Settings>

    Und den Softreset nicht vergessen!

    Steht die Sounddatei standard_2_sound.sfs im entsprechenden Soundordner!
     
    #6
  8. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    AW: L&S ModelNR.: AN888

    Das ist Identisch mit meinen Daten und die Sounddatei ist auch im Ordner Sound drin.
     
    #7
  9. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: L&S ModelNR.: AN888

    Hallo,

    Jetzt haben wir fast alle Möglichkeiten durch:

    Die NaviLib.ini sollte in etwa so aussehen, eventuell wird bei Dir die SD-Karte
    anders bezeichnet und Du hast vielleicht eine andere Karte.

    Hier meine NaviLib.ini:

    [DB]
    FileName = \SD Card\

    [Properties]
    ConfigFilesDir=\SD Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\SD Card\CentralEurope_Q3_2009_MN65.map
    [TMC]
    LastKnownFreq=875
    LastKnownPiCode=54034
     
    #8
  10. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    AW: L&S ModelNR.: AN888

    So schauts bei mir aus:
    [DB]
    FileName = \Storage Card\

    [Properties]
    ConfigFilesDir=\Storage Card\MN6\ConfigFiles\Advisor.SFS

    Last used database directory=\Storage Card\CentralEurope_Q3_2009_MN65.map
     
    #9
  11. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: L&S ModelNR.: AN888

    Hallo,

    Schaut auch alles korrekt aus bei Dir.
    Am besten wir machen folgenden Test, hier ist ein Link zu Funstimmen für MN6:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Nimm mal diese Fun-Stimmen kopiere sie in den Soundordner und versuche in den Einstellungen eine dieser Fun-Stimmen zu wählen und schau was passiert,
    d.h. Lassen die sich wählen und sagen die wenigstens einen Ton.
    Die darin enthaltenen TTS-Stimmen würde ich nicht vorerst installieren.
    Damit hättest Du gestest, dass es an den Pfadeinstellungen nicht liegen kann.
     
    #10
  12. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    Sounds überspielt und in den Fun-sound kann ich lauter und leiser einstellen nur bei Simulation bzw wenn Route berechnet fehlt schon die Ton Ausgabe. Sonst geht ja alles.

    Was hat die BinaryConfig.xml für ein Einfluss?Das Rote?
    <Config>
    <FileVersion>1</FileVersion>
    <DialogFilenamesFile>BinaryDialogFilenames.xml</DialogFilenamesFile>
    <CacheConfigFile>CacheConfig.xml</CacheConfigFile>
    <PathConfig>
    <Resolution>320x240</Resolution>
    <ImagesXMLPath>ini_files/images/MN6_Images_320x240.dat</ImagesXMLPath>
    <GUIXMLPath>ini_files/320x240/</GUIXMLPath>
    <PropXMLPath>ini_files/properties/MN6_Prop.dat</PropXMLPath>
    <FontsXMLPath>ini_files/fonts/MN6_Fonts.dat</FontsXMLPath>
    <SoundsXMLPath>ini_files/sounds/MN6_Sounds.dat</SoundsXMLPath>
    <GUIScaleXFactor>1.0</GUIScaleXFactor>
    <GUIScaleYFactor>1.0</GUIScaleYFactor>
    <GUIScaleImageXFactor>1.0</GUIScaleImageXFactor>
    <GUIScaleImageYFactor>1.0</GUIScaleImageYFactor>
    <PictureAnimatorPath>ini_files/320x240/</PictureAnimatorPath>
    </PathConfig>
    <PathConfig>
    <Resolution>240x320</Resolution>
    <ImagesXMLPath>ini_files/images/MN6_Images_240x320.dat</ImagesXMLPath>
    <GUIXMLPath>ini_files/240x320/</GUIXMLPath>
    <PropXMLPath>ini_files/properties/MN6_Prop.dat</PropXMLPath>
    <FontsXMLPath>ini_files/fonts/MN6_Fonts.dat</FontsXMLPath>
    <SoundsXMLPath>ini_files/sounds/MN6_Sounds.dat</SoundsXMLPath>
    <GUIScaleXFactor>1.0</GUIScaleXFactor>
    <GUIScaleYFactor>1.0</GUIScaleYFactor>
    <GUIScaleImageXFactor>1.0</GUIScaleImageXFactor>
    <GUIScaleImageYFactor>1.0</GUIScaleImageYFactor>
    <PictureAnimatorPath>ini_files/240x320/</PictureAnimatorPath>
    </PathConfig>
    <PathConfig>
    <Resolution>320x240_Smartphone</Resolution>
    <ImagesXMLPath>ini_files/images/MN6_Images_320x240_Smartphone.dat</ImagesXMLPath>
    <GUIXMLPath>ini_files/320x240_Smartphone/</GUIXMLPath>
    <PropXMLPath>ini_files/properties/MN6_Prop.dat</PropXMLPath>
    <FontsXMLPath>ini_files/fonts/MN6_Fonts.dat</FontsXMLPath>
    <SoundsXMLPath>ini_files/sounds/MN6_Sounds.dat</SoundsXMLPath>
    <GUIScaleXFactor>1.0</GUIScaleXFactor>
    <GUIScaleYFactor>1.0</GUIScaleYFactor>
    <GUIScaleImageXFactor>1.0</GUIScaleImageXFactor>
    <GUIScaleImageYFactor>1.0</GUIScaleImageYFactor>
    <PictureAnimatorPath>ini_files/320x240_Smartphone/</PictureAnimatorPath>
    </PathConfig>
    <PathConfig>
    <Resolution>240x320_Smartphone</Resolution>
    <ImagesXMLPath>ini_files/images/MN6_Images_240x320_Smartphone.dat</ImagesXMLPath>
    <GUIXMLPath>ini_files/240x320_Smartphone/</GUIXMLPath>
    <PropXMLPath>ini_files/properties/MN6_Prop.dat</PropXMLPath>
    <FontsXMLPath>ini_files/fonts/MN6_Fonts.dat</FontsXMLPath>
    <SoundsXMLPath>ini_files/sounds/MN6_Sounds.dat</SoundsXMLPath>
    <GUIScaleXFactor>1.0</GUIScaleXFactor>
    <GUIScaleYFactor>1.0</GUIScaleYFactor>
    <GUIScaleImageXFactor>1.0</GUIScaleImageXFactor>
    <GUIScaleImageYFactor>1.0</GUIScaleImageYFactor>
    <PictureAnimatorPath>ini_files/240x320_Smartphone/</PictureAnimatorPath>
    </PathConfig>
    <PathConfig>
    <Resolution>480x640</Resolution>
    <ImagesXMLPath>ini_files/images/MN6_Images_480x640.dat</ImagesXMLPath>
    <GUIXMLPath>ini_files/240x320/</GUIXMLPath>
    <PropXMLPath>ini_files/properties/MN6_Prop.dat</PropXMLPath>
    <FontsXMLPath>ini_files/fonts/MN6_Fonts_VGA.dat</FontsXMLPath>
    <SoundsXMLPath>ini_files/sounds/MN6_Sounds.dat</SoundsXMLPath>
    <GUIScaleXFactor>2.0</GUIScaleXFactor>
    <GUIScaleYFactor>2.0</GUIScaleYFactor>
    <GUIScaleImageXFactor>1.0</GUIScaleImageXFactor>
    <GUIScaleImageYFactor>1.0</GUIScaleImageYFactor>
    <PictureAnimatorPath>ini_files/480x640/</PictureAnimatorPath>
    </PathConfig>
    <PathConfig>
    <Resolution>640x480</Resolution>
    <ImagesXMLPath>ini_files/images/MN6_Images_640x480.dat</ImagesXMLPath>
    <GUIXMLPath>ini_files/320x240/</GUIXMLPath>
    <PropXMLPath>ini_files/properties/MN6_Prop.dat</PropXMLPath>
    <FontsXMLPath>ini_files/fonts/MN6_Fonts_VGA.dat</FontsXMLPath>
    <SoundsXMLPath>ini_files/sounds/MN6_Sounds.dat</SoundsXMLPath>
    <GUIScaleXFactor>2.0</GUIScaleXFactor>
    <GUIScaleYFactor>2.0</GUIScaleYFactor>
    <GUIScaleImageXFactor>1.0</GUIScaleImageXFactor>
    <GUIScaleImageYFactor>1.0</GUIScaleImageYFactor>
    <PictureAnimatorPath>ini_files/640x480/</PictureAnimatorPath>
    </PathConfig>
    <PathConfig>
    <Resolution>240x240</Resolution>
    <ImagesXMLPath>ini_files/images/MN6_Images_240x240.dat</ImagesXMLPath>
    <GUIXMLPath>ini_files/240x240/</GUIXMLPath>
    <PropXMLPath>ini_files/properties/MN6_Prop.dat</PropXMLPath>
    <FontsXMLPath>ini_files/fonts/MN6_Fonts.dat</FontsXMLPath>
    <SoundsXMLPath>ini_files/sounds/MN6_Sounds.dat</SoundsXMLPath>
    <GUIScaleXFactor>1.0</GUIScaleXFactor>
    <GUIScaleYFactor>1.0</GUIScaleYFactor>
    <GUIScaleImageXFactor>1.0</GUIScaleImageXFactor>
    <GUIScaleImageYFactor>1.0</GUIScaleImageYFactor>
    <PictureAnimatorPath>ini_files/240x240/</PictureAnimatorPath>
    </PathConfig>
    <PathConfig>
    <Resolution>480x272</Resolution>
    <ImagesXMLPath>ini_files/images/MN6_Images_480x272.dat</ImagesXMLPath>
    <GUIXMLPath>ini_files/480x272/</GUIXMLPath>
    <PropXMLPath>ini_files/properties/MN6_Prop.dat</PropXMLPath>
    <FontsXMLPath>ini_files/fonts/MN6_Fonts.dat</FontsXMLPath>
    <SoundsXMLPath>ini_files/sounds/MN6_Sounds.dat</SoundsXMLPath>
    <GUIScaleXFactor>1.0</GUIScaleXFactor>
    <GUIScaleYFactor>1.0</GUIScaleYFactor>
    <GUIScaleImageXFactor>1.0</GUIScaleImageXFactor>
    <GUIScaleImageYFactor>1.0</GUIScaleImageYFactor>
    <PictureAnimatorPath>ini_files/480x272/</PictureAnimatorPath>
    </PathConfig>
    </Config>
     
    Zuletzt von einem Moderator bearbeitet: 11. Oktober 2009
    #11
  13. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: L&S ModelNR.: AN888

    Hallo,

    Habe gerade bei mir nachgeschaut, da steht definitv dasselbe darin.
    Also Deine Pfade stimmen sonst könntest Du keine anderen Stimmen wählen.
    Hattest Du das mal schon mit einer anderen Karte getetest, eine alte DACH-Karte zum Beispiel. Weil die Sprachansagen müssen ja auch bei einer
    Simulation angesteuert werden und das kann nur vom Kartenmaterial kommen.
     
    #12
    Berghamster gefällt das.
  14. Berghamster
    Offline

    Berghamster Hacker

    Registriert:
    18. Juli 2009
    Beiträge:
    343
    Zustimmungen:
    33
    Punkte für Erfolge:
    28
    Geschlecht:
    männlich
    Beruf:
    CNC-Einrichter
    Ort:
    Luktown
    So habe es hinbekommen! Habe die Ordner ConfigFiles und Sound von der Speicherkarte genommen und in My Flash Disk gesetzt, die NaviLib und ApplicationSettingsPathes angpasst. So geht es anders leider nicht,warum kann ich nicht sagen!

    Vielleicht hilft es anderen auch bei dem Problem.
     
    Zuletzt von einem Moderator bearbeitet: 11. Oktober 2009
    #13
    hermes120468 gefällt das.
  15. rojo
    Offline

    rojo Newbie

    Registriert:
    7. März 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    halo ich habe diese gerät von eine Kumpel geschenk bekommen aber leider SD Karte war nicht dabei. Könnt ihr mir villeicht eine screenshot von eure SD card hier hoch laden?
    (die ordner namen, wie die exe datei heisst das wäre primma)

    dankeee

    frage ist noch aktuel????
     
    Zuletzt von einem Moderator bearbeitet: 26. März 2010
    #14
  16. hermes120468
    Offline

    hermes120468 VIP

    Registriert:
    18. Oktober 2008
    Beiträge:
    7.499
    Zustimmungen:
    6.449
    Punkte für Erfolge:
    0
    Beruf:
    Technikfreak
    Ort:
    Oberfranken
    AW: L&S ModelNR.: AN888

    Hallo,

    So, ganz verstehe ich Dein Problem nicht, es gibt verschiedene MN6 Versionen und deshalb sieht der Inhalt der SD-Karte auch anders aus.
     
    #15

Diese Seite empfehlen