1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Talk Kurioses Problem

Dieses Thema im Forum "CS Allgemein" wurde erstellt von schnüff, 7. Februar 2013.

  1. schnüff
    Offline

    schnüff Newbie

    Registriert:
    26. März 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo!

    Nachdem ich schon viele Probleme mit Hilfe dieses Forums lösen konnte, möchte ich mich heute mit einem, wie ich meine kuriosen Problem an euch wenden.

    Zur Ausgangslage: Ich wohne in Österreich und habe einen Internetanschluss von der Telekom Austria (VDSL, 16). Dazu bekommt man von der Telekom bei uns ein Pirelli-Modem, das auch als Router fungiert. Von dort gehen 4 Netzwerkkabel weg, in andere Räume und Stockwerke - ein gewachsenes Netzwerk halt. Funktioniert auch problemlos.

    Im Netzwerk befindet sich eine Dreambox 7020, die als Server für Cardsharing fungiert (Sky-Karte S02, CCcam). Damit share ich innerhalb des Heimnetzwerkes und mit ein paar Freunden auch über Internet. Hat eigentlich immer sehr gut funktioniert.

    Seit einigen Tagen ruckelt es bei allen heftig, sowohl bei den internen Clients als auch bei den externen. Ich würde sagen, es ruckelt nicht nur, es ist phasenweise nur mehr ein Aufblitzen des Bildes erkennbar, dann geht es wieder einige Sekunden, dann friert es für Minuten ein, ohne dass ich an der Konfiguration was geändert hätte bzw. ohne, dass ein Client dazu gekommen wäre.

    Dann habe ich zu experimentieren begonnen und nachdem ich alles mögliche probiert hatte, habe ich bemerkt, dass es flüssig läuft, sobald ich nicht mit dem Internet verbunden bin. Kurioserweise läuft es im Heimnetzwerk dann flüssig. Sobald ich das Modem aus dem Netzwerk entferne bzw. sobald ich das Telefonkabel abziehe, läuft es flüssig und zwar spontan und jederzeit reproduzierbar. Ich habe natürlich an eine Firewall im Modem gedacht, alles mal auf minimale Sicherheit gestellt, obwohl es ja schon jahrelang problemlos mit den vorhandenen Einstellungen gelaufen ist. Ich habe sogar das Modem getauscht, jedoch wieder auf ein baugleiches (Telekom hat nur die Pirelli-Modems, ein normales ADSL-Modem kann ich mit VDSL nicht benützen). Dann habe ich eine andere Box als Server eingesetzt, gleiches Ergebnis - das Problem blieb das alte.

    Irgendwie kam mir der Gedanke, dass ich das Modem nicht mehr ans Kabelnetzwerk anschließen sollte. Also konnte ich mal nur mehr über Wlan ins Internet, internes Cardsharing lief einwandfrei und stabil, Freunde wurden eben mal einen Tag nicht versorgt. Internet hatte ich nur über Wlan. Dann kam ich auf die Idee und besorgte mir einen Wlan-Internet-Adapter von Netgear. Das Teil stellt ein Wlan-Signal auf einer Ethernet-Schnittstelle zur Verfügung - eigentlich dazu gedacht um Geräte, die nicht wlan-fähig sind, mit dem Internet zu verbinden (Smart TV etc.). Also fange ich mein Internet-Signal damit ein und speise es wieder in mein LAN ein. Und siehe da - keine Aussetzer mehr, nicht im internen Netzwerk und auch nicht bei meinen Freunden.

    Kann sich das jemand erklären, bzw. weiß jemand eine Lösung? Ich möchte meine Bastlerei eigentlich nicht aufrecht erhalten, weil der Wlan-Adapter wieder ein Schwachpunkt im System ist und im Dauerbetrieb vielleicht doch mal zu Ausfällen neigen könnte.

    Wer weiß was? Danke schon mal...
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mido1971
    Offline

    mido1971 Freak

    Registriert:
    24. März 2012
    Beiträge:
    238
    Zustimmungen:
    17
    Punkte für Erfolge:
    0
    Beruf:
    Neugierig
    Ort:
    Zuhause
    AW: Kurioses Problem

    Hallo schnuff,

    1. Würde mal das Modem tauschen
    2. Vielleicht zu viele Clients am Server??
    3. Bei deinem o.a. Roman blickt ja keiner mehr durch. Du solltest dein Anliegen kurz und knapp formulieren. Dann steigt hier das Interesse deine Probleme zu lösen :DDD
     
    #2
  4. schnüff
    Offline

    schnüff Newbie

    Registriert:
    26. März 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Kurioses Problem

    Ja danke, grundsätzlich hast du recht, aber ich hab es bewusst so ausführlich formuliert, um genau diesen Standard-Antworten (zu viele Clients etc..) vorzubeugen.

    Kurz formuliert: Wenn ich mein Modem mit Kabel ins Heimnetzwerk hänge, streikt Cardsharing, schalte ich ein Gerät dazwischen, dass das Wlan-Signal des Modems wieder auf Kabel umsetzt und hänge dieses Signal ins Netzwerk, dann funktioniert alles. Also an zu vielen Clients kann es nicht hängen...
     
    #3

Diese Seite empfehlen