1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Konfigurationsproblem oscam/cccam 4 Clients

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von susi11, 24. Juli 2011.

  1. susi11
    Offline

    susi11 Ist gelegentlich hier

    Registriert:
    29. September 2009
    Beiträge:
    34
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    (gelöst) Konfigurationsproblem oscam/cccam 4 Clients

    Hallo,

    ich habe ein Problem mit meiner Konfiguration.

    Ausgangslage:

    - FritzBox 7240 mit Freetz
    - Oscam als Server auf der Fritze
    - 1 lokaler Client
    - 3 Clients über I-Net
    - cccam 2.2.1 auf den Clients (alles VU+Duo)
    - V13-Karte

    Es gelingt mir nicht, alle 4 Clients zu verbinden.
    Aus der Not habe ich den Lokalen- und einen I-Net-Client über C-line und
    und die anderen beiden über eine N-Line verbunden.
    Aber da ist auch das Problem. Ich bekomme nicht alle 4 verbunden.
    Einer verbindet immer nicht.
    Wenn ich das richtig verstanden habe, müssten doch eigentlich alle Clienten
    auf das cccam-Port z.B. 12000 zugreifen können, natürlich unterschiedliche
    Ports über Port Forwarding der Clienten.

    Was mach ich falsch?

    Oscam.server und N- und C-Line anbei.


    oscam.server

    [global]
    disablelog = 0
    disableuserfile = 0
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 2500
    clientmaxidle = 120
    cachedelay = 120
    bindwait = 120
    netprio = 0
    resolvedelay = 30
    unlockparental = 0
    nice = -1
    serialreadertimeout = 1500
    #logfile = /var/media/ftp/uStor01/logs/oscam.log
    maxlogsize = 2480
    waitforcards = 1
    preferlocalcards = 0
    saveinithistory = 1

    [newcamd]
    port = x8700@09c4:000000
    key = 0102030405060708091011121314
    allowed = 0.0.0.0-255.255.255.255
    keepalive = 1
    mgclient = 0

    [cccam]
    port = 12000
    reshare = 4
    ignorereshare = 0
    version = 2.2.1
    updateinterval = 300
    minimizecards = 0


    [webif]
    httpport = xx
    httprefresh = 10
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255
    httpdyndns = DynDNS.com
    httphideidleclients = 1
    httpreadonly = 0

    c-line

    C: 192.168.178.1 12000 user pass yes
    EMM THREADS : 2

    N-Line

    N: x.dyndns.com x8700 user pass 01 02 03 04 05 06 07 08 09 10 11 12 13 14

    -mfg- Susi
     
    Zuletzt von einem Moderator bearbeitet: 27. Juli 2011
    #1
  2. phantom

    Nervigen User Advertisement

  3. Mogelhieb
    Offline

    Mogelhieb Administrator Digital Eliteboard Team

    Registriert:
    29. November 2008
    Beiträge:
    12.055
    Zustimmungen:
    16.482
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    Counselor
    Ort:
    Bayern
    AW: Konfigurationsproblem oscam/cccam 4 Clients

    Wenn Du eine moderne OScam Version verwendest, kannst Du komplett auf das NewCamd Protokoll verzichten und alle Klienten über das CCCam Protokoll verbinden. Dann genügt es tatsächlich nur den Port 12000 zu Forwarden. Ansonsten musste Du auch den NewCamdport nach draußen frei geben. Ich hoffe Du hast in Deiner Konfig nicht wirklich x8700 stehen. Denn damit kann OScam nichts anfangen.

    Interessant wäre auch noch zu sehen wie Deine oscam.user ausschaut.
     
    #2
  4. susi11
    Offline

    susi11 Ist gelegentlich hier

    Registriert:
    29. September 2009
    Beiträge:
    34
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    AW: Konfigurationsproblem oscam/cccam 4 Clients

    Danke für Deine schnelle Antwort.

    Nein, das x ist nur Tarnung, da steht natürlich eine Ziffer.

    Hier die oscam.user

    [account]
    user = user1
    pwd = pass1
    disabled = 0
    group = 1
    uniq = 1
    sleep = 0
    monlevel = 0
    au = 1
    caid = 09c4
    ident = 09c4:000000
    keepalive = 1
    numusers = 0
    penalty = 0

    [account]
    user = user2
    pwd = pass2
    disabled = 0
    group = 1
    uniq = 1
    sleep = 0
    monlevel = 0
    au = 1
    caid = 09c4
    ident = 09c4:000000
    keepalive = 1
    numusers = 0
    penalty = 0

    [account]
    user = user3
    pwd = pass3
    disabled = 0
    group = 1
    uniq = 1
    sleep = 0
    monlevel = 0
    au = 1
    caid = 09c4
    ident = 09c4:000000
    keepalive = 1
    numusers = 0
    penalty = 0

    [account]
    user = user4
    pwd = pass4
    disabled = 0
    group = 1
    uniq = 1
    sleep = 0
    monlevel = 0
    au = 1
    caid = 09c4
    ident = 09c4:000000
    keepalive = 1
    numusers = 0
    penalty = 0

    Verstehen kann ich trotzdem nicht, warum das gemeinsame Verbinden auf z.B. Port 12000 nicht geht. Solange ich 2 Clients drin habe gehts noch, beim Dritten nicht mehr.

    Oscam ist die 1.10rc-svn-SB Rev. 5657

    -mfg- Susi
     
    Zuletzt bearbeitet: 24. Juli 2011
    #3
  5. susi11
    Offline

    susi11 Ist gelegentlich hier

    Registriert:
    29. September 2009
    Beiträge:
    34
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    Hallo Mogelhieb,

    kannst Du Dir bitte die oscam.user mal anschauen, ob dort alles richtig ist.
    Ich komme sonst nicht weiter.

    -mfg- Susi

    Hallo,

    das Problem ist gelöst. Ich hatte einen Gedankenfehler im System. Ich dachte, man muss jedem Clienten einen eigenen Port verpassen. Zwar alle auf den gleichen Port geforwardet, aber eben jeder mit einem Eigenen rein gekommen.
    Beim Prüfen der Ports waren einige dann nicht offen.

    Vielen Dank für die Hilfe.

    -mfg- Susi
     
    Zuletzt von einem Moderator bearbeitet: 27. Juli 2011
    #4
    Pilot gefällt das.
  6. jorgo
    Offline

    jorgo Stamm User

    Registriert:
    27. Januar 2008
    Beiträge:
    1.269
    Zustimmungen:
    291
    Punkte für Erfolge:
    83
    Ort:
    32423
    AW: Konfigurationsproblem oscam/cccam 4 Clients

    Guten morgen Susi,

    Ich würde an deine Stelle mal ganz schnell in webif deine dyndns-Adresse unkenntlich machen....
    Hier an Board laufen bestimmt auch ein paar böse Jungs rum.....:emoticon-0133-wait:

    Gruss
    jorgo
     
    #5
  7. susi11
    Offline

    susi11 Ist gelegentlich hier

    Registriert:
    29. September 2009
    Beiträge:
    34
    Zustimmungen:
    14
    Punkte für Erfolge:
    8
    AW: Konfigurationsproblem oscam/cccam 4 Clients

    Oha, danke,

    das hatte ich wirklich übersehen.

    Dank auch an Mogelhieb.

    -mfg- Susi
     
    #6

Diese Seite empfehlen