1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Angebote Maps Kompatibilität der Karten

Dieses Thema im Forum "Navigon für Android" wurde erstellt von sandra62, 20. September 2012.

  1. sandra62
    Offline

    sandra62 Newbie

    Registriert:
    18. März 2010
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    Hallo zusammen,
    ich habe das Sorglospaket für Android installiert und gerade über Navigon-Fresh die aktuellen Q3-2012-Karten??? (Deutschland,Österreich, Schweiz...) gezogen.

    Nun hab ich noch n HTC TD2 mit intalliertem Navigon 7.4.0. am laufen.
    Ich hab nun die Karten, Zwerge (Name teilweise umgenannt) und poi's aus Android-Version ins TD2 kopiert.
    Scheint auf den ersten Blick zu funktionieren, Karten werden allerdings als Q3-2010 erkannt???

    Kann mir jemand sagen, ob ich so vorgehen konnte und wieso eine falsche Kartenversion angezeigt wird.
    Ich geh mal davon aus das die Karten über Navigon-Fresh die aktuellen Q3-2012-Karten sind, auch wenn ich keine Einstellungen gefunden habe, wo ich das sehen kann...

    Grüße,
    sandra62
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. mig77
    Offline

    mig77 Ist oft hier

    Registriert:
    26. Mai 2009
    Beiträge:
    177
    Zustimmungen:
    45
    Punkte für Erfolge:
    28
    AW: Kompatibilität der Karten

    Die Karten die Du Dir über Fresh gezogen hast, dürften auch nur die Q3-2010 sein!
     
    #2
  4. sandra62
    Offline

    sandra62 Newbie

    Registriert:
    18. März 2010
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Kompatibilität der Karten

    Danke für die schnelle Antwort!
    das wär ja n Ding!
    wieso sollte Navigon veraltete Karten anbieten?
    War froh, dass Fresh funktioniert...
    Wie müßte ich dann jetzt neue einbinden?
     
    #3
  5. mig77
    Offline

    mig77 Ist oft hier

    Registriert:
    26. Mai 2009
    Beiträge:
    177
    Zustimmungen:
    45
    Punkte für Erfolge:
    28
    AW: Kompatibilität der Karten

    Ich glaube das hängt mit der Lizenz zusammen. Du kannst aber die gleichen aktuellen Karten (Q3-2012) hier aus dem Board verwenden. Du musst bloß aufpassen, dass Du keine alten und neuen Karten und nfs-Dateien vermischst, denn dann kommt es zu Fehlern. Bei den nfs-Dateien musst Du ebenfalls schauen, dass diese denselben Namen haben, wie die alten nfs-Dateien.
     
    #4
  6. sandra62
    Offline

    sandra62 Newbie

    Registriert:
    18. März 2010
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Kompatibilität der Karten

    hab im board nur komplettpakete gefunden...
    kann ich irgendwo die karten einzeln herunterladen?
    - oder sind die aus dem Navigon7-Downloadbereich auch möglich???
     
    #5
  7. mig77
    Offline

    mig77 Ist oft hier

    Registriert:
    26. Mai 2009
    Beiträge:
    177
    Zustimmungen:
    45
    Punkte für Erfolge:
    28
    AW: Kompatibilität der Karten

    Ja Du kannst die Karten auch aus dem MN7 Downloadbereich nehmen.
     
    #6
  8. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.748
    Zustimmungen:
    27.964
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Kompatibilität der Karten

    @sandra62
    Und welche wolltest du denn laden wenn nicht die für MN 7, 8???
    Im MN 7 Download Bereich gibt es auch Angebote wo du die Karten einzeln laden kannst.
     
    #7
  9. Mimi w
    Offline

    Mimi w Freak

    Registriert:
    24. September 2011
    Beiträge:
    250
    Zustimmungen:
    2.810
    Punkte für Erfolge:
    93
    AW: Kompatibilität der Karten

    Sind die neuen Karten Q3 2012 schon draußen (offiziell)?

    By my all-in-one-device
     
    #8
  10. bikerhammer
    Offline

    bikerhammer Ist gelegentlich hier

    Registriert:
    8. April 2009
    Beiträge:
    41
    Zustimmungen:
    12
    Punkte für Erfolge:
    8
    AW: Kompatibilität der Karten



    Ja, aber nur für Navigon-Geräte. Für die "echte" Android-Version muß man noch ein paar Tage warten.
     
    #9
    Mimi w gefällt das.
  11. sandra62
    Offline

    sandra62 Newbie

    Registriert:
    18. März 2010
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Kompatibilität der Karten

    @Boss71
    hätte sonst die aus dem Android-Bereich von roman.m

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    genommen...

    bei den Zwergen fehlt wohl noch Satellite.nfs
    (hab da jetzt auch die aus der PDA-Version genommen- in der Hoffnung das das klappt!?)

    @Mimi w
    ob das offizielle Karten sind kann ich nicht sagen...
     
    #10
  12. Boss71
    Offline

    Boss71 Moderator Digital Eliteboard Team

    Registriert:
    30. Mai 2009
    Beiträge:
    10.748
    Zustimmungen:
    27.964
    Punkte für Erfolge:
    113
    Ort:
    Vor Ort
    AW: Kompatibilität der Karten

    @sandra62
    Hast du noch die alte Satellite.nfs Datei?
    Wenn ja dann nimm sie.
     
    #11
    rocketchef und sandra62 gefällt das.
  13. sandra62
    Offline

    sandra62 Newbie

    Registriert:
    18. März 2010
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Kompatibilität der Karten

    @bikerhammer
    und ich dachte schon ich hätt es jetzt verstanden, dass die Karten untereinaner kompatibel sind...
    gibts Einschränkungen?

    -"ich weiß,dass ich nichts weiss"-...
     
    #12
  14. Mimi w
    Offline

    Mimi w Freak

    Registriert:
    24. September 2011
    Beiträge:
    250
    Zustimmungen:
    2.810
    Punkte für Erfolge:
    93
    AW: Kompatibilität der Karten

    @bikerhammer
    Danke, ich warte auf das Update für die Androidgeräte, um sie über den in App sie zu laden.

    By my all-in-one-device
     
    #13
    rsc74 gefällt das.
  15. sandra62
    Offline

    sandra62 Newbie

    Registriert:
    18. März 2010
    Beiträge:
    14
    Zustimmungen:
    1
    Punkte für Erfolge:
    3
    AW: Kompatibilität der Karten

    ... hat soweit funktioniert mit Karten und Zwergen,
    nur die Darstellung ist sehr klein...
    sollte ich ne andere mapdrawer.nfs nehmen?

    @Mimi W
    Dank dir geht ja netterweise PanoramaView3D
    geht das auch mit diesen Karten, oder brauch ich da die "Offiziellen"?
     
    #14
  16. Mimi w
    Offline

    Mimi w Freak

    Registriert:
    24. September 2011
    Beiträge:
    250
    Zustimmungen:
    2.810
    Punkte für Erfolge:
    93
    AW: Kompatibilität der Karten

    Da sollten diese Karten reichen. Wüsste nicht, was da der unterschied ist, zwischen den Karten, aber Navigon braucht eben Zeit, um jedes einzeln bereitzustellen.

    By my all-in-one-device
     
    #15
    sandra62 gefällt das.

Diese Seite empfehlen