1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem keine Wegpunkte empfangen

Dieses Thema im Forum "Garmin Archiv" wurde erstellt von smoky1, 17. April 2011.

  1. smoky1
    Offline

    smoky1 Newbie

    Registriert:
    11. März 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,

    Habe derzeit bei MapSource das Problem sobald ich Wegpunkte von GPS Gerät empfangen möchte kommt eine Fehlermeldung:

    Auf dem ausgewählten Gerät sind keine Wegpunkte.

    obwohl ich direkt beim Gerät welche eingespeichert habe und auch ausgesuchte Wegpunkte von MapSource Programm gesendet habe.

    Mapsource nochmal neu Installieren oder hängt es von den Topo Karten ab?

    vorhande Software Vers. 447Beta
    Gerät:Oregon 550
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. p!xeldealer
    Offline

    p!xeldealer Chef Mod

    Registriert:
    21. November 2009
    Beiträge:
    3.062
    Zustimmungen:
    28.558
    Punkte für Erfolge:
    0
    AW: keine Wegpunkte empfangen

    Hallo,
    also von den Karten hängt es definitiv nicht ab.
    An MapSource könnte zwar theoretisch liegen, halte ich aber für unwahrscheinlich.
    Ich vermute mal, es liegt an der Beta-Gerätesoftware.
     
    #2
  4. smoky1
    Offline

    smoky1 Newbie

    Registriert:
    11. März 2011
    Beiträge:
    6
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: keine Wegpunkte empfangen

    Hallo,

    ich habe es mit einer vorigen GPS Software Version ausprobiert, das Problem ist das gleiche. Bei MapSource einen Wegpunkt zu makieren und ins GSP Gerät zu senden funktioniert, auch wieder empfangen mit dem selben Wegpunkt geht einwandfrei.
    Sobald ich aber direkt im Gerät einen Wegpunkt anlege, und im nachhinein per USB mich verbinde auf (MapSource-Gerät empfangen) erscheinen keine.

    Habe zuvor die SDCard neu formatiert und nur eine Topo auf den Speicherstick gespeichert. Was ich noch versuche MapSource neu zu installieren oder gibt es eine besondere Speicher einstellung im GPS Gerät für Wegpunkte?
     
    #3
  5. p!xeldealer
    Offline

    p!xeldealer Chef Mod

    Registriert:
    21. November 2009
    Beiträge:
    3.062
    Zustimmungen:
    28.558
    Punkte für Erfolge:
    0
    AW: keine Wegpunkte empfangen

    Damit ist ja bereits bewiesen, dass es grundsätzlich funktioniert und offensichtlich durch eine Fehler der Gerätesoftware nicht mit WPs geht, die im Gerät angelegt wurden.

    Möglich ist auch, dass sich ein Fehler in der Datei Current.gpx eingeschlichen hat. In dieser Datei werden alle WPs gespeichert (X:/Garmin/GPX/Current/Current.gpx). Du solltest sie mal auf dem PC sichern und dann auf dem Gerät löschen.
     
    #4

Diese Seite empfehlen