1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Verbindung zum serial-port

Dieses Thema im Forum "SL 45 - 65 mit B1 / E1 Chip" wurde erstellt von wowamatic, 24. März 2008.

  1. wowamatic
    Offline

    wowamatic Newbie

    Registriert:
    24. März 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Habe heute die

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    auf den SL65 geladen (allcode+bootloader), da bis jetzt nur die original-fw drauf war. Hat auch alles gut geklappt.

    Nur jetzt wollte ich den wieder anschliessen und eine andere Senderliste draufladen, aber bei der serial-port überprüfung bleibt das upload-programm jetzt stehen. Jetzt kann man gar nichts mehr draufmachen, auch nicht mit dem Tool ohne Überprüfung (dieses gelbe).

    Woran liegt das?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Echt
    Online

    Echt Guest

    AW: Keine Verbindung zum serial-port

    Hallo!
    Versuche mal einen Dump Flash zu ziehen...ob das funzt.
    Hast du es auch mal mit einer anderen Soft versucht? Ist da das selbe Problem?
     
    #2
  4. User3007
    Online

    User3007 Guest

    AW: Keine Verbindung zum serial-port

    Hast Du den Resi zu Beginn auch immer ausgeschaltet?
     
    #3
  5. wowamatic
    Offline

    wowamatic Newbie

    Registriert:
    24. März 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Keine Verbindung zum serial-port

    Ja, hab den resi vorher auch immer ausgeschaltet. Jetzt kann ich nur noch Data Dumps mit dem Loader Upgrade 2.0.0b 2007-11-16 machen. Bei diesem Loader kann man aussuchen wovon man einen "Dump" machen möchte. Alle anderen Loader bleiben bei der serial-port überprüfung hängen. Mit dem ALIEditor kann ich eine Senderliste weder rauf- noch runterladen. Das ist ganz schön lästig die Senderliste mit der fb zu bearbeiten.

    Irgendwie ist die ganze sache nicht 100%ig.
     
    #4
  6. wowamatic
    Offline

    wowamatic Newbie

    Registriert:
    24. März 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Keine Verbindung zum serial-port

    wieso wird er seit der sw-aktualisierung nicht mehr erkannt???

    hat jemand eine idee????
     
    #5
  7. User3007
    Online

    User3007 Guest

    AW: Keine Verbindung zum serial-port

    Schau mal, ob du mit diesen Loader weiterkommst.

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #6
  8. wowamatic
    Offline

    wowamatic Newbie

    Registriert:
    24. März 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Keine Verbindung zum serial-port


    Mit diesem Loader hatte ich die fw ja drauf gespielt.
    Jetzt bleibt auch dieser Loader bei der serial-port überprüfung hängen. es kommt keine fehlermeldung aber es geht auch nicht weiter. was mache ich bloss falsch????
     
    #7
  9. Echt
    Online

    Echt Guest

    AW: Keine Verbindung zum serial-port

    Hallo!
    Du hast geschrieben, dass es mit der ganz oben genannten Software (

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    ) schon mal alles gut geklappt hat und du schon PW und alle anderen Sender empfangen konntest.
    Die Frage wäre nun welche Senderliste wolltest du anschließend draufbraten??? Gib uns mal einen Link dafür, bitte!

    Hast du schon mal versucht wieder eine andere Software drauf zu ziehen? Teste mal ob sich der Reci mit der Vorgängerversion flashen lässt.

    Weiterhin würde mich mal interessieren, ob du überhaupt noch Empfang hast, oder ob es dir nur um die Senderliste geht?!
     
    #8
  10. wowamatic
    Offline

    wowamatic Newbie

    Registriert:
    24. März 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Keine Verbindung zum serial-port

    ich habe noch einen Sl65, an dem noch alles original ist. von dem hatte ich einen data-dump gemacht. einmal einen vollständigen data-dump und einmal nur die userdb. dann hatte ich wieder den SL65 mit der iLA-fw angeschlossen und wollte vom vollständigen data-dump nur die userdb updaten, aber bei der serial-port überprüfung ging es nicht weiter. dann habe ich versucht die vom original-receiver gedumpte userdb mit Upgrade 2.0.0b 2007-11-16 auf den iLA-receiver zu loaden, aber dann kam irgendein fehler mit size.

    ich kann da ja keine neue sw draufladen, weil er ja immer hängen bleibt. nur mit dem Upgrade 2.0.0b 2007-11-16 ist die serial-port überprüfung erfolgeich. aber dieser loader ist irgendwie nicht wie die anderen. bei dem kann man z.B. nicht allcode+bootloader auswählen und die ganzen dumps haben komische endungen (ein logo dump hat z.B. .m2v).

    Ich hab gerade in meinem Loader -ordner (wo verschiedene Loder drin sind) eine Konfigurationsdatei entdeckt (Upgrade.ini), da steht folgendes drin:
    [Config]
    Port=1
    Baud=115200
    Parity=2
    WarningLevel = 0
    TransferFormat2 = 0
    ChunkMask=0xe3000010,

    vllt ist da was falsch, weil im ordner sind 11 loader, aber nur eine konfigurationsdatei.
     
    #9
  11. Darkside
    Offline

    Darkside <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Dezember 2007
    Beiträge:
    1.418
    Zustimmungen:
    96
    Punkte für Erfolge:
    0
    AW: Keine Verbindung zum serial-port

    Hallo,

    Du kannst es auch anders machen! Nimm einfach den Dump in einen Loader z.B Aliminiupg oder Comag System Tool ohne Prüfung und dann bei den Einstellungen zum Übertragen USERDB(64+64) einstellen. So wird nur die Senderliste übertragen!
     
    #10
  12. User3007
    Online

    User3007 Guest

    AW: Keine Verbindung zum serial-port

    Welchen Loader hast du denn dazu genommen?
     
    #11
  13. wowamatic
    Offline

    wowamatic Newbie

    Registriert:
    24. März 2008
    Beiträge:
    17
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Keine Verbindung zum serial-port


    ich hatte den vollständigen dump vom original-receiver genommen und hatte genau das gemacht, was du vorschlägst, aber bei der serial-port überprüfung gings nicht weiter. glaube ich hatte alle möglichen loader ausprobiert.

    dann hatte ich vom original-receiver auch nur die userdb mit Upgrade 2.0.0b 2007-11-16 gedumpt. die konnte ich nicht auf den iLA-receiver laden, weil ein fehler mit size kam.


    ist echt cool, dass so viele helfen, thx!!!
     
    #12
  14. Darkside
    Offline

    Darkside <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Dezember 2007
    Beiträge:
    1.418
    Zustimmungen:
    96
    Punkte für Erfolge:
    0
    AW: Keine Verbindung zum serial-port

    Versuch mal den Comag System Tool

    [down]

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    [/down] ​

    Bei andren kann es sein das es nicht geht! Auch bei Upgrade nicht! Dort werden die einzelnen Firmwareteile auf kompatibilität geprüft!

    Sonst mußt warten bis morgen und ich lad Dir einen Loader hoch mit dem es 100% geht!
     
    #13
  15. User3007
    Online

    User3007 Guest

    AW: Keine Verbindung zum serial-port

    Bist du dir sicher, daß beide Resis einen E-Chip haben ?

    Also Baugleich sind.
     
    #14
  16. Darkside
    Offline

    Darkside <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Dezember 2007
    Beiträge:
    1.418
    Zustimmungen:
    96
    Punkte für Erfolge:
    0
    AW: Keine Verbindung zum serial-port

    Gibt mir mal bitte einer eine Zusammenfassung!!!??

    1. Der SL 65 braucht eine extra SW mit Seriellem Flash!
    2. Ist der nun schon gepatcht oder nicht?

    Dann kann ich Dir auch weiter helfen...
     
    #15

Diese Seite empfehlen