1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Verbindung mit dem PC

Dieses Thema im Forum "He@d SD790FTA - SD2500 -SD3900 - SD7200 Cable" wurde erstellt von samy67, 15. März 2008.

  1. samy67
    Offline

    samy67 Newbie

    Registriert:
    22. Januar 2008
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo,habe einen He@d SD790 FTA versuche seit Tagen eine Verbindung zwischen Box und PC aufzubauen(Nullmodemkabel) leider ohne erfolg.Receiver startet immer normal hoch,beim Bootloader (HeadupGrade Tool Version 1.0)keine veränderung.Was mache ich Falsch???
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Dr.Zoidb3rg
    Offline

    Dr.Zoidb3rg Newbie

    Registriert:
    17. Juni 2008
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Beruf:
    Ja einen Beruf habe ich auch
    Ort:
    In einem Haus
    AW: Keine Verbindung mit dem PC

    Denke mal das ich das gleiche Problem hatte .
    Mein PC hat kein COM anschluss für ein Nullmodem kabel also habe ich mir eine PCI Karte mit Nullmodem anschüssen eingebaut.
    Dann habe ich im Geräte-Manager festgestellt das die Anschlüsse COM 1 bis 13 schon vergeben waren ,
    also habe ich denn anschluss COM 14 (der meine neue PCI-Karte ist)
    dem anschluss COM 1 zugeordnet.
    Natürlich zuerst den COM 1 auf einen freien COM PORT zuordnen
    Wenn die PCI-Karte den Port COM 1 zugeordnet ist geh so vor

    1-Lade Dir erst mal das 790 Sorglospaket mit v172AU
    dort ist auch eine Anleitung dabei die Dir das Head PC-Programm erklärt

    2-Starte das Head PC-Programm ,dann gehst Du auf Downloader ,es
    öffnet sich der S/W Loader "dort siehst Du die "Com Port Settings"
    die jetzt auf deinen COM 1 Port zu treffen sollten.

    3-Geh nun auf Download und öffne dort die Bin-Datei mit der Firmware
    (Version 0.189 oder höher)

    4-Wenn Du die Datei geöffnet hast bist Du wieder im S/W Loader
    hauptfenster dort steht jetzt bei Status "Turn on the STB" ,
    Schalte nun Deinen Receiver mit der Fernbedienung aus (kurz warten)
    und wieder ein

    Nun müsste es klappen
     
    #2

Diese Seite empfehlen