1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Keine vebrindung zwischen Oscam und Camd3

Dieses Thema im Forum "CS Camd3" wurde erstellt von UncleC, 30. Dezember 2011.

  1. UncleC
    Offline

    UncleC Stamm User

    Registriert:
    6. Januar 2010
    Beiträge:
    1.247
    Zustimmungen:
    263
    Punkte für Erfolge:
    83
    Ort:
    Dahoam
    Hi Jungs,
    Hab heut camd3 in meine Fritte eingebunden um endlich die Össis hell zu bekommen..
    Ich hab mich an

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    Tut hier gehalten, aber im Oscam WebInf hab ich bei Status immer "Unknow" stehen..
    Im Camd3 Webinf is im Status auch alles leer, es scheint so als würde sich Oscam mit Camd3 nicht verbinden..

    Hier mal meine Configs:

    camd3.config
    UDP_PORT=33455
    HTTP_PORT=9090
    HTTP_ADMIN=camd3
    HTTP_PASSWORD=camd3
    LOG=1
    DNS_CACHE=600
    LOG_FILE=/var/media/ftp/uStor01/logs/camd3.log
    DBOX2_AU=1
    USERS=/var/media/ftp/uStor01/cs/camd3/camd3.users
    SERVERS=/var/media/ftp/uStor01/cs/camd3/camd3.servers
    KEYS=/var/media/ftp/uStor01/cs/camd3/camd3.keys
    SOCKET=/var/tmp/camd.socket
    camd3.users
    camd3:freetz

    oscam.config
    [global]
    usrfile = /var/media/ftp/uStor01/usr.log
    logfile = /var/media/ftp/uStor01/oscam.log
    cachedelay = 120
    netprio = 1
    nice = -1
    maxlogsize = 512
    waitforcards_extra_delay = 750
    preferlocalcards = 1
    saveinithistory = 1
    #lb_mode = 1
    #lb_save = 100
    #lb_savepath = /var/media/ftp/uStor01/lb.log
    #fallbacktimeout = 2600


    [monitor]
    port = 988
    nocrypt = 127.0.0.1,192.168.xxx.xxx
    aulow = 120
    hideclient_to = 20
    monlevel = 4
    appendchaninfo = 1

    [cccam]
    port = 12000
    reshare = 0
    forward_origin_card = 1
    version = 2.1.1

    [camd35]
    port=16005

    [webif]
    httpport = 16001
    httphelplang = de
    httpuser = user
    httppwd = geheim
    httprefresh = 10
    httpallowed = 0.0.0.0-255.255.255.255
    httphideidleclients = 1

    oscam.server
    [reader]
    label = Camd3_Emu
    enable = 1
    protocol = camd35
    device = localhost,33455
    user = camd3
    password = freetz
    #services = austriasat
    group = 1

    Von euch jemand ne Idee was da nicht passt?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. TommyH99
    Offline

    TommyH99 Hacker

    Registriert:
    30. Dezember 2009
    Beiträge:
    361
    Zustimmungen:
    139
    Punkte für Erfolge:
    0
    Beruf:
    Network Operator
    Ort:
    Vienna
    Homepage:
    AW: Keine vebrindung zwischen Oscam und Camd3

    der Status passt eh, kommt erst wenn du auf einen Sender switched

    erweiter halt noch

    caid = 0D05
    ecmwhitelist = 0D05@000004:9C;0D05@000010:9C
     
    Zuletzt bearbeitet: 30. Dezember 2011
    #2
  4. UncleC
    Offline

    UncleC Stamm User

    Registriert:
    6. Januar 2010
    Beiträge:
    1.247
    Zustimmungen:
    263
    Punkte für Erfolge:
    83
    Ort:
    Dahoam
    AW: Keine vebrindung zwischen Oscam und Camd3

    Tommy Danke..
    Im Oscam Webinf Status ist zwar jetzt Ok und es steht auch da das mein Receiver anfrägt aber in der spalte "LB Value / Reader" steht by timeout (5008ms)
    Deine Keys hab ich natürlich eingebunden
    Danke hierfür
     
    #3
  5. blackmagic
    Offline

    blackmagic Hacker

    Registriert:
    9. März 2009
    Beiträge:
    377
    Zustimmungen:
    256
    Punkte für Erfolge:
    63
    Ort:
    Hessen
    AW: Keine vebrindung zwischen Oscam und Camd3

    Evtl. mal beim Reader unter device die IP eintragen

    statt device = localhost,33455

    device = IP Fritzbox,33455 oder statt localhost 127.0.0.1 wenns auf der gleichen Fritte läuft
     
    #4
  6. UncleC
    Offline

    UncleC Stamm User

    Registriert:
    6. Januar 2010
    Beiträge:
    1.247
    Zustimmungen:
    263
    Punkte für Erfolge:
    83
    Ort:
    Dahoam
    AW: Keine vebrindung zwischen Oscam und Camd3

    auf die Idee bin ich auch schon gekommen... aber das Prob bleibt das gleiche =(
     
    #5
  7. blackmagic
    Offline

    blackmagic Hacker

    Registriert:
    9. März 2009
    Beiträge:
    377
    Zustimmungen:
    256
    Punkte für Erfolge:
    63
    Ort:
    Hessen
    AW: Keine vebrindung zwischen Oscam und Camd3

    Starte Oscam mal neu und häng nen log an vom start bis zum verbindungsversuch des clients
     
    #6
  8. UncleC
    Offline

    UncleC Stamm User

    Registriert:
    6. Januar 2010
    Beiträge:
    1.247
    Zustimmungen:
    263
    Punkte für Erfolge:
    83
    Ort:
    Dahoam
    AW: Keine vebrindung zwischen Oscam und Camd3

    Die Log sieht so aus:
    Code:
    -------------------------------------------------------------------------------
    >> OSCam <<  cardserver started at Fri Dec 30 18:28:56 2011
    -------------------------------------------------------------------------------
    2011/12/30 18:28:56      400 s >> OSCam <<  cardserver started, version 1.10rc -DEB-Prof.Linux-, build #5990 (mipsel-router-linux-uclibc929)
    2011/12/30 18:28:56      400 s version=1.10rc -DEB-Prof.Linux-, build #5990, system=mipsel-router-linux, nice=-1
    2011/12/30 18:28:56      400 s client max. idle=120 sec, debug level=0
    2011/12/30 18:28:56      400 s max. logsize=512 Kb, loghistorysize=4096 bytes
    2011/12/30 18:28:56      400 s client timeout=5000 ms, fallback timeout=2500 ms, cache delay=120 ms
    2011/12/30 18:28:56      400 s services reloaded: 0 services freed, 7 services loaded, rejected 0
    2011/12/30 18:28:56      400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2011/12/30 18:28:56      400 s signal handling initialized (type=sysv)
    2011/12/30 18:28:56      400 s 31 service-id's loaded in 1ms
    2011/12/30 18:28:56      400 s 116 tier-id's loaded
    2011/12/30 18:28:56      400 s 3 provid's loaded
    2011/12/30 18:28:56      400 s 22 lengths for caid guessing loaded
    2011/12/30 18:28:56      400 s monitor: initialized (fd=9, port=988, prio=1)
    2011/12/30 18:28:56      400 s camd33: disabled
    2011/12/30 18:28:56      400 s camd35: initialized (fd=10, port=16005, prio=1)
    2011/12/30 18:28:56      400 s cs378x: disabled
    2011/12/30 18:28:56      400 s newcamd: disabled
    2011/12/30 18:28:56      400 s cccam: initialized (fd=11, port=12001, prio=1, crypted)
    2011/12/30 18:28:56      400 s radegast: disabled
    2011/12/30 18:28:56      400 s http thread started
    2011/12/30 18:28:56      400 s creating thread for device 192.168.1.2
    2011/12/30 18:28:56      400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2011/12/30 18:28:56      400 s waiting for local card init
    2011/12/30 18:28:56      C04 h HTTP Server listening on port 16001
    2011/12/30 18:28:56     1005 p proxy thread started  (thread=    1005, label=camd3_emu, server=192.168.1.2)
    2011/12/30 18:28:56     1005 p proxy 192.168.1.2:33455 (fd=18)
    2011/12/30 18:28:57      400 s init for all local cards done
    2011/12/30 18:28:57      400 s anti cascading disabled
    2011/12/30 18:28:59     1807 c encrypted cccam-client 192.168.1.47 granted (dm800, au=off)
    2011/12/30 18:29:02     1005 p 192.168.1.2: resolved ip=192.168.1.2
    2011/12/30 18:29:07     1807 c dm800 (0D05&000004/1330/9C:4FAC): timeout (5008 ms) by camd3_emu (of 1 avail 1) - ORF 2 HD
    2011/12/30 18:29:22     1807 c dm800 (0D05&000004/1330/9C:9F43): timeout (5008 ms) by camd3_emu (of 1 avail 1) - ORF 2 HD
    
    
     
    #7
  9. LaPanna
    Offline

    LaPanna Freak

    Registriert:
    2. August 2011
    Beiträge:
    217
    Zustimmungen:
    111
    Punkte für Erfolge:
    43
    Ort:
    Hessen
    AW: Keine vebrindung zwischen Oscam und Camd3

    Wie sieht dein dm800 oscam.user aus?
    Was steht in /var/media/ftp/uStor01/logs/camd3.log drin?
    Welche camd3 nutzt du?
     
    #8
  10. UncleC
    Offline

    UncleC Stamm User

    Registriert:
    6. Januar 2010
    Beiträge:
    1.247
    Zustimmungen:
    263
    Punkte für Erfolge:
    83
    Ort:
    Dahoam
    AW: Keine vebrindung zwischen Oscam und Camd3

    Die oscam.users sieht so aus:
    [account]
    user = dm800
    pwd = dream
    group = 1,2,3,4
    #services = austriasat
    cccmaxhops = 1

    camd3 Version: 3.899

    Und die die camd3 log nach Neustart:

    Code:
    30.12.2011 17:59:04 camd3: HTTP: stopped
    30.12.2011 17:59:05 camd3: UDP: fahre runter...
    30.12.2011 17:59:05 camd3: KeyDB: stopped
    30.12.2011 17:59:05 camd3: camd v3.899 - erfolgreich beendet
    30.12.2011 17:59:08 camd3: BOXTYPE:  server
    30.12.2011 17:59:08 camd3: LOG:  1
    30.12.2011 17:59:08 camd3: UDP_PORT:  33455
    30.12.2011 17:59:08 camd3: HTTP_PORT:  9090
    30.12.2011 17:59:08 camd3: LOG_FILE:  /var/media/ftp/uStor01/logs/camd3.log
    30.12.2011 17:59:08 camd3: DNS_CACHE:  600 sec
    30.12.2011 17:59:08 camd3: UserDB(add): USER=camd3 PASS=freetz  FROM=any SERVICES=all
    30.12.2011 17:59:08 camd3: KeyDB: started
    30.12.2011 17:59:08 camd3: HTTP: started on port 9090
    30.12.2011 17:59:11 camd3: camd v3.899 - erfolgreich gestartet
    30.12.2011 17:59:12 camd3: CMD 00 -> 0D05:000004:132F:000B from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:14 camd3: CMD 00 -> 0D05:000004:132F:000C from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:27 camd3: CMD 00 -> 0D05:000004:132F:000D from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:29 camd3: CMD 00 -> 0D05:000004:132F:000E from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:33 camd3: CMD 00 -> 0D05:000004:132F:000F from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:36 camd3: CMD 00 -> 0D05:000004:132F:0010 from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:47 camd3: CMD 00 -> 0D05:000004:132F:0011 from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:49 camd3: CMD 00 -> 0D05:000004:132F:0012 from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:53 camd3: CMD 00 -> 0D05:000004:132F:0013 from 192.168.1.2 ( camd3 )
    30.12.2011 17:59:56 camd3: CMD 00 -> 0D05:000004:132F:0014 from 192.168.1.2 ( camd3 )
    30.12.2011 18:00:07 camd3: CMD 00 -> 0D05:000004:132F:0015 from 192.168.1.2 ( camd3 )
    30.12.2011 18:00:09 camd3: CMD 00 -> 0D05:000004:132F:0016 from 192.168.1.2 ( camd3 )
    30.12.2011 18:00:13 camd3: CMD 00 -> 0D05:000004:132F:0017 from 192.168.1.2 ( camd3 )
    30.12.2011 18:00:16 camd3: CMD 00 -> 0D05:000004:132F:0018 from 192.168.1.2 ( camd3 )
    30.12.2011 18:00:27 camd3: CMD 00 -> 0D05:000004:132F:0019 from 192.168.1.2 ( camd3 )
    30.12.2011 18:00:29 camd3: CMD 00 -> 0D05:000004:132F:001A from 192.168.1.2 ( camd3 )
     
    #9
  11. LaPanna
    Offline

    LaPanna Freak

    Registriert:
    2. August 2011
    Beiträge:
    217
    Zustimmungen:
    111
    Punkte für Erfolge:
    43
    Ort:
    Hessen
    AW: Keine vebrindung zwischen Oscam und Camd3

    camd3 kann mit deinen anfragen nix anfangen, check mal ob die richtigen keys da liegen wo sie hin müßen.
     
    #10
  12. LaPanna
    Offline

    LaPanna Freak

    Registriert:
    2. August 2011
    Beiträge:
    217
    Zustimmungen:
    111
    Punkte für Erfolge:
    43
    Ort:
    Hessen
    AW: Keine vebrindung zwischen Oscam und Camd3

    Wenn du auf deiner dm800 Oscam laufen hast gibt es beim cccam reader eine Option: Want emu, die muß aktiv sein

    oder falls auf dem client cccam läuft muß hinter der C: Line ein "yes" stehen
     
    #11
  13. blackmagic
    Offline

    blackmagic Hacker

    Registriert:
    9. März 2009
    Beiträge:
    377
    Zustimmungen:
    256
    Punkte für Erfolge:
    63
    Ort:
    Hessen
    AW: Keine vebrindung zwischen Oscam und Camd3

    Wenn ichs richtig verstanden habe dann läuft oscam und camd3 auf der Fritte und du greifst von der dm800 mit oscam auf oscam von Fritte zu.

    Poste bitte mal die configs von der Dream, denke da liegt noch nen Haken drin

    oscam.config
    oscam.user
    oscam.server
     
    #12

Diese Seite empfehlen