1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine logs

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von 00Didi, 20. Oktober 2011.

  1. 00Didi
    Offline

    00Didi Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    61
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Hallo,
    ich hab ein Problem, meine OSCAM schreibt keine Logs. Die Dateien hab ich angelegt der Ordner + Dateien hab ich 0777 gesetzt.
    hat jemand eine Idee.



    logfile = /var/media/ftp/uStor01/logs/oscam.log
    usrfile = /var/media/ftp/uStor01/logs/user.log
    disableuserfile = 0
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. jorgo
    Offline

    jorgo Stamm User

    Registriert:
    27. Januar 2008
    Beiträge:
    1.269
    Zustimmungen:
    291
    Punkte für Erfolge:
    83
    Ort:
    32423
    AW: keine logs

    Wenn du mit Winscp connectest, setzt die rechte mal auf rw-r-r....also auf 0644.

    So klapptz es bei mir.

    Gruss
    jorgo
     
    #2
  4. 00Didi
    Offline

    00Didi Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    61
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: keine logs

    Danke jorgo, werde ich mal versuchen, kann es sein, das der Stick falsch eingebunden ist, ich habe die USB Daten über die Toolbox hoch geschoben.
    das Format ist ext2.
     
    #3
  5. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: keine logs

    Erstelle mal in diesem Pfad eine Datei, und laß die rechte auf 777!
    logfile = /var/media/ftp/uStor01/logs/oscam.log

    Dann starte Oscam neu und schau mal ins File! ;-)

    Grüsse
    szonic
     
    #4
  6. 00Didi
    Offline

    00Didi Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    61
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: keine logs

    Danke Szonic, das ist es, was ich als erstes gemacht habe, mit Winscp neue Datei erstellen, Rechte auf 777 gesetzt, auch die Rechte vom Ordner LOGS hab ich schon auf 777 gesetzt.

    meine config
    [gobal]
    cachedelay = 250
    logfile = var/media/ftp/uStor01/cs/oscam.log
    usrfile = var/media/ftp/uStor01/cs/user.log
    disableuserfile = 0
    usrfileflag = 0
    cwlogdir = zusatz log bei Problemen sonst nicht nötig
    clienttimeout = 5
    fallbacktimeout = 2500
    failbancount = 25
    failbantime = 5
    dropdups = 1
    sleep = 180
    nice = -5


    saveinithistory = 1
    lb_mode = 1
    lb_save = 100
    lb_savepath = /media/ftp/uStor01/cs/oscam/stat1

    [camd33]
    port = xxxx
    key = 53215413381908007068013045086427

    [cs357x]
    port = xxxx


    [camd35]
    port = xxxx


    [cccam]
    port = xxxx
    reshare = 1
    ignorereshare = 0
    version = 2.2.1
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 1

    [webif]
    httpport = 83
    httprefresh = 7
    httpallowed = 0.0.0.1-254.254.254.255
    httphideidleclients = 1
    httphelplang = de,en

    [monitor]
    port = 982
    nocrypt = 192.168.0.10
    aulow = 30
    hideclient_to = 20
    monlevel = 4
    appendchaninfo = 1

    [anticasc]
    enabled = 1
    numusers = 1
    sampletime = 2
    samples = 10
    penalty = 2
    aclogfile = /var/media/ftp/uStor01/cs/aclog.log

    was ich komisch finde ist, aclogfile = /var/media/ftp/uStor01/cs/aclog.log die Log- Datei wurde automatisch erstellt, und es sind Einträge drin.
     
    #5
  7. szonic
    Offline

    szonic MFC Digital Eliteboard Team

    Registriert:
    4. März 2009
    Beiträge:
    10.220
    Zustimmungen:
    8.445
    Punkte für Erfolge:
    113
    AW: keine logs

    Die Pfade unterscheiden sich:
    aclogfile = /var/media/ftp/uStor01/cs/aclog.log
    /var/media/ftp/uStor01/logs/oscam.log

    Mach doch mal so:
    logfile = /var/media/ftp/uStor01/cs/oscam.log

    Grüsse
    szonic
     
    #6
  8. 00Didi
    Offline

    00Didi Ist gelegentlich hier

    Registriert:
    1. September 2011
    Beiträge:
    61
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: keine logs

    Danke für die Antworten, ich hab die rechte noch mal auf 644 geändert,
    in der Config diese Einstellung "logfile = /var/media/ftp/uStor01/cs/oscam.log"
    versucht, war leider ohne Erfolg.
     
    Zuletzt bearbeitet: 29. Oktober 2011
    #7
  9. giftstaub
    Offline

    giftstaub VIP

    Registriert:
    28. Januar 2010
    Beiträge:
    1.699
    Zustimmungen:
    1.655
    Punkte für Erfolge:
    113
    Ort:
    Ruhrpott
    AW: keine logs

    Lösche mal diesen Parameter aus deiner oscam.config.

    OScam neu Starten nicht vergessen.

    Code:
    disableuserfile = 0 
    Alternative kannst du das log auch über das OScam Webif Aktivieren.

    Dazu einfach im OScam Webif auf Files, logfile und auf Start log klicken fertig.
     
    #8

Diese Seite empfehlen