1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Karte bei Oscam trotz connection

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von mownstyler, 27. Juni 2013.

  1. mownstyler
    Offline

    mownstyler Hacker

    Registriert:
    15. Mai 2009
    Beiträge:
    380
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    Hallo,
    habe ein Problem,

    kann mir einer sagen wie ich die oscam richtig einstelle.

    Ich habe 2 proxy Clients eingetragen von denen ich Karten bekomme.
    Ich möchte das meine clients nur die lokalen karten von denen bekommen.ebenso nur meine lokalen karten.

    Was muss wo bei maxxhop und reshare eingetragen sein.

    die clients von denen ich auch karten bekomme sollen auch einmal reshare bekommen. meine anderen clients die nur von von bekommen sollen kein reshare bekommen.

    Ein client von dem ich auch karten bekomme also dessen c-line ich als proxy eingetragen habe, meint er kann sich verbinden sieht aber keine karte mehr von mir. er soll ja nur die eine die ich lokal habe sehen , aber er soll sie sehen.

    was habe ich falsch konfiguriert.
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. laila-no1
    Offline

    laila-no1 Moderator Digital Eliteboard Team

    Registriert:
    20. Oktober 2011
    Beiträge:
    4.065
    Zustimmungen:
    3.280
    Punkte für Erfolge:
    113
    AW: Keine Karte bei Oscam trotz connection

    hi,

    das wird dir keine beantworten können, solange uns du deine Oscam-Konfigs nicht zeigst.
     
    #2
    Beatbox_Boy gefällt das.
  4. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Keine Karte bei Oscam trotz connection

    Hi,

    um deinen Clients Reshare zu erlauben musst du in der oscam.conf unter der Sektion folgendes eintragen
    Code:
    [cccam]
    ...
    ...
    reshare                       = 1
    ...
    
    Dieser Wert gilt jetzt erst mal global für alle User.
    Bei einem User, der Reshare erhalten soll, trägst du in seinem account nichts ein, das es schon global geregelt ist oder
    Code:
    cccreshare                    = 1
    Clients die keinen Reshare erhalten sollen bekommen im account den Eintrag
    Code:
    cccreshare                    = 0
    damit überschrebst du die globale Einstellung.

    Um nur die lokalen Karten deiner Kartengeber (Proxyreader) zu bekommen trägst du bei diesen Readern ein
    Code:
    cccmaxhops = 0
    Deine User bekommen dann auch deine und und die lokalen Karten deiner Proxies.

    Grüße
    Bombadil
     
    #3
    Skyrider79 und Pilot gefällt das.
  5. mownstyler
    Offline

    mownstyler Hacker

    Registriert:
    15. Mai 2009
    Beiträge:
    380
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Keine Karte bei Oscam trotz connection

    Warum muss ich das global einstellen wenn doch bei jedem user bei reshre was eingestellt werden kann.meine Freunde z.b. bekommen kein reshare nur meine Clients von denen ich auch was beziehe
    Habe jetzt bei meinen freunden reshare 0 aber global 1 .was gilt jetzt? Habe gelesen das der Eintrag im user erst gilt wenn im user ignore reshare 1 ist
     
    #4
  6. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Keine Karte bei Oscam trotz connection

    Hi,

    ignorereshare hat nichts damit zu tun. Stell den Wert auf 0. Die Reshare Regel kann in der oscam.conf, der oscam.user und in der oscam.server eingestellt werden. Der kleinste der Werte in der Kombination wird angewendet.

    Den Reshare in der oscam.conf zu configurieren hilft dir bei der Sicherheit, die Regel anzuwenden. Trägst du dort nichts ein und vergisst es beim User, dann hat er volle Resharetiefe.

    kein Reshare

    Grüße
    Bombadil
     
    #5
  7. mownstyler
    Offline

    mownstyler Hacker

    Registriert:
    15. Mai 2009
    Beiträge:
    380
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Keine Karte bei Oscam trotz connection

    Noch was wichtiges. HAbe einen debian server daran meine 2 smartreader mit einmal s02 und einmal i12 karte.
    habe in der oscam.server meine beiden reader eingebunden.

    ich habe jetzt meinem eigenen client der nicht im gleichen netz ist, also in einer anderen wohung maxhop 1 eingestellt. nur so bekomme ich meine eigene s02 karte auf. wenn ich dann auf meiner box ins webinf von cccam gehe und dort unter shares schaue sehe ich meine karte. wird aber als hop2 angezeigt.
    wie kann das sein. stellein der oscam. user meinen user auf maxhop 0 was ja eigentlich 1 hop bedeutet wird bei mir nichts hell.

    wieso ist meine karte 2 hops weit weg und nicht nur einen. unter newcamd unter den configs steht auch was.ist das der fehler
     
    #6
  8. bombadil
    Offline

    bombadil MFC Digital Eliteboard Team

    Registriert:
    2. Oktober 2008
    Beiträge:
    11.816
    Zustimmungen:
    9.118
    Punkte für Erfolge:
    113
    Beruf:
    Kaufmann
    Ort:
    Mittelerde
    AW: Keine Karte bei Oscam trotz connection

    Hi,

    dann wäre es jetzt wichtig
    Was machst du denn jetzt mit Newcamd?

    Grüße
    Bombadil
     
    #7
    laila-no1 gefällt das.
  9. mownstyler
    Offline

    mownstyler Hacker

    Registriert:
    15. Mai 2009
    Beiträge:
    380
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Keine Karte bei Oscam trotz connection

    gar nichts, eigentlich. denke das war schon so voreingestellt.
    nutze oscam nur wegen den sky hd kanälen aif der i12 und dem tunneling.

    alle clients haben cccam in der box installiert. brauche doch kein newcam oder???

    hier mal die oscam.config.:



    [global]
    serverip = 192.168.2.150
    usrfile =
    mailfile =
    logfile = /var/log/ipc/OScam.log
    cwlogdir =
    emmlogdir =
    disablelog = 0
    disableuserfile = 1
    disablemail = 1
    loghistorysize = 4096
    usrfileflag = 0
    clienttimeout = 5000
    fallbacktimeout = 1500
    clientmaxidle = 120
    failbantime = 0
    failbancount = 0
    cachedelay = 0
    bindwait = 120
    netprio = 0
    sleep = 0
    unlockparental = 0
    nice = 0
    serialreadertimeout = 1800
    suppresscmd08 = 0
    maxlogsize = 2480
    waitforcards = 1
    waitforcards_extra_delay = 500
    preferlocalcards = 1
    saveinithistory = 1
    readerrestartseconds = 5
    dropdups = 1
    lb_mode = 0
    lb_save = 0
    lb_nbest_readers = 1
    lb_nfb_readers = 1
    lb_min_ecmcount = 5
    lb_max_ecmcount = 500
    lb_reopen_seconds = 900
    lb_retrylimit = 800
    lb_retrylimits =
    lb_nbest_percaid =
    lb_noproviderforcaid =
    lb_savepath =
    lb_stat_cleanup = 336
    lb_use_locking = 0
    lb_reopen_mode = 0
    lb_max_readers = 0
    lb_auto_betatunnel = 1
    resolvegethostbyname = 0


    [monitor]
    port = 0
    serverip = 0.0.0.0
    nocrypt =
    aulow = 30
    hideclient_to = 15
    monlevel = 2
    appendchaninfo = 0


    [newcamd]
    port = 22000@1830:003411
    key = 0102030405060708091011121314
    allowed =
    keepalive = 1
    mgclient = 0


    [cccam]
    port = xxxxx,yyyyyy
    reshare = 1
    ignorereshare = 0
    forward_origin_card = 0
    version = 2.2.1
    updateinterval = 240
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    nodeid = 57667BAF105F148A
    reshare_mode = 0


    [webif]
    httpport = xxxxx
    httphelplang = de
    httpuser =
    httppwd =
    httpcert =
    httpcss =
    httpjscript =
    httptpl =
    httpscript =
    httprefresh = 15
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255,10.0.0.0-10.255.255.255,172.16.0.0-172.31.255.255,60.0.0.0-199.255.255.255
    httpdyndns =
    httphideidleclients = 1
    httpreadonly = 0
    httpsavefullcfg = 1
    Was kann ich hier ändern????

    Hier mal User aus der .user:

    [account]user = xxxxx
    pwd = xxxxx
    description =
    disabled = 0
    expdate =
    allowedtimeframe =
    group = 1,2,5
    hostname =
    uniq = 3
    sleep = 0
    monlevel = 2
    au = 1
    services =
    caid = 1702,1830,1843
    betatunnel =
    ident =
    chid =
    class =
    suppresscmd08 = 0
    cccmaxhops = 1
    cccreshare = 0
    cccignorereshare = -1
    cccstealth = -1
    sleepsend = 0
    failban = 0
    keepalive = 1
    numusers = 0
    penalty = 0

    Die 2 anderen GRuppen ausser der 1 sind für hd+ von 2 proxies

    und hier der reader:

    [reader]
    label = s02
    description =
    enable = 1
    protocol = smartreader
    device = Serial:Reader xxxxxx
    device_out_endpoint = 0x 0
    key =
    password =
    pincode = none
    readnano =
    services = sky_s02
    smargopatch = 0
    showcls = 10
    fallback = 0
    logport = 0
    caid =
    boxid =
    fix9993 = 0
    rsakey =
    force_irdeto = 0
    boxkey = 1122334455667788
    atr =
    ecmwhitelist =
    detect = cd
    nagra_read = 0
    mhz = 800
    cardmhz = 600
    ident =
    chid =
    class =
    aeskeys =
    showcls = 10
    group = 1
    emmcache = 1,3,2
    blockemm-unknown = 1
    blockemm-u = 0
    blockemm-s = 0
    blockemm-g = 0
    blockemm-bylen =
    lb_weight = 100
    savenano =
    blocknano =
    ccchop = 0
    deprecated = 0
    audisabled = 0
    auprovid =
    ndsversion = 0
    ratelimitecm = 0
    ratelimitseconds = 0
     
    Zuletzt von einem Moderator bearbeitet: 27. Juni 2013
    #8
  10. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.879
    Zustimmungen:
    16.185
    Punkte für Erfolge:
    113
    AW: Keine Karte bei Oscam trotz connection

    stell mal den parameter

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    auf NO oder 0, damit werden die ganzen default werte ausgeblendet und deine configs übersichtlicher, oscam neu starten
    zu finden ist er im Oscam WebIf unter CONFIGURATION --> WEBIF --> ganz unten

    wieso benutzt du 2 ports in dem cccam protokol in der oscam.conf?
     
    #9
  11. mownstyler
    Offline

    mownstyler Hacker

    Registriert:
    15. Mai 2009
    Beiträge:
    380
    Zustimmungen:
    4
    Punkte für Erfolge:
    18
    AW: Keine Karte bei Oscam trotz connection

    Ich habe es hin bekommen meine lokale Karte jetzt auf hop 1 zu haben. habe alles von newcam auskommentiert und jetzt ist es auf hop1.
    ich habe 2 ports, da ich vorher 2 cccam server hatte wo der eine auf den einen der andere auf den anderen port gelauscht hat. meine kabel leute hatten port 1 zum connecten sat port2. ich wollte dann nachdem ich auf oscam umgestiegen bin nicht bei jedem client von kabel die ports ändern, deshalb jetzt so ohne umstellung.

    seht ihr nochwas was ich verbessern kann???? um meine ecm zeiten und cache ecms zu verbessern.ganz wichtig wäre mir auch das nur caids meinen server anfragen die er auch beantworten kann. also entweder ich selbst mit der i12 oder der s02 karte oder hd+ von einem meiner proxies oder unitysender von allstars für meine kabelleute.
     
    #10
  12. dodo83
    Offline

    dodo83 Chef Mod Digital Eliteboard Team

    Registriert:
    3. Oktober 2008
    Beiträge:
    22.879
    Zustimmungen:
    16.185
    Punkte für Erfolge:
    113
    AW: Keine Karte bei Oscam trotz connection

    dann leg dir services an und zwar in der Form wie ich schon in deinem

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    gepostet hab
     
    #11

Diese Seite empfehlen