1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Emu im kompilerten Image

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von wauwau, 8. Februar 2010.

  1. wauwau
    Offline

    wauwau Ist oft hier

    Registriert:
    31. August 2009
    Beiträge:
    103
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    Ich habe mein erstes Image streng nach Anleitung gebaut und geflasht, alles wäre Top wenn auch die Cams da sein würden!
    Im fretz-trunk ist der Ordner addon angelegt und enthält alle zur Zeit gängigen Cams auch die static.pkg wurde so geändert, das CCcam,Oscam und newcs angelegt werden.
    Beim kompilieren in Step2 werden auch alle angezeigt als installiert, doch nicht im Image, was könnte die Ursache sein, ich bin die Ursache das ist mir schon bekannt aber was mache ich falsch???

    MfG
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. arseyn
    Offline

    arseyn Freak

    Registriert:
    18. August 2008
    Beiträge:
    263
    Zustimmungen:
    84
    Punkte für Erfolge:
    28
    AW: Keine Emu im kompilerten Image

    Dir fehlt der USB-Stickinhalt, zu finden hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Das addon das du mit in das Image kompiliert hast, ist nur das WebIF Frontend worüber du die Emus steuern und die Configs bearbeiten kannst.
     
    #2
  4. wauwau
    Offline

    wauwau Ist oft hier

    Registriert:
    31. August 2009
    Beiträge:
    103
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Keine Emu im kompilerten Image

    Nein, das kann es nicht sein, denn der Stick ist vorhanden,denn sharen mit der fritz mach ich schon länger. Auch wenn der Stick, nicht angesteckt ist müssten im Freetz Menu ja die Dienste angezeigt werden, aber leider nichts zu sehen !

    MfG
     
    #3
  5. wauwau
    Offline

    wauwau Ist oft hier

    Registriert:
    31. August 2009
    Beiträge:
    103
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Keine Emu im kompilerten Image

    Auszug aus dem Log vieleicht erkennt man ja hier was mir fehlt?



    installing mod base
    copying files
    installing libs
    ld_uClibc
    libcrypt
    libdl
    libfreetz
    libgcc_s
    libm
    libnsl
    libpthread
    librt
    libuClibc
    setting colored style as default
    patching security level
    replacing busybox
    replacing busybox-8mb_26
    installing symlinks
    installing modules
    nls_iso8859-1.ko
    nls_cp437.ko
    usbserial.ko
    pl2303.ko
    generating modules.dep
    installing packages
    syslogd-cgi-0.2.3
    avm-firewall-2.0.4_rc2
    vsftpd-2.2.2
    samba-3.0.24
    authorized-keys-0.1
    fstyp-0.1
    haserl-0.9.26
    modcgi-0.2
    newcs (addon)
    cccam (addon)
    oscam (addon)
    invoking custom script
    Starter script rc.ftpd for AVM-FTPD was not integrated into image
    libmodmount.sh was not integrated into image
    BOX-Info cgi is integrated into image
    FREETZ-Info cgis are integrated into image
    integrating stripped .config file into image
    stripping unstripped AVM binaries
    build/modified/filesystem/usr/share/ctlmgr/libctlusb.so
    build/modified/filesystem/lib/libacgenusb.so.1.0.0
    build/modified/filesystem/lib/libpop3lib.so.1.0.0
    build/modified/filesystem/lib/libled2.so.2.2.0
    build/modified/filesystem/lib/libusbcfg.so.1.0.0
    build/modified/filesystem/lib/libmaillib.so.2.0.0
    build/modified/filesystem/lib/libupnpdevusb.so.1.0.0
    done.

    STEP 3: PACK
    Checking for left over Subversion directories
    squashfs blocksize
    root filesystem: 65536
    integrate freetz info file into image
    packing var.tar
    creating filesystem image
    merging kernel image
    kernel image size: 7674880 (max: 7798784, free: 123904)
    WARNING: Not enough free flash space for answering machine!
    packing 7170_04.76freetz-devel-4293M.de_20100209-081701.image
    Image files can be found in the ./images/ subfolder
    done.

    FINISHED
    freetz@freetz-linux:~/freetz-trunk$
     
    #4
  6. muffty
    Offline

    muffty <img src="http://www.digital-eliteboard.com/images

    Registriert:
    30. Dezember 2008
    Beiträge:
    2.214
    Zustimmungen:
    2.393
    Punkte für Erfolge:
    113
    Ort:
    /drunk/beer
    AW: Keine Emu im kompilerten Image

    du bist dir sicher das du auch die addons runtergeladen hast, und die korrekte schreibweise in der statik.pkg verwendet hast. alles im richtigen arbeits-ordner ?
    evtl. auch nochmal ein svn up machen.

    edit: also laut dem log müsste es im image sein.
    wie es aussieht hast du nicht den smargo treiber drin. was aber nun nicht der fehler in bezug auf die cams ist.
     
    #5
  7. wauwau
    Offline

    wauwau Ist oft hier

    Registriert:
    31. August 2009
    Beiträge:
    103
    Zustimmungen:
    8
    Punkte für Erfolge:
    18
    AW: Keine Emu im kompilerten Image

    Gelöst: Hier nochmal die static.pkg, die müsste in Ordnung sein. Der Ordner addon befindet sich im freetz-trunk, es ist das aktuelle addon.
    Für den Einbau des Smargo,bin ich für einen Tipp dankbar! Zur Zeit sind aber erst mal die Emu wichtiger, immer eins nach dem anderen.

    MfG


    # Static addon packages
    #
    # Extract the addon package, which is not yet included
    # in this mod, into this directory and add the sub-directory
    # of the addon package to the following startup list.
    #
    # If you want to upgrade a package to a newer version, do
    # not forget to disable the old version in the top levels
    # `make menuconfig'.

    # Example:
    # package-name-0.1.1
    # mpcs
    # mbox
    # gbox
    newcs
    cccam
    oscam
     
    Zuletzt bearbeitet: 10. Februar 2010
    #6

Diese Seite empfehlen