1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine EMM's über CCCam, aber über NEWCAMD

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von Manni-D, 9. Juni 2013.

  1. Manni-D
    Offline

    Manni-D Ist gelegentlich hier

    Registriert:
    22. April 2011
    Beiträge:
    35
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Hallo, habe hier eine FBF 7270 mit Freetz non Stick Image und eine Sky S02 Karte. Da ist "OSCAM 1.20-unstable_svn build r8282" drauf. Habe jetzt wirklich lange gesucht, aber eine richtige Antwort habe ich bisher nicht gefunden. Nutze einige HTPC's normalerweise mit DVBV+hadu und dboxen mit CCCam. Bisher hatte ich ja immer einen CCCam-Server auf der FBF laufen, wollte jetzt aber komplett auf OSCam umstellen. Soweit läuft ja alles problemlos. Nur bekomme ich es nicht hin, das über CCCam EMMs vom Clienten kommen, das funktioniert nur über NEWCAMD. Mach ich da was falsch, oder funktioniert das nicht über das CCCam-Protokoll? hier mal die meine aktuelle oscam.conf
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8282
    # Read more:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    [global]
    serverip = 192.168.x.xxx
    logfile = /var/tbmodlog/oscam.log
    fallbacktimeout = 2000
    cachedelay = 120
    nice = -1
    maxlogsize = 512
    preferlocalcards = 1
    lb_auto_betatunnel_mode = 1
    [newcamd]
    port = x@1702:000000
    serverip = 192.168.x.xxx
    allowed = x
    key = 0102030405060708091011121314
    mgclient = 1
    [serial]
    device = Serial:Reader xxxxxxxx
    [cccam]
    port = xxxxx
    nodeid = 1CEFDC02109714C4
    version = 2.1.1
    reshare = 3
    reshare_mode = 3
    stealth = 1
    updateinterval = 20
    keepconnected = 0
    [webif]
    httpport = 83
    httpcss = /iStor00/service/oscam/style.css
    httphelplang = de
    httprefresh = 10
    httpallowed = x
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Radagast
    Offline

    Radagast Elite User

    Registriert:
    11. Mai 2013
    Beiträge:
    1.628
    Zustimmungen:
    904
    Punkte für Erfolge:
    113
    AW: keine EMM's über CCCam, aber über NEWCAMD

    Hi,

    hast du Hadu denn erlaubt und auch gesagt auf welchen Caids EMMs gesendet werden sollen?
    In der Hadu.ini sollte eine Zeile enthalten sein (gehört zu dem Lineeintrag)
    EMMCAID=1702
    (jetzt mal als Bsp für eine S02) Ohne diesen Eintrag wird nichts übertragen werden und dann kommt noch hinzu, was du in der oscam.user bei dem betreffendem Account eingetragen hast.
     
    #2
    massendaten gefällt das.
  4. Manni-D
    Offline

    Manni-D Ist gelegentlich hier

    Registriert:
    22. April 2011
    Beiträge:
    35
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: keine EMM's über CCCam, aber über NEWCAMD

    Bei jedem hadu Clienten steht folgendedes in der ini drin:
    [General]
    PluginActive=1
    KeyPath2=
    UseTransparency=1
    MonitorSize=722,500;45,45,48,60,25,90,144,144;35,102,156,24,173
    [Options]
    UsePSITables=1
    SurveyPMT=1
    UsePATforPMT=0
    DontUpdViewer=0
    MaxECMPIDs=0
    MaxConnections=0
    DisplayIPorURL=1
    ECMTimeout=3
    MaxCAIDLoops=4
    DCWsOneServ=1
    LogMessages=0
    LogMessLevel=2
    EMMAlone=0
    EMMFaked=0
    EMMLog=1
    DispAllEMMs=0
    CacheUse=1
    CacheUpdate=1
    ManualUse=0
    Systray=0
    [Specific]
    DVBViewerAPI=1
    DVBViewerAllAudio=1
    DVBViewerCSAStat=0
    DVBViewerRecServ=1
    DVBViewerIdleServ=1
    DVBViewerEncrServ=1
    [Device]
    MDRoot=0
    DescrCommand=
    XorEven=
    XorOdd=
    UseTT=0
    [Serv_userxx]
    Server=CCCam:192.168.x.xxx:xxxxx:1:user:pw
    PrioCAIDProv=0b00,0d05,1702,1830,0500,0100
    CAIDTunnel=1833:1702
    ;IgnoreProvFor=1702
    EMMCAID=1702
    Version=2.1.4:3191
    TimeRecon=3
    Timeout=3
    Active=1
    Damit hat es seit ca. 2 Jahren problemlos mit CCCam als Server funktioniert. Die Einstellung für jeden OSCam User sieht wie folgt aus.
    [account]
    user = user
    pwd = pw
    caid = 1702
    monlevel = 4
    keepalive = 1
    au = 1
    betatunnel = 1833.006A:1702,1833.006B:1702,1833.006F:1702,1833.0070:1702,1833.0071:1702,1833.0072:1702,1833.0075:1702,1833.0077:1702,1833.0078:1702,1833.0079:1702,1833.007A:1702,1833.0081:1702,1833.0082:1702,1833.0083:1702,1833.0084:1702,1833.0069:1702
    group = 1
    cccmaxhops = 0
    cccignorereshare = 1
    Was mich halt verwundert, nutze ich statt "hadu" "acamd" und verbinde da per newcamd, kommen die EMM's ohne Probleme. Und das ohne irgendeine Änderung beim OSCam User. Also nur anderes Protokoll.
     
    Zuletzt bearbeitet: 9. Juni 2013
    #3

Diese Seite empfehlen