1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine EMMs bei HD-Kanälen

Dieses Thema im Forum "CS CCcam" wurde erstellt von BMD, 4. August 2009.

  1. BMD
    Offline

    BMD Ist gelegentlich hier

    Registriert:
    31. Mai 2009
    Beiträge:
    30
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Servus Leute!

    Folgendes Problem ich habe cccam 2.0.11 auf der Fritzbox und mehrere Kumpls dran hängen. Einer davon hat nen Linux-PVR (selbst zusammengebastelt), (cccam v.2.0.11) und redet immer was von nem zustälichen Softcam. Ein anderer Kumpel hat ne Dream 800 HD von dem kommen absolut keine EMMs. Muss ich in seine cccam.cfg irgend nen besonderen Zusatz schreiben? MfG, BMD
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. phantom
    Offline

    phantom Administrator Digital Eliteboard Team

    Registriert:
    5. Juli 2007
    Beiträge:
    32.636
    Zustimmungen:
    17.917
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: keine EMMs bei HD-Kanälen

    Es muss nix in der Config eingetragen werden. Wenn die verbindung steht, dann kommen auch die EMMs. Wenn sein ABO ok ist, dann sind diese nok und wenn das ABO aktiv ist oder der Sender zum Angebot gehört, dann sind diese ok. Kommen muss eines vion beiden auf jeden Fall egal ob SD oder HD.
     
    #2
    Pilot gefällt das.
  4. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.165
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: keine EMMs bei HD-Kanälen

    Nicht ECM mit EMM verwechseln, EMMs kommen nur an wenn man Remm erlaubt, also den Client erlaubt Updates auf der Karte durchzuführen.
     
    #3
  5. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    862
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: keine EMMs bei HD-Kanälen

    und wie macht man das ? bei mir werden im webif auch keine emm angezeigt. habe ccc2.1.1 an der fb und incubus .88 in der kati.
     
    #4
  6. datamen
    Offline

    datamen Best Member

    Registriert:
    20. Dezember 2008
    Beiträge:
    6.497
    Zustimmungen:
    3.440
    Punkte für Erfolge:
    113
    Ort:
    hinter'm Router
    AW: keine EMMs bei HD-Kanälen

    wenn du jemandem erlauben möchtest dir EMM's zu senden .... dann muss du seine F:Line bei dir anpassen.

    F: user pass 2 0 1 { 0:0:1 }

    die rote 1 ist der springende punkt. ;-)
     
    #5
  7. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    862
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: keine EMMs bei HD-Kanälen

    nur homeshare: 0 0 1 hatte die klammer nicht werde das ausprobieren, danke.

    es muss noch an etwas anderem liegen, es werden keine emm angezeigt - habe deinen vorschlag eingefügt. in der incubus steht unter server:
    card_server_url=cccam://xxx:xxxx@192.168.x.x:50000/yes/[EMM]

    in die cccam: DISABLE EMM : yes EXTRA LEVEL EMM : yes
    das weiss ich nicht ob das dahingehört.
     
    Zuletzt bearbeitet: 5. August 2009
    #6
  8. remz
    Offline

    remz Stamm User

    Registriert:
    5. Januar 2009
    Beiträge:
    1.165
    Zustimmungen:
    537
    Punkte für Erfolge:
    113
    AW: keine EMMs bei HD-Kanälen

    DISABLE EMM : yes

    Damit schaltest du lokale EMM-lesen ganz ab, diese Einstellung ist nur interessant wenn du die Karte/n auf einen reinen Server laufen lässt, wie z.B. auf der Fritzbox oder einen Linux-Server.
    Updates der Karte lässt du dann von einen Clienten machen, wie`s datamen beschrieben hat.
    Sollte der Server auf einer Sat/Kabelbox laufen stellt man es besser auf no.
    Bei Abo-Karten die eine eingeschränkte Laufzeit haben, wie z.B. Freex Tv mit einer Laufzeit von 6 Monate usw., werden keine EMMs an die Karte gesendet (bei mir jendebfalls nicht) denke mal das wird schon seine Richtigkeit haben, da nach Ablauf der Laufzeit die Karte sowieso nicht mehr geht.

    EXTRA EMM LEVEL : yes


    Sollte man auf no stellen, macht nur unnötig Traffic und ist auch ein Sicherheitsrisiko.
     
    Zuletzt bearbeitet: 5. August 2009
    #7
  9. errut
    Offline

    errut Meister

    Registriert:
    24. Mai 2008
    Beiträge:
    862
    Zustimmungen:
    20
    Punkte für Erfolge:
    18
    AW: keine EMMs bei HD-Kanälen

    vielen dank, meine s02 hängt an der fb(smargo + cccam2.1.1 als server). client kati mit incubus.

    wenn ich die incubus logge dann wird angezeigt und wiederholt emm successfull connected to cardserver...... aber im webif der cccam steht bei emm immer noch eine 0.
     
    Zuletzt bearbeitet: 5. August 2009
    #8

Diese Seite empfehlen