1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Keine Dateien auf FTP Server & CCCAM restart Problem

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von PsychoMoM, 19. September 2009.

  1. PsychoMoM
    Offline

    PsychoMoM Newbie

    Registriert:
    1. August 2009
    Beiträge:
    4
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    Hallo :D

    Ich habe ein kleines Problem mit meiner Fritzbox welche ich für CS Benutze. Ich habe mir das vorgefertigte Image für meine 7240er Box heruntergeladen und instaliert, funtioniert auch alles soweit so gut. Smargo ist eingebunden, und es funktioniert auch gut mit CCCAM

    Stehe nur vor 2 kleinen Rätseln:

    1. Der FTP Server...

    Also VsftpD läuft, und ich kann mich auch anmelden, usw, nur leider sehe ich keine Dateien, das Verzeichnis ist leer. Hab schon zeimlich viel rumprobiert, aber irgendwie wills net klappe. der "original" FTP Server von AVM hab ich ausgestellt, und der STick wird richtig als uStor01 erkannt, kann die Dateien auch sehen, wenn ich per telnet drauf zugreifen. Gehe im Moment per anonymous auf den FTP Server, muß ich evtl. erst user anlegen?

    2. CCCAM neu starten

    Wenn ich CCCAM über des WEbterminal stoppe, startet es nicht mehr richtig. Ich habe mir mal die logs durchgeschaut, und irgendwie scheint es so zu sein, das die CCCAN Dateien im ordner /cs/cccam nicht mehr da sind. Die Dateien sind wenn ich starte da, und wenn ich das ganze stoppe und wieder starten will, kann ich die dateien in Telnet nicht mehr sehen. Was mache ich falsch?

    Währe schön, wenn mir einer von euch helfen könnte, Vielen Dank schonmal

    Gr33tZ
    Psycho MoM
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. muffty
    Offline

    muffty <img src="http://www.digital-eliteboard.com/images

    Registriert:
    30. Dezember 2008
    Beiträge:
    2.214
    Zustimmungen:
    2.393
    Punkte für Erfolge:
    113
    Ort:
    /drunk/beer
    AW: Keine Dateien auf FTP Server & CCCAM restart Problem

    zu 1.

    wurde schon mehrfach erklärt, denke auch im video sind die einstellungen.
    bei "Pakete" --> "Vsftpd" --> links bei "Zugriff" jeweils ein haken bei "Lokale Benutzer" und "Erlaube Root Login". dann mit einem ftp-client programm einloggen...

    zu 2.

    mehr oder weniger "normaler fehler" hilft halt nur neustart der box.
     
    #2
    Pilot gefällt das.

Diese Seite empfehlen