1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine Channelinfo im Webif cccam

Dieses Thema im Forum "Fritzbox Archiv" wurde erstellt von Jony01, 4. Januar 2012.

  1. Jony01
    Offline

    Jony01 Freak

    Registriert:
    16. April 2010
    Beiträge:
    286
    Zustimmungen:
    12
    Punkte für Erfolge:
    0
    Hallo zusammen,

    ich betreibe das freetz-devel-8170 von märklin im chroot modus (cccam 2.3.0) auf der Fritte 7170. Image läuft super, kann ich nicht anders sagen. Eine Kleinigkeit ist mir aufgefallen und ich komme nicht auf die Lösung:

    Wenn ich cccam im HS nutze dann sehe ich im webif bei dem Sender nicht den Namen, sondern nur die Nummer, wie z. B. 183D:000000:0D49.

    Channelinfo, prio und providers nutze.

    Die Pfade auf die Dateien sollte auch richtig sein, habe ich aus der Muster cccam.cfg übernommen.

    Code:
    SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    cccam Log : /var/media/ftp/uStor01/cs/cccam/cccamlog.txt
    Müsste es nicht laufen?

    Danke und LG
    Jony
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. marcus.past
    Offline

    marcus.past Chef Mod

    Registriert:
    3. August 2009
    Beiträge:
    2.284
    Zustimmungen:
    487
    Punkte für Erfolge:
    0
    AW: keine Channelinfo im Webif cccam

    sollte bei chroot nicht der Pfad "/chroot-rootfs/var/etc" korrekt sein?

    alternativ kannste es Dir auch per Bearbeiten im web-if einfach machen :)
     
    #2
  4. luckybyte
    Offline

    luckybyte Power Elite User

    Registriert:
    16. August 2010
    Beiträge:
    2.071
    Zustimmungen:
    1.066
    Punkte für Erfolge:
    113
    Ort:
    zu Hause
    AW: keine Channelinfo im Webif cccam

    Wenn die CCcam im Chroot läuft dann NUR /var/etc!

    Hier mal die richitgen Pfadeinstelkungen für die CCcam.cfg. Je nach Bedarf die "#" setzen oder löschen:

    # Pfadeinstelungen für CCcam ab V2.2.1
    SOFTKEY FILE : /var/etc/SoftCam.Key
    AUTOROLL FILE : /var/etc/AutoRoll.Key
    STATIC CW FILE : /var/etc/constant.cw
    CAID PRIO FILE : /var/etc/CCcam.prio
    PROVIDERINFO FILE : /var/etc/CCcam.providers
    CHANNELINFO FILE : /var/etc/CCcam.channelinfo
    LOG WARNINGS : /var/etc/warnings.txt
    cccam Log : /var/etc/CCcam.log

    # Pfadeinstellungen für CCam bis zur V2.1.1
    # SOFTKEY FILE : /var/media/ftp/uStor01/cs/cccam/SoftCam.Key
    # AUTOROLL FILE : /var/media/ftp/uStor01/cs/cccam/AutoRoll.Key
    # STATIC CW FILE : /var/media/ftp/uStor01/cs/cccam/constant.cw
    # CAID PRIO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.prio
    # PROVIDERINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.providers
    # CHANNELINFO FILE : /var/media/ftp/uStor01/cs/cccam/CCcam.channelinfo
    # LOG WARNINGS : /var/media/ftp/uStor01/cs/cccam/warnings.txt
    # cccam Log : /var/media/ftp/uStor01/cs/cccam/cccam.log
    Lucky
     
    #3
    LaLey, RonnyBZ und Jony01 gefällt das.

Diese Seite empfehlen