1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

keine Bildanzeige im IE9

Dieses Thema im Forum "Archiv "inaktive"" wurde erstellt von woddy49, 8. August 2012.

Status des Themas:
Es sind keine weiteren Antworten möglich.
  1. woddy49
    Offline

    woddy49 Power Elite User Supporter

    Registriert:
    5. Januar 2012
    Beiträge:
    2.083
    Zustimmungen:
    849
    Punkte für Erfolge:
    113
    Ort:
    daheim
    hallo DEBler,

    immer wieder kommt es vor, dass nach dem Aufbau einer Internetseite keine Bilder angezeigt werden sonder weisse Quadrate mit dem roten X links oben.
    Teilweise passiert das auch hier mit Avataren.

    Was fehlt mir dass die Bilder angezeigt werden?

    Danke für Info.

    Gruß, woddy
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Narf
    Offline

    Narf Super-Moderator Digital Eliteboard Team

    Registriert:
    29. April 2008
    Beiträge:
    5.864
    Zustimmungen:
    6.562
    Punkte für Erfolge:
    113
    Ort:
    Zwischen München und Hamburg
    AW: keine Bildanzeige im IE9

    Ich hab dich mal in den Win7 Bereich verschoben
     
    #2
    Anderl und woddy49 gefällt das.
  4. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: keine Bildanzeige im IE9

    Schau mal im IE unter Extras


    Internetoptionen\Erweitert\Multimedia

    Den Anhang 59600 betrachten


    ob bei "Bilder anzeigen" ein Hacken gesetzt ist wenn nicht mach das und probier
     
    #3
  5. woddy49
    Offline

    woddy49 Power Elite User Supporter

    Registriert:
    5. Januar 2012
    Beiträge:
    2.083
    Zustimmungen:
    849
    Punkte für Erfolge:
    113
    Ort:
    daheim
    AW: keine Bildanzeige im IE9

    is bei mir aktiv. es betrifft fast immer nur hier z.B. die avatare und bei faceb die profilbilder. andere bilder werden angezeigt.
     
    #4
  6. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: keine Bildanzeige im IE9

    Hast du schon probiert den IE9 zurücksetzen?

    Wenn nicht mach das und starte IE9 neu.
    Haben deine Avatare die richtige Größe?
     
    #5
  7. woddy49
    Offline

    woddy49 Power Elite User Supporter

    Registriert:
    5. Januar 2012
    Beiträge:
    2.083
    Zustimmungen:
    849
    Punkte für Erfolge:
    113
    Ort:
    daheim
    AW: keine Bildanzeige im IE9

    was meinst du mit zurücksetzen? cache wird über CCleaner sauber gehalten.
    meine avatare betrifft es nicht sondern die anderer user (nur zum teil) ebenso bei FB, teilweise sind die profilbilder anderer sichtbar und teilweise eben nicht.
     
    #6
  8. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: keine Bildanzeige im IE9

    Gleicher Pfad wie im #3
    Was hast du für ein System 32 oder 64 Bit wenn 32 dann klick mal auf IE x64 ob es da gleich ist.
     
    #7
  9. woddy49
    Offline

    woddy49 Power Elite User Supporter

    Registriert:
    5. Januar 2012
    Beiträge:
    2.083
    Zustimmungen:
    849
    Punkte für Erfolge:
    113
    Ort:
    daheim
    AW: keine Bildanzeige im IE9

    ok, ist zurück gesetzt. muss jetzt mal sehen ob´s besser ist. im moment sehe ich keins was nicht geht.
    ich bin zwar kein DAU :emoticon-0136-giggl aber wo finde ich IE x64 ? bei mir läuft 32 .

    edit: scheinbar tritt das problem nur sporadisch auf und es sieht so aus als ob es nur bestimmte formate betrifft.

    edit2: hier zum Beispiel (beitrag 11, user fritzcat)

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    Zuletzt bearbeitet: 8. August 2012
    #8
  10. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: keine Bildanzeige im IE9

    Klick auf Start\Alle Programme da ist er zu finden..
     
    #9
  11. woddy49
    Offline

    woddy49 Power Elite User Supporter

    Registriert:
    5. Januar 2012
    Beiträge:
    2.083
    Zustimmungen:
    849
    Punkte für Erfolge:
    113
    Ort:
    daheim
    AW: keine Bildanzeige im IE9

    sorry, da ist nur der normale IE.
    bitte schau noch mal in meinem post #8 edit2
     
    #10
  12. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: keine Bildanzeige im IE9

    Hab schon geschaut..

    Da hat du eine 32 Bit Version

    Den Anhang 59606 betrachten

    installiert.
    IE9 als Standardprogramm festgelegt??
     
    #11
  13. woddy49
    Offline

    woddy49 Power Elite User Supporter

    Registriert:
    5. Januar 2012
    Beiträge:
    2.083
    Zustimmungen:
    849
    Punkte für Erfolge:
    113
    Ort:
    daheim
    AW: keine Bildanzeige im IE9

    wie gesagt, x64 taucht nicht auf, 32 ist standard
     
    #12
  14. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: keine Bildanzeige im IE9

    Ist x32 Standard?

    Klappt das nun oder noch nicht??
     
    #13
  15. woddy49
    Offline

    woddy49 Power Elite User Supporter

    Registriert:
    5. Januar 2012
    Beiträge:
    2.083
    Zustimmungen:
    849
    Punkte für Erfolge:
    113
    Ort:
    daheim
    AW: keine Bildanzeige im IE9

    hab ich grad geschrieben- 32 ist standard
    einige avatare verschiedener user gehen nicht (wie beispiel #8)
    wenn ich bei dem user auf das feld "avatar" gehe dann wird auf der nächsten seite das bild angezeigt. vorher nicht.
    hab´s gerade mit ff getestet, gleiches problem
     
    #14
  16. Anderl
    Offline

    Anderl Administrator Digital Eliteboard Team

    Registriert:
    30. November 2007
    Beiträge:
    17.347
    Zustimmungen:
    99.643
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: keine Bildanzeige im IE9

    Hier klappt was mit Euren Avataren nicht??

    Falscher Pfad oder sonst ein Fehler

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #15
    woddy49 gefällt das.
Status des Themas:
Es sind keine weiteren Antworten möglich.

Diese Seite empfehlen