1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Problem Keine Ansage

Dieses Thema im Forum "Navigon 7 Support" wurde erstellt von Pagefox, 14. Juni 2012.

  1. Pagefox
    Offline

    Pagefox Elite User

    Registriert:
    19. Januar 2008
    Beiträge:
    1.506
    Zustimmungen:
    639
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    ...bald Rentner
    Habe seit gestern auf meinem Navigon 3110 "Navigon 7.7.5 bulid 447" drauf
    Diese hier:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    Nun werden mir keine Ansagen mehr gemacht.
    Gefahrenstellen werden mir noch mitgeteilt, aber ansonsten kommt nichts :-(
    Woran könnte das liegen ?
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. Underground
    Offline

    Underground Moderator Digital Eliteboard Team

    Registriert:
    26. Juli 2009
    Beiträge:
    3.260
    Zustimmungen:
    22.767
    Punkte für Erfolge:
    113
    Beruf:
    ...habe ich :-)
    Ort:
    ..im Untergrund
    AW: Keine Ansage

    Hallo

    Sind im Sound Ordner deutsche Sprachfiles drin? Und 2 bin Dateien?
     
    #2
  4. Pagefox
    Offline

    Pagefox Elite User

    Registriert:
    19. Januar 2008
    Beiträge:
    1.506
    Zustimmungen:
    639
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    ...bald Rentner
    AW: Keine Ansage

    Folgende Dateien sind in diesem Ordner:
    CLMPackedData.bin (51kb)
    NTSampaPackedData.bin (129kb)
    ger-DEU_Petra_sound.nfs (2.105 kb)
    ger-DEU_Anke_tts.nfs (22.222 kb)
    ger-DEU_Wolfgang_tts.nfs (21.369 kb)

    Hier mal mein UserSetting:
    <?xml version="1.0"encoding="ISO-8859-1"?>
    <Settings>
    <Product>MN</Product>
    <Version>7.0</Version>
    <GPS>
    <Type>2</Type>
    <GPSPort>2</GPSPort>
    <Baudrate>4800</Baudrate>
    <DRVPrefix></DRVPrefix>
    </GPS>
    <TMC>
    <RadioStationScan>0</RadioStationScan>
    <AutoRecalculation>0</AutoRecalculation>
    <PreferPay>1</PreferPay>
    <TMCPort>1</TMCPort>
    <TMCBaudrate>38400</TMCBaudrate>
    <DRVPrefix>RDS</DRVPrefix>
    <History>1</History>
    </TMC>
    <Sound>
    <Volume>70</Volume>
    <Mute>0</Mute>
    <SpeedDependent>0</SpeedDependent>
    </Sound>
    <Display>
    <StandardView>1</StandardView>
    <HeightSpeed>0</HeightSpeed>
    <DurationTime>0</DurationTime>
    <BorderInfo>1</BorderInfo>
    <TrafficSigns>1</TrafficSigns>
    <SpeedLimits>2</SpeedLimits>
    <StreetNames3D>1</StreetNames3D>
    <StreetNames2D>1</StreetNames2D>
    <DayNightMode>0</DayNightMode>
    <BrightnessDay>4</BrightnessDay>
    <BrightnessNight>3</BrightnessNight>
    <Dimmer>2</Dimmer>
    <AddressInputOrder>1</AddressInputOrder>
    <AddressInputStyle>0</AddressInputStyle>
    <Compass>0</Compass>
    </Display>
    <SpeedRestriction>
    <InsideCity>
    <Kilometers>10</Kilometers>
    <Miles>10</Miles>
    </InsideCity>
    <OutsideCity>
    <Kilometers>20</Kilometers>
    <Miles>10</Miles>
    </OutsideCity>
    </SpeedRestriction>
    <POI>
    <ShowFavorites>1</ShowFavorites>
    </POI>
    <Routing>
    <RoutingOption>0</RoutingOption>
    <RouteType>1</RouteType>
    <Highway>0</Highway>
    <Tollroad>1</Tollroad>
    <Ferry>1</Ferry>
    <ConsiderTMC>1</ConsiderTMC>
    <ServiceRoad>1</ServiceRoad>
    <HovLane>0</HovLane>
    </Routing>
    <AutoZoom>
    <ZoomFactor>2</ZoomFactor>
    </AutoZoom>
    <FavoritePOIs>
    <POI Index="1">[#1#]|[*,0]{| 0| | 1| 1| 541198016| 110| [*,2]{| 0| Petrol Station?NT| }| 541198016| 0| 0| 0|}|</POI>
    <POI Index="3">[#1#]|[*,0]{| 0| | 1| 1| 541112072| 110| [*,2]{| 0| Restaurant?NT| }| 541112072| 0| 0| 0|}|</POI>
    <POI Index="2">[#1#]|[*,1]{| 0| | 1| 1| 59671528| 110| [*,2]{| 0| Parking?NT| }| 59671528| 0| 0| 0| 0|}|</POI>
    </FavoritePOIs>
    <MenuAnimation>0</MenuAnimation>
    <DistanceFormat>0</DistanceFormat>
    <CoordinatesFormat>1</CoordinatesFormat>
    <SummerTime>0</SummerTime>
    <Navigation>
    <AutoContinueToNextTarget>1</AutoContinueToNextTarget>
    </Navigation>
    <Map>
    <Orientation>2</Orientation>
    <Landmarks>0</Landmarks>
    <CityModelsTextured3D>0</CityModelsTextured3D>
    <Supplier>NT</Supplier>
    <Region>EU</Region>
    <Release>Q311</Release>
    </Map>
    <POIWarner>
    <Active>2</Active>
    <InfoShown>1</InfoShown>
    </POIWarner>
    <CurveWarner>
    <Active>1</Active>
    </CurveWarner>
    <EnhancedRoadSignWarner>
    <Active>1</Active>
    </EnhancedRoadSignWarner>
    <HWKeys>
    <Key>
    <Function>HK_UP</Function>
    <Keycode>38</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_DOWN</Function>
    <Keycode>40</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_LEFT</Function>
    <Keycode>37</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_RIGHT</Function>
    <Keycode>39</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_RETURN</Function>
    <Keycode>197</Keycode>
    <Shared>1</Shared>
    </Key>
    <Key>
    <Function>HK_ZOOMIN</Function>
    <Keycode>247</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_ZOOMOUT</Function>
    <Keycode>248</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_BACK</Function>
    <Keycode>193</Keycode>
    <Shared>1</Shared>
    </Key>
    <Key>
    <Function>HK_BACK</Function>
    <Keycode>120</Keycode>
    <Shared>1</Shared>
    </Key>
    <Key>
    <Function>HK_LOUDER</Function>
    <Keycode>117</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_QUIETER</Function>
    <Keycode>118</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_DESTINATION</Function>
    <Keycode>245</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_SETTINGS</Function>
    <Keycode>246</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_MUTE</Function>
    <Keycode>119</Keycode>
    <Shared>0</Shared>
    </Key>
    <Key>
    <Function>HK_WHEEL_LEFT</Function>
    <Keycode>195</Keycode>
    <Shared>1</Shared>
    </Key>
    <Key>
    <Function>HK_WHEEL_RIGHT</Function>
    <Keycode>196</Keycode>
    <Shared>1</Shared>
    </Key>
    <Key>
    <Function>HK_HOTKEY</Function>
    <Keycode>194</Keycode>
    <Shared>1</Shared>
    </Key>
    <Key>
    <Function>HK_RC_BAT_LOW</Function>
    <Keycode>198</Keycode>
    <Shared>0</Shared>
    </Key>
    </HWKeys>
    <LogBook>
    <Mode>0</Mode>
    </LogBook>
    <ShowHelpText>
    <OpenContacts>1</OpenContacts>
    <ShowAutoDayNightInfo>0</ShowAutoDayNightInfo>
    </ShowHelpText>
    <MapUpdateFlag>
    <ShowMessage>0</ShowMessage>
    <Date>3|24|18|16|8|109|3|258</Date>
    </MapUpdateFlag>
    <JunctionViewActive>1</JunctionViewActive>
    <ExitViewActive>1</ExitViewActive>
    <ShowFrameRate>1</ShowFrameRate>
    <DevModeState>0</DevModeState>
    <LogSplitInterval>0</LogSplitInterval>
    <PanoramaView>1</PanoramaView>
    <OldMapDrawer>0</OldMapDrawer>
    <AutoSuspend>4</AutoSuspend>
    <RemoteControl>0</RemoteControl>
    <VoiceRecognition>
    <LogPath />
    <MicroGain>15</MicroGain>
    <TTSVolume>80</TTSVolume>
    <VcMode>1</VcMode>
    </VoiceRecognition>
    <FirstGpsFix>1</FirstGpsFix>
    <RoyalMailPostalCodes>0</RoyalMailPostalCodes>
    <InputMode>2</InputMode>
    <TimeFormat>1</TimeFormat>
    <TrafficSignsWarner>
    <Active>1</Active>
    </TrafficSignsWarner>
    <AlternativeRoute>1</AlternativeRoute>
    <TTS>
    <SpeakStreetNames>1</SpeakStreetNames>
    </TTS>
    <ScreenSaver>0</ScreenSaver>
    <DevModeSimGps>1</DevModeSimGps>
    <FirstStartup>1</FirstStartup>
    <POSMode>1</POSMode>
    <LaneInfo>
    <Mode>1</Mode>
    </LaneInfo>
    <ScreenShot>0</ScreenShot>
    <RouteProfiles>
    <ShowListBeforeCalculation>0</ShowListBeforeCalculation>
    </RouteProfiles>
    <Clock>
    <Active>0</Active>
    </Clock>
    </Settings>

    Es werden auch keine Manöver angezeit !!!
     
    Zuletzt bearbeitet: 14. Juni 2012
    #3
  5. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Keine Ansage

    Hallo
    Welche Dateien hast du im Ordner Settings/core ist dort eine Advisor.nfs drin ?
    Und stelle mal in der UserSetting hier den Wert auf 9 "<Volume>70</Volume>"
    sonst kann es passieren das du die Lautstärke nicht regeln kannst !

    Mfg UFO1
     
    Zuletzt bearbeitet: 14. Juni 2012
    #4
  6. Pagefox
    Offline

    Pagefox Elite User

    Registriert:
    19. Januar 2008
    Beiträge:
    1.506
    Zustimmungen:
    639
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    ...bald Rentner
    AW: Keine Ansage

    Folgende Dateien sin im dem Ordner Core:
    Advisor.nfs (230 kb) vom 13.05.2009
    CoreConfig.ini (2 kb) vom 13.05.2009
    CountryProfiles.nfs (203 kb] vom 13.05.2009
    DrawSettings.nfs (47 kb) vom 03.08.2009
     
    Zuletzt von einem Moderator bearbeitet: 14. Juni 2012
    #5
  7. kurzer
    Offline

    kurzer VIP

    Registriert:
    16. Oktober 2010
    Beiträge:
    2.651
    Zustimmungen:
    3.479
    Punkte für Erfolge:
    113
    Ort:
    Saxonia
    AW: Keine Ansage

    Hallo Pagefox,

    entferne mal die CountryProfiles.nfs (203 kb] vom 13.05.2009 aus deinem Ordner Core!

    Die gehört nur noch in den Ordner map und da hast du ja die aktuelle rein kopiert!

    Du kannst es mal mit einer anderen Advisor.nfs versuchen!


    EDIT: Ich verstehe das nicht, habe diese Version ohne Änderungen (außer TMC anpassen) auf 5 Medion Navis im Einsatz, laufen von Anfang an ohne Probleme!
     
    Zuletzt bearbeitet: 14. Juni 2012
    #6
    Pagefox gefällt das.
  8. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Keine Ansage

    Hallo
    Versuche es mal mit dieser Advisor.nfs die alte vorher sichern und dann löschen !

    Mfg UFO1
     
    #7
    Pagefox gefällt das.
  9. Pagefox
    Offline

    Pagefox Elite User

    Registriert:
    19. Januar 2008
    Beiträge:
    1.506
    Zustimmungen:
    639
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    ...bald Rentner
    Danke werde die Datei mal unter Settings/Core austauschen
    [HR][/HR]
    Nach dem Austausch der mir hier Empfohlenen Dateien,
    spricht mein Navi wieder mit mir, und auch die Verkehrsführung wird wieder angezeigt.

    Richtig Testen kann ich es aber erst morgen, wenn ich zur Arbeit fahre.

    Nochmals "Vielen Dank" an alle die mich bei diesem Problem unterstützt haben. :good: :emoticon-0167-beer: :good:
    -------------------------------------------------------------------------------------------------------------------------------------------------------------
    Heute Morgen bei der Fahrt zur Arbeit "Keine Probleme"
    Nur die Lautstärke der Ansage ist etwas Leise.
    Kann ich die hier in der UserSettings ändern ?
    <Sound>
    <Volume>70</Volume> <Volume>100</Volume>
    <Mute>9</Mute>
    <SpeedDependent>0</SpeedDependent>
    </Sound>
     
    Zuletzt von einem Moderator bearbeitet: 16. Juni 2012
    #8
  10. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Keine Ansage

    Hallo
    Ich habe dir doch schon hier geschrieben was du machen solltest
    also nicht wie bei dir Volume70 sondern "<Volume>9</Volume>" und den Eintrag in rot rausnehmen ,dann kannst du die Lautstärke über das Lautsprecher -Symbol
    erhöhen !
    Und trage mal bei Mute die 0 (null) ein ist alles erledigt ein Softreset beim Navi machen und testen ob es besser ist !

    Mfg
     
    Zuletzt bearbeitet: 15. Juni 2012
    #9
    ruderbernd, Underground, Boss71 und 2 anderen gefällt das.
  11. Pagefox
    Offline

    Pagefox Elite User

    Registriert:
    19. Januar 2008
    Beiträge:
    1.506
    Zustimmungen:
    639
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    ...bald Rentner
    @UFO1
    Sorry, dann hatte ich das gestern verkehrt Verstanden.
    Die Werte habe ich jetzt mal korrigiert.
    --------------------------------------------------------------------------------------------------------
    @UFO1
    Alles wunderbar geklappt.
    Besteht die Möglichkeit die Lautstärke der Ansage noch etwas lauter zu bekommen?
    Grund:
    Benutze das Navi 3100 auf dem Motorrad. Die Anweisungen werden mir über Eingebaute Helmlautsprecher mitgeteilt.
    Da wäre es schön, wenn die Lautstärke etwas Kräftiger wäre
     
    Zuletzt von einem Moderator bearbeitet: 16. Juni 2012
    #10
  12. UFO1
    Offline

    UFO1 Elite Lord Supporter

    Registriert:
    8. Juli 2009
    Beiträge:
    4.476
    Zustimmungen:
    15.210
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    AW: Keine Ansage

    @Pagefox
    Wenn du die Balken bei der Lautstärke ausgereist hast sicher nicht ,mir ist keine Möglichkeit bekannt !

    Mfg UFO1
     
    #11
    Pagefox gefällt das.
  13. Pagefox
    Offline

    Pagefox Elite User

    Registriert:
    19. Januar 2008
    Beiträge:
    1.506
    Zustimmungen:
    639
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    ...bald Rentner
    AW: Keine Ansage

    ,,,so, habe jetzt auf der Biketour das Navi voll austesten können.
    Leider ist die Ansage [Sabine TTS] doch noch etwas zu leise.
    Kann mir vielleicht die Datei so bearbeiten, das die Lautstärke erhöht wird ?
    Oder gibt es vielleicht andere Möglichkeiten ?
     
    #12
  14. rocketchef
    Offline

    rocketchef <img src="http://www.digital-eliteboard.com/images

    Registriert:
    20. Mai 2009
    Beiträge:
    9.418
    Zustimmungen:
    18.386
    Punkte für Erfolge:
    113
    AW: Keine Ansage

    Kannst ja mal das versuchen, aber ich kann dir nicht versprechen, ob das geht:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #13
    Pagefox und Underground gefällt das.
  15. Pagefox
    Offline

    Pagefox Elite User

    Registriert:
    19. Januar 2008
    Beiträge:
    1.506
    Zustimmungen:
    639
    Punkte für Erfolge:
    113
    Geschlecht:
    männlich
    Beruf:
    ...bald Rentner
    ...der VolumeFactor stand auf "158"
    Habe Ihn mal nach Anleitung auf "161" gesetzt.
    Werde es morgen einmal Test

    .....viel gebracht hat es leider nicht.
    Werde jetzt mal schauen ob sich Hardwaremäßig (Zusatzverstärker für Helmlautsprecher] etwas machen läßt.
    Hat vielleicht schon jemand Erfahrungen mit so einem Zusatzverstärker gemacht?

    ..so, habe ich Sache jetzt durch eine zusätzliche Hardware

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?


    in den Griff bekommen.
    Die Ansage ist jetzt etwas Kräftiger

    Ein Dank an "Alle" die mir bei diesem Problem geholfen haben
     
    Zuletzt bearbeitet: 29. Juni 2012
    #14
    ruderbernd und Garf gefällt das.
  16. DerEicker
    Offline

    DerEicker Newbie

    Registriert:
    12. September 2014
    Beiträge:
    5
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Keine Ansage

    Hallo zusammen,

    habe das gleiche Problem, mein Navigon spricht einfach nicht zu mir :(
    Wofür sind denn die bin Dateien? Bei mir sind nur nfs Dateien im Ordner Sounds.
    Bin leider totaler Anfänger und keine Ahnung von sowas.
    Zum Hintergrund, versuche Navigon auf meinem Autoradio (Aurora 2 von iCarTech) zum laufen zu kriegen.

    Vielen Dank schon mal.
     
    #15

Diese Seite empfehlen