1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

HowTo Kein Positionspfeil

Dieses Thema im Forum "iGO8 Archiv" wurde erstellt von wynn, 22. Juli 2011.

  1. wynn
    Offline

    wynn Newbie

    Registriert:
    25. Juli 2010
    Beiträge:
    9
    Zustimmungen:
    4
    Punkte für Erfolge:
    3
    Hallo miteinander,

    ich habe iGo 8.3.2.9 auf einem Blaupunkt Lucca 5.2 mit Default-Skin zu laufen. Es funktioniert soweit auch alles, nur daß ich keinen Pfeil für meine aktuelle Position sehe.
    Im Gurjon- und diMKa-Skin sehe ich ein Auto als Positionspfeil. Mir gefällt aber der Default-Skin besser. Die Position wird durch ein winziges Dreieck welches, je nach Farbprofil, mal besser und mal schlechter zu erkennen ist markiert.

    Müsste der Pfeil, oder was auch immer, nicht eine Bitmap-Datei unter ui_igo8 in der Data.zip sein ? Leider funktioniert für die meisten der Dateien die Schnellansicht auf dem PC nicht.

    Hat jemand eine Idee ?

    cu
    wynn

    In der sys.txt findet sich folgender Eintrag:

    [map]
    2dheadup=1
    3d_scale_carmodel=1
    3dcarsizemin=1000
    3dcarsizemax=2000
    3dcarsizemul=4000

    Ich habe einfach mal die letzten drei Einträge schrittweise erhöht und der Pfeil wurde immer größer.

    In der data.zip unter ui_igo8 findet sich im Verzeichnis der jeweiligen Auflösung eine Datei skincfg.ini mit den gleichen Schlüsseln aber anderen Werten. Also habe ich die Einträge in der sys.txt gelöscht und offensichtlich werden die aus der data.zip jetzt verwendet. der Pfeil sieht jetzt so aus wie man es erwarten würde.

    cu
    wynn
     
    Zuletzt von einem Moderator bearbeitet: 23. Juli 2011
    #1

Diese Seite empfehlen