1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Blitzer & POIs Kein aktueller Poiwarner für Gopal 5?

Dieses Thema im Forum "Medion Blitzer und Pois bis GoPal 5.x" wurde erstellt von hadrian, 3. Mai 2013.

  1. hadrian
    Offline

    hadrian Ist gelegentlich hier

    Registriert:
    31. August 2010
    Beiträge:
    31
    Zustimmungen:
    35
    Punkte für Erfolge:
    18
    Gibt es keinen aktuellen Poiwarner mehr für Gopal 5? Ich such und find nix! :emoticon-0124-worri

    hadrian
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. JJ Navi
    Offline

    JJ Navi Super Elite User Supporter

    Registriert:
    1. Juli 2011
    Beiträge:
    2.852
    Zustimmungen:
    6.048
    Punkte für Erfolge:
    113
    AW: Kein aktueller Poiwarner für Gopal 5?

    Die Chancen sinken, weil es mittlerweile schon GP 7.x gibt und kaum mehr jemand GP 5.x fährt. Normalerweise kann ein Gerät das GP 5.x hat auch GP 6.1 V 94809 fahren. Lese mal meinen Post Nr. 2 hier

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?



    Update ist leicht zu machen.

    Schönes Wochenende.
     
    #2
    germandad, Rümpler und hadrian gefällt das.
  4. hadrian
    Offline

    hadrian Ist gelegentlich hier

    Registriert:
    31. August 2010
    Beiträge:
    31
    Zustimmungen:
    35
    Punkte für Erfolge:
    18
    AW: Kein aktueller Poiwarner für Gopal 5?

    Hallo JJ Navi

    Mit dem Gedanken habe ich mich schon gespielt, das Navi ist ein E4240, mit GP6 wird das Ding wahrscheinlich etwas langsamer werden.
    Danke mal für deinen Link.

    Gruß
    Hadrian
     
    #3
  5. JJ Navi
    Offline

    JJ Navi Super Elite User Supporter

    Registriert:
    1. Juli 2011
    Beiträge:
    2.852
    Zustimmungen:
    6.048
    Punkte für Erfolge:
    113
    AW: Kein aktueller Poiwarner für Gopal 5?

    Hallo Hadrian,

    nein, Dein 4240, ich habe auch eins, wird damit perfekt laufen, denke nur daran es hat 64 MB RAM und Du solltest keine 3D Sachen aktivieren, wie Höhenprofile und Models, außerdem bitte keine Sprachsteuerung und nur wenige POIs im Splitscreen aktivieren.

    Alles andere inclusive ExitViews, CleverRoutes, TMC pro und Blitzer wird ohne Probleme laufen. Und das sind genau die Dinge, die wirklich nützlich sind und die man ständig benötigt.

    Schönes Wochenende.
     
    #4
    hadrian gefällt das.
  6. hadrian
    Offline

    hadrian Ist gelegentlich hier

    Registriert:
    31. August 2010
    Beiträge:
    31
    Zustimmungen:
    35
    Punkte für Erfolge:
    18
    AW: Kein aktueller Poiwarner für Gopal 5?

    Hallo JJNavi,

    Dann wird ein Umstieg auf GP6 sinnvoll sein.
    Vielen Dank für deine Info.
     
    #5
  7. civik
    Offline

    civik Newbie

    Registriert:
    5. Januar 2010
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    1
    AW: Kein aktueller Poiwarner für Gopal 5?

    Hallo,

    bei meinem P4410 läuft es auch, nur wie schon der JJ Navi geschrieben hat - nur das nötigste installieren.
     
    #6

Diese Seite empfehlen