1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

KDG G09 auf HTPC +Easymouse 2 +Oscam (windows) +Hadu +DVBViewer mal HELL mal ERROR ?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von mrnice2012, 2. September 2013.

  1. mrnice2012
    Offline

    mrnice2012 Newbie

    Registriert:
    7. Oktober 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    Hallo DEB Community,


    nachdem ich mich jetzt gut ne Woche in diesem Forum mit dem Thema beschäftige eine KDG G09 SC auf dem Windows PC zum laufen zu bekommen und dies auch zum teil geschafft habe, möchte ich zum einen meine bisherigen Erfahrungen mit euch teilen und gleichzeitig um Rat zu einer stabilen Lösung bitten!


    Folgende Ausgangssituation:


    Easymouse 2 mit den Einstellungen für G09
    Terratec Cinergy 1200
    Windows 7 x64
    oscam-cygwin-svn-8891
    Hadu
    DVBViewer

    Im Prinzip funktioniert alles genauso wie ich es will, denn alle Sender (auch HD + RTL Gruppe) laufen im DVBViewer, wenn Oscam meine G09 Smartcard von KDG richtig initialisiert. Leider klappt das nicht immer, es passiert mir oft, dass ich oscam starte folgende Fehlermeldung im Log bekomme:

    [02.09.2013 21:16:41] - 21:16:41 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8891 (i686-pc-cygwin)
    [02.09.2013 21:16:41] - 21:16:41 0 s creating pidfile /Users/MEDIAC~1/AppData/Local/Temp/_oscam/oscam.pid with pid 2256
    [02.09.2013 21:16:41] - 21:16:41 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    [02.09.2013 21:16:41] - 21:16:41 0 s signal handling initialized
    [02.09.2013 21:16:41] - 21:16:41 0 s cccam: initialized (fd=3, port=12000)
    [02.09.2013 21:16:41] - 21:16:41 8005A670 h webif: decompressed 53002 bytes back into 152372 bytes
    [02.09.2013 21:16:41] - 21:16:41 0 s G09 [mouse] creating thread for device /dev/ttyS2
    [02.09.2013 21:16:41] - 21:16:41 8005A670 h HTTP Server running. ip=0.0.0.0 port=3001
    [02.09.2013 21:16:41] - 21:16:41 0 s loadbalancer: can't read from file /Users/MEDIAC~1/AppData/Local/Temp/_oscam/stat
    [02.09.2013 21:16:41] - 21:16:41 0 s waiting for local card init
    [02.09.2013 21:16:41] - 21:16:41 8005DC80 r G09 [mouse] Reader initialized (device=/dev/ttyS2, detect=cd, mhz=357, cardmhz=357)
    [02.09.2013 21:16:42] - 21:16:42 8005DC80 r G09 [mouse] card detected
    [02.09.2013 21:16:43] - 21:16:43 8005DC80 r G09 [mouse] ATR: 3F FD 11 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03 4B 4C 03
    [02.09.2013 21:16:43] - 21:16:43 8005DC80 r G09 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=2
    [02.09.2013 21:16:43] - 21:16:43 8005DC80 r G09 [mouse] Setting baudrate to 9600 bps
    [02.09.2013 21:16:43] - 21:16:43 8005DC80 r G09 [mouse] Calculated work ETU is 104.20 us
    [02.09.2013 21:16:43] - 21:16:43 8005DC80 r G09 [mouse] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 3.57 MHz (specified in reader->mhz)
    [02.09.2013 21:16:44] - 21:16:44 8005DC80 r G09 [mouse] card system not supported
    [02.09.2013 21:16:44] - 21:16:44 8005DC80 r G09 [mouse] Normal mode failed, reverting to Deprecated Mode
    [02.09.2013 21:16:45] - 21:16:45 8005DC80 r G09 [mouse] ATR: 7F F4 D1 7F FE 7F 03 40 77 5B BF F5 FF 3F
    [02.09.2013 21:16:45] - 21:16:45 8005DC80 r G09 [mouse] ERROR: Could not read reader->convention
    [02.09.2013 21:16:45] - 21:16:45 8005DC80 r G09 [mouse] Error activating card.
    [02.09.2013 21:16:47] - 21:16:47 8005DC80 r G09 [mouse] ATR: 3F FD 11 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03 4B 4C 03
    [02.09.2013 21:16:47] - 21:16:47 8005DC80 r G09 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=2
    [02.09.2013 21:16:47] - 21:16:47 8005DC80 r G09 [mouse] Calculated work ETU is 104.20 us
    [02.09.2013 21:16:47] - 21:16:47 8005DC80 r G09 [mouse] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 3.57 MHz (specified in reader->mhz)
    [02.09.2013 21:16:48] - 21:16:48 8005DC80 r G09 [mouse] card system not supported
    [02.09.2013 21:16:48] - 21:16:48 8005DC80 r G09 [mouse] card initializing error
    [02.09.2013 21:16:49] - 21:16:49 0 s init for all local cards done
    [02.09.2013 21:16:49] - 21:16:49 0 s anti cascading disabled

    Dann starte ich einfach 2-4 mal Oscam neu und irgendwann klappt es und die Karte funktioniert, wie im folgendem Log zu sehen:

    [02.09.2013 21:19:14] - 21:19:14 0 s >> OSCam << cardserver started, version 1.20-unstable_svn, build r8891 (i686-pc-cygwin)
    [02.09.2013 21:19:14] - 21:19:14 0 s creating pidfile /Users/MEDIAC~1/AppData/Local/Temp/_oscam/oscam.pid with pid 2808
    [02.09.2013 21:19:14] - 21:19:14 0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    [02.09.2013 21:19:14] - 21:19:14 0 s signal handling initialized
    [02.09.2013 21:19:14] - 21:19:14 0 s cccam: initialized (fd=3, port=12000)
    [02.09.2013 21:19:14] - 21:19:14 0 s G09 [mouse] creating thread for device /dev/ttyS2
    [02.09.2013 21:19:14] - 21:19:14 8005A670 h webif: decompressed 53002 bytes back into 152372 bytes
    [02.09.2013 21:19:14] - 21:19:14 8005A670 h HTTP Server running. ip=0.0.0.0 port=3001
    [02.09.2013 21:19:14] - 21:19:14 0 s loadbalancer: can't read from file /Users/MEDIAC~1/AppData/Local/Temp/_oscam/stat
    [02.09.2013 21:19:14] - 21:19:14 0 s waiting for local card init
    [02.09.2013 21:19:14] - 21:19:14 8005D668 r G09 [mouse] Reader initialized (device=/dev/ttyS2, detect=cd, mhz=357, cardmhz=357)
    [02.09.2013 21:19:15] - 21:19:15 8005D668 r G09 [mouse] card detected
    [02.09.2013 21:19:16] - 21:19:16 8005D668 r G09 [mouse] ATR: 3F FD 11 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03 4B 4C 03
    [02.09.2013 21:19:16] - 21:19:16 8005D668 r G09 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=2
    [02.09.2013 21:19:16] - 21:19:16 8005D668 r G09 [mouse] Setting baudrate to 9600 bps
    [02.09.2013 21:19:16] - 21:19:16 8005D668 r G09 [mouse] Calculated work ETU is 104.20 us
    [02.09.2013 21:19:16] - 21:19:16 8005D668 r G09 [mouse] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 3.57 MHz (specified in reader->mhz)
    [02.09.2013 21:19:17] - 21:19:17 8005D668 r G09 [mouse] card system not supported
    [02.09.2013 21:19:17] - 21:19:17 8005D668 r G09 [mouse] Normal mode failed, reverting to Deprecated Mode
    [02.09.2013 21:19:19] - 21:19:19 8005D668 r G09 [mouse] ATR: 3F FD 11 25 02 50 00 03 33 B0 15 69 FF 4A 50 F0 80 03 4B 4C 03
    [02.09.2013 21:19:19] - 21:19:19 8005D668 r G09 [mouse] Init card protocol T0, FI=1, F=372, D=1, N=2
    [02.09.2013 21:19:19] - 21:19:19 8005D668 r G09 [mouse] Calculated work ETU is 104.20 us
    [02.09.2013 21:19:19] - 21:19:19 8005D668 r G09 [mouse] ATR Fsmax is: 5 MHz, clocking card to wanted user cardspeed of 3.57 MHz (specified in reader->mhz)
    [02.09.2013 21:19:21] - 21:19:21 8005D668 r G09 [mouse] Card type: KLPV
    [02.09.2013 21:19:21] - 21:19:21 8005D668 r G09 [mouse] Rom version: 10LM
    [02.09.2013 21:19:22] - 21:19:22 8005D668 r G09 [mouse] parental lock setting: FF FF FF FF
    [02.09.2013 21:19:22] - 21:19:22 8005D668 r G09 [mouse] type: VideoGuard Kabel Deutschland G02/G09 (09C7), caid: 09C7
    [02.09.2013 21:19:22] - 21:19:22 8005D668 r G09 [mouse] serial: ########, BoxID: ########, baseyear: 2004
    [02.09.2013 21:19:22] - 21:19:22 8005D668 r G09 [mouse] ready for requests
    [02.09.2013 21:19:22] - 21:19:22 8005D668 r G09 [mouse] found card system videoguard2
    [02.09.2013 21:19:22] - 21:19:22 8005D668 r G09 [videoguard2] card detected
    [02.09.2013 21:19:22] - 21:19:22 8005D668 r G09 [videoguard2] type: VideoGuard Kabel Deutschland G02/G09 (09C7)
    [02.09.2013 21:19:39] - 21:19:39 0 s init for all local cards done
    [02.09.2013 21:19:39] - 21:19:39 0 s anti cascading disabled


    Könnte das nun daran liegen, dass ich die G09 Smartcard von KDG nicht in einem Receiver oder SMIT Modul von KDG aktiviert habe, da beides nicht vorhanden ist!? Oder gibt es ein anderes Problem? Wie gesagt, wenns erstmal läuft, dann tut es das auch ohne Probleme oder Aussetzer! Ich möchte einfach nur mit meiner G09 über Hadu im DVBViewer schauen und das ganze dann später noch in MediaPortal einbinden...

    Hier noch meine Oscam Configs:

    oscam.server
    [reader]
    label = G09
    protocol = mouse
    device = /dev/ttyS2
    #Wir blockieren KD Home SD, KD Home HD und Sky Select!
    services = !kdh-sd,!kdh,kdh-free,skylokal,!skyselect
    caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    oscam.conf
    [global]
    nice = -1
    WaitForCards = 1
    logfile=stdout


    [webif]
    httpport = 3001
    httpuser = user
    httppwd = pass
    Httprefresh = 5
    httpallowed = 127.0.0.1,192.168.0.0-192.168.255.255






    [cccam]
    port = 12000
    reshare = 1
    forward_origin_card = 0
    ignorereshare = 0
    version = 2.1.4
    minimizecards = 0
    keepconnected = 1
    stealth = 0
    reshare_mode = 0
    updateinterval = 240

    oscam.user

    [account]
    user = user1
    pwd = pass
    group = 1
    hostname = 127.0.0.1
    cccmaxhops = 2
    cccreshare = 1


    monlevel = 4
    au = 1
    caid = 09C7

    Würde mich freuen, wenn der eine oder andere mir an dieser Stelle weiterhelfen könnte und vielleicht hilfts ja auch jemanden der ähnliche Probleme hat!
     
    Zuletzt bearbeitet: 2. September 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. trinidad
    Offline

    trinidad Freak

    Registriert:
    1. Mai 2013
    Beiträge:
    231
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    Ort:
    Deutschland
    AW: KDG G09 auf HTPC +Easymouse 2 +Oscam (windows) +Hadu +DVBViewer mal HELL mal ERR

    Hatte ich damals auch, als ich das mal probehalber mit cygwin oscam probiert hatte. Letztendlich lag es an Oscam selbst. Hatte verschiedene, auch z.T. alte Versionen probiert und dann ein paar gefunden, die stabil liefen. Vielleicht gehst du mal auf 7500 oder so und schaust obs besser wird.
     
    #2
  4. mrnice2012
    Offline

    mrnice2012 Newbie

    Registriert:
    7. Oktober 2012
    Beiträge:
    2
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: KDG G09 auf HTPC +Easymouse 2 +Oscam (windows) +Hadu +DVBViewer mal HELL mal ERR


    Hey Trinidad,

    vielen Dank für den Tipp, teste seit gestern die 7500er und bisher läuft alles Problemlos, die G09 wird jedesmal erkannt! Ich habe allerdings das Gefühl, das die Umschaltzeiten nun etwas länger sind, kann man da evtl. noch was in den Configs optimieren?
     
    #3
  5. trinidad
    Offline

    trinidad Freak

    Registriert:
    1. Mai 2013
    Beiträge:
    231
    Zustimmungen:
    35
    Punkte für Erfolge:
    28
    Ort:
    Deutschland
    Re: AW: KDG G09 auf HTPC +Easymouse 2 +Oscam (windows) +Hadu +DVBViewer mal HELL mal

    Nicht dass ich wüsste. Das mit der Version war auch nur ca. Du kannst auch mal ein paar aktuellere durchprobieren. Ist zwar etwas Arbeit bis man "seine" Version gefunden hat, aber dann läufts auch. KA warum manche unter Windows laufewn und andere instabil sind. Teilweise liegt eine Versionunummer zwischen und schon wird wieder instabil und die nächste kann wieder laufen. Ist immer Zufall. Wegen den langen ECM Zeiten mit Cygwin bin ich damals aufn Debian IPC umgestiegen.
     
    #4
  6. breitflansch
    Offline

    breitflansch Hacker

    Registriert:
    16. August 2009
    Beiträge:
    455
    Zustimmungen:
    167
    Punkte für Erfolge:
    43
    AW: KDG G09 auf HTPC +Easymouse 2 +Oscam (windows) +Hadu +DVBViewer mal HELL mal ERR

    du könntest mal versuchen die karte in "fastmode", was ja eigentlich der normale Modus ist, laufen zu lassen.
    keine Ahnung ob das in einer win Umgebung funktioniert...

    [reader]
    label = G09
    protocol = mouse
    device = /dev/ttyS2
    services = !kdh-sd,!kdh,kdh-free,skylokal,!skyselect
    caid = 09C7
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2
    ins7e11 = 15
    ndsversion = 2
     
    #5
  7. egon40
    Offline

    egon40 Freak

    Registriert:
    6. August 2008
    Beiträge:
    246
    Zustimmungen:
    67
    Punkte für Erfolge:
    28
    AW: KDG G09 auf HTPC +Easymouse 2 +Oscam (windows) +Hadu +DVBViewer mal HELL mal ERR

    Hi,
    der Post hier ist zwar schon etwas angestaubt - für mich aber aktuell.
    @mrnice2012 wie hast du es nun hinbekommen?
    Habe jetzt meine dritte FloppyDTV im WHS drin und wollte das Oscamprojekt nochmals hochholen.
    Also will auf meinem Mediaportal-TV-Server (auf WHS2011) internes CS mit WIN-Oscam machen.
    Auch ich bin bei KDG und wollte die G09 via Easymouse2-Prem. zum laufen bringen.
    Hatte das ganze schon mal kurz mit einem WRT-Router hinbekommen, aber denke es läuft eventuell intern besser?
    Sonst müßte ich meine Fritzbox3390 freezen - ist aber noch Garantie drauf.
    Was denkt ihr ?
     
    #6

Diese Seite empfehlen