1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kaufberatung Ci Modul für Samsung BD-F6909s

Dieses Thema im Forum "Kaufberatung" wurde erstellt von speedy2t, 15. Oktober 2013.

  1. speedy2t
    Offline

    speedy2t Newbie

    Registriert:
    15. Oktober 2013
    Beiträge:
    21
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    Hallo! Bin neu hier und habe da mal eine Frage. Ich kenne mich mit den Ci Modulen nicht wirklich aus.
    Habe vorher immer nur Dbox gehabt. Jetzt habe ich mir ein Kombo gerät von Samsung gekauft mit Bluray und Satreceiver in einem.
    Das Model BD-F6909s, der hat einen Ci+ Slot. Jetzt wollte ich wissen welches Ci Modul darin läuft? Würde ein Unicam Evo 3.0 darin gehen?

    Da ich noch nicht so viel erfahrung mit Ci Modulen gemacht habe frage ich mal in die runde ob jemand den selben Player hat und ob es darin geht.

    Achja habe eine Sky V14 karte bekommen.

    Danke schon mal in Voraus

    MFG

    Speedy2t
     
    #1
  2. phantom

    Nervigen User Advertisement

  3. bevatron
    Offline

    bevatron Elite Lord

    Registriert:
    6. Dezember 2012
    Beiträge:
    4.211
    Zustimmungen:
    2.213
    Punkte für Erfolge:
    113
    Ort:
    Germany
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    Jep, Unicam Evo geht, genauso wie das Deltacam und das Maxcam V2.
    Alle genannten Module werden mit dem Unicam USB Programmer geflasht.
     
    #2
  4. speedy2t
    Offline

    speedy2t Newbie

    Registriert:
    15. Oktober 2013
    Beiträge:
    21
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    @Knoten

    Vielen Dank für die schnelle Antwort. Welches Cam ist denn besser Evo oder Delta? Weil vom Preis her sind ja beide gleich.

    Gruß

    Speedy2t
     
    #3
  5. bevatron
    Offline

    bevatron Elite Lord

    Registriert:
    6. Dezember 2012
    Beiträge:
    4.211
    Zustimmungen:
    2.213
    Punkte für Erfolge:
    113
    Ort:
    Germany
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    Ganz klar das DeltaCam!
    Es hat von allen genannten Modulen die grösste Kompatibilität, bei allen Karten kommen die Updates durch, der Support ist super und die Möglichkeiten damit ebenso.

    Hier findest du alles Wichtige dazu:

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

     
    #4
    speedy2t gefällt das.
  6. speedy2t
    Offline

    speedy2t Newbie

    Registriert:
    15. Oktober 2013
    Beiträge:
    21
    Zustimmungen:
    4
    Punkte für Erfolge:
    0
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    @Knoten

    Danke, werde mir dann das Deltacam bestellen.

    Gruß

    Speedy2t
     
    #5
  7. armadillo
    Offline

    armadillo Newbie

    Registriert:
    21. November 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    Hallo zusammen,

    ich komme nochmal auf diesen Thread zurück.

    Ich habe ebenfalls einen Samsung BD-F6909S. Seit ein paar Monaten läuft dieser mit nem Unicam EVO 3.0 und troja 3.23.
    Leider kommt es recht häufig nach dem Umschalten zum Absturz bzw. die Sender sind plötzlich wieder verschlüsselt. Nach dem Neustart funzt es denn wieder...

    Nun überlege ich auch auf eine Deltacam Twin 2.0 umzusteigen. Was meint ihr? Kommen die "Abstürze" von der Evo? Welche Software könnt ihr bei der Deltacam in dieser Kombi empfehlen? (Sky, V13)

    Vielen Dank und VG
    armadillo
     
    #6
  8. bevatron
    Offline

    bevatron Elite Lord

    Registriert:
    6. Dezember 2012
    Beiträge:
    4.211
    Zustimmungen:
    2.213
    Punkte für Erfolge:
    113
    Ort:
    Germany
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    Bei deiner Kombi sollte jede Firmware vom Deltacam 2.0 ohne Mucke laufen.

    Alternativ kannst du aber auch dein 3.0 upgraden lassen damit es tauglich wird für die 4.0 Firmware oder dir ein Unicam 4.0 zulegen.
    Wenn du ein Twin Modul suchst, dann ganz klar das Deltacam, bei einem Single Modul geht genauso gut das Unicam 4.0

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    kannst du etwas zu den Hintergründen diesbezüglich lesen und

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    die Infos zu dem Upgrade, weches wohl die günstigste Variante wäre.
     
    #7
    armadillo gefällt das.
  9. armadillo
    Offline

    armadillo Newbie

    Registriert:
    21. November 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    ... super, vielen Dank.

    Soweit ich das richtig gelesen habe, hat das Unicam 4.0 (EVO), die selbe Hardware wie das Deltacam Twin 2.0, oder?

    Da ich ja kein Twin Modul benötige, hört sich das Uprgrade von meinem Evo auf 4.0 echt interessant an.

    Aber, was meint ihr? Kommen die Abstürze tatsächlich vom Evo 3.0 und ist die Chance wirklich höher, dass dies mit dem Evo 4.0 nicht mehr auftaucht (ich weiß, eine Garantie gibt es nicht ;)?

    Liegt es ggf. an den CAM-Einstellungen?

    Vielen Dank und VG
    armadillo
     
    #8
  10. bevatron
    Offline

    bevatron Elite Lord

    Registriert:
    6. Dezember 2012
    Beiträge:
    4.211
    Zustimmungen:
    2.213
    Punkte für Erfolge:
    113
    Ort:
    Germany
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    Ja, die Hardware ist identisch, der wichtigere Teil betraf aber eher den gemeinsame Code Basis.
    Ich würde sagen das es zu 99% von der 3.xx Firmware kommt dein Problem.
    die 4.0 Firmware ist völlig neu aufgebaut und hat die ganzen Probleme von früher nicht mehr.

    An den Cam Einstellungen wird es nicht gelegen haben.
     
    Zuletzt bearbeitet: 7. Juni 2014
    #9
  11. armadillo
    Offline

    armadillo Newbie

    Registriert:
    21. November 2010
    Beiträge:
    3
    Zustimmungen:
    0
    Punkte für Erfolge:
    0
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    ...sauber, dies sind genau die Info´s die ich brauchte ;).

    Vielen Dank und VG
    armadillo

    PS: Hier läuft dann eh nur die Troja FW drauf, oder?
     
    #10
  12. bevatron
    Offline

    bevatron Elite Lord

    Registriert:
    6. Dezember 2012
    Beiträge:
    4.211
    Zustimmungen:
    2.213
    Punkte für Erfolge:
    113
    Ort:
    Germany
    AW: Kaufberatung Ci Modul für Samsung BD-F6909s

    Nach dem Upgrade läuft nur noch die 4.xx Firmware.
    Also Troja und Pacific 4.xx
    Bei der Pacific hat sich auch einiges geändert, dort kann man jetzt bei jeder Firmware den unicam.key aufspielen.
    Ein warten auf Emu Firmware gibt es somit nicht mehr.:emoticon-0148-yes:
     
    #11

Diese Seite empfehlen