1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Kathrein UFS 913 mit ORF ICE Irdeto und oscam - wie richtig einrichten zum HS?

Dieses Thema im Forum "Oscam Talk Archiv" wurde erstellt von heo76, 7. September 2013.

  1. heo76
    Offline

    heo76 Newbie

    Registriert:
    25. Oktober 2009
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    Hallo an Alle!

    Ich bin am verzweifeln, denn ich krieg's einfach nicht hin obwohl eigentlich in allen Internetforen steht das es "eigentlich ganz einfach ist"....

    Es handelt sich um einen Kathrein UFS 913 indem ich mittels eines Steckmoduls (Irdeto) ein ORF ICE-Karte stecken habe.
    Ich habe gelesen, das man oscam installieren soll um so die Programm zu entschlüsseln und ORF/ATV,... in HD und auch die deutschen Austria-Ableger von RTL, VOX, Kabel1,... in HD zu sehen.
    Das interessante ist: Ohne irgendwas zu tun funktioniert's und ich sehe ORF, RTL Austria,... in HD. So weit - so gut.
    Ich möchte aber die Karte intern an einen Ferguson Ariva 120 Combo weitergeben. Grundsätzlich kann mein Ferguson das auch weil mit einer C-Line über CS hat's einwandfrei geklappt. Das soll aber jetzt ersetzt werden.

    Jedoch bekomme ich in der Webübersicht immer nur UNKNOWN

    Dieser Link ist nur für Mitglieder!!! Jetzt kostenlos Registrieren ?

    zu sehen und im Statusfenster
    51CDA8 r orf [internal] ERROR: Opening device /dev/sci0 (errno=6 No such device or address)
    51CDA8 r orf [internal] Cannot open device: /dev/sci0

    Und ich wenn ich in der "Readers"-Sektion auf Show Entitlements klicke seh ich keinerlei Info über die Karte.

    Ich hab's in der Config bei Device auch mit sci0-2 und ttyUSB0-3 probiert und auch mouse als Protokoll. Alles mit dem gleichen Ergebnis.

    Dann hab ich gedacht ich fange mal an einer anderen Stelle an und habe versucht mich mittels CCCAM vom Ferguson an der Kathi anzumelden. Hab's eigentlich gleich gemacht wie seinerzeit bei der C-Line nur bekomme ich "Login failed". Ich habe 2 verschiedene kombinationen probiert, verschiedene Ports - alles ein Fehlschlag.

    Irgendwie ist das Thema noch ein komplettes Rätsel für mich, wahrscheinlich weil es nicht so einfach und logisch klappt wie ich es überall lese....

    oscam.conf
    Code:
    # oscam.conf generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8705
    # Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.conf.txt
    
    [global]
    loghistorysize                = 1024
    logfile                       = /tmp/oscam.log
    nice                          = -10
    usrfile                       = /tmp/oscamuserfile
    
    [cccam]
    port                          = 13427
    version                       = 2.3.0
    reshare                       = 0
    reshare_mode                  = 0
    
    [dvbapi]
    enabled                       = 1
    au                            = 1
    user                          = dvbapi
    boxtype                       = ufs910
    
    [webif]
    httpport                      = 8888
    httpuser                      = benutzer
    httppwd                       = kennwort
    httphelplang                  = de
    httpallowed                   = 127.0.0.1,192.168.0.0-192.168.255.255
    
    
    
    oscam.server
    Code:
    [reader]
    label                         = orf
    description                   = orf
    protocol                      = internal
    device                        = /dev/sci0
    detect                        = cd
    group                         = 2
    
    oscam.user
    Code:
    # oscam.user generated automatically by Streamboard OSCAM 1.20-unstable_svn SVN r8705
    # Read more: http://www.streamboard.tv/svn/oscam/trunk/Distribution/doc/txt/oscam.user.txt
    
    [account]
    user                          = dvbapi
    au                            = 1
    group                         = 2
    
    [account]
    user                          = zimmer1
    pwd                           = zimmer1
    description                   = Gästezimmer
    group                         = 2
    
    oscam.dvbapi
    Code:
    #####################   General Instruction  -  oscam.dvbapi ######################
    # Oscam will work properly without these configs, but you will get quicker        #
    # access in case of Zapping, especially when your CAID is not in first row of PMT #
    # - prioritize the CAID from your provider that fits your Smartcard               #
    # - exclude other CAID´s from your provider, that doesn´t fit your Smartcard      #
    #                                                                                 #
    # just enable examples that fits to your environment                              #
    #                                                                                 #
    # For further details see the OSCAM documentation                                 #
    ###################################################################################
    #
    ##############   ORF/Austriasat ###################
    #P: 0d05
    #I: 0d95
    #I: 0648
    ##########   Sky Germany S02  ##################
    #P: 1702
    #P: 1833
    #I: 09c4
    #I: 09c7
    #I: 09af
    #I: 1722
    #I: 1836
    ##########   Sky Germany V13  ##################
    #P: 09c4
    #I: 1702
    #I: 1833
    #I: 09c7
    #I: 09af
    #I: 1722
    #I: 1836
    ##############   HDplus HD01  ##################
    #M: 1830:000000 1830:003411
    #P: 1830 1
    ##############   HDplus HD02  ##################
    #M: 1843:000000 1843:003411
    #P: 1843 1
    ##############  ORF new ICE  ################
    P: 0d95
    I: 0d05
    I: 0648
    ##############  SRG V2.6 #########################
    #P: 0500:023800
    #I: 0500:040810
    ##############  SRG V4.0 #########################
    #P: 0500:040810
    #I: 0500:023800
    
    Hat jemand einen Tipp für mich? Ich bin sicher das das Device falsch ist nur habe ich keine Ahnung was ich da eintragen soll.

    Vielen Dank an alle die sich die Zeit nehmen!

    Liebe Grüße
    heo76
     
    Zuletzt bearbeitet: 8. September 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Kathrein UFS 913 mit ORF ICE Irdeto und oscam - wie richtig einrichten zum HS?

    Schnellschuß aus der Hüfte; Versuch mal:
    Code:
    /dev/dvb/adapter0/demux0
    Ohne Gewähr!
     
    #2
  4. heo76
    Offline

    heo76 Newbie

    Registriert:
    25. Oktober 2009
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Kathrein UFS 913 mit ORF ICE Irdeto und oscam - wie richtig einrichten zum HS?

    Hallo DocKugelfisch!

    Sieht nach einem Treffer aus :) Vielen Dank für die rasche Antwort!
    Zumindest im Log dürfte die Karte erkannt worden sein:
    Code:
    2013/09/08 11:59:34        0 s >> OSCam <<  cardserver  started, version 1.20-unstable_svn, build r8705 (sh4-linux)
    2013/09/08 11:59:34        0 s creating pidfile /tmp/.oscam/oscam.pid with pid 5491
    2013/09/08 11:59:34        0 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/09/08 11:59:34        0 s signal handling initialized
    2013/09/08 11:59:34        0 s monitor: initialized (fd=4, port=5555)
    2013/09/08 11:59:34        0 s ORFIce0 [internal] creating thread for device /dev/dvb/adapter0/demux0
    2013/09/08 11:59:34        0 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/09/08 11:59:34        0 s waiting for local card init
    2013/09/08 11:59:34   4F0438 r ORFIce0 [internal] Reader initialized  (device=/dev/dvb/adapter0/demux0, detect=cd, mhz=357, cardmhz=368)
    2013/09/08 11:59:34   4F2FF0 h webif: decompressed 52128 bytes back into 150400 bytes
    2013/09/08 11:59:34   4F2FF0 h HTTP Server running. ip=0.0.0.0 port=8888
    2013/09/08 11:59:35        0 s init for all local cards done
    2013/09/08 11:59:35        0 s anti cascading disabled
    2013/09/08 11:59:35   4FA140 c plain dvbapi-client granted (DVBApi, au=auto (1 reader))
    2013/09/08 11:59:35   4FA140 c Detected /dev/dvb/adapter0/demux0 Api: 0
    2013/09/08 11:59:35   4FA140 c [DVBAPI] Tuner sends PMT command 3 for channel 14B5
    2013/09/08 11:59:35   4FA140 c [ADD PID 0] CAID: 09C4 ECM_PID: 1BB2 PROVID: 000000
    2013/09/08 11:59:35   4FA140 c [ADD PID 1] CAID: 098C ECM_PID: 1AB2 PROVID: 000000
    2013/09/08 11:59:35   4FA140 c [ADD PID 2] CAID: 0648 ECM_PID: 1FB2 PROVID: 000000
    2013/09/08 11:59:35   4FA140 c [ADD PID 3] CAID: 091E ECM_PID: 1DB2 PROVID: 000000
    2013/09/08 11:59:35   4FA140 c [ADD PID 4] CAID: 0650 ECM_PID: 1FB3 PROVID: 000000
    2013/09/08 11:59:35   4FA140 c Found 5 ECMpids and 4 STREAMpids in PMT
    2013/09/08 11:59:35   4FA140 c New program number: 14B5 (09C4:14B5 unknown) [pmt_list_management 3]
    2013/09/08 11:59:35   4FA140 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/09/08 11:59:35   4FA140 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/09/08 11:59:35   4FA140 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/09/08 11:59:35   4FA140 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/09/08 11:59:36   4FA140 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/09/08 11:59:36   4FA140 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/09/08 11:59:36   4FA140 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/09/08 11:59:36   4FA140 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!
    2013/09/08 11:59:36   4FA140 c [DVBAPI] Demuxer #0 no suitable readers found that can be used for decoding!
    2013/09/08 11:59:37   4FA140 c [DVBAPI] Demuxer #0 (re)starting decodingrequests on all 5 ecmpids!

    Als Sender war Pro7 Austria HD eingestellt; das müßte doch in diesen Bereich fallen, oder?
    Code:
    [hdaustria] caid                          = 0648,098C,[B]09C4[/B] provid                        = 000000 srvid                         = 14B7,14B4,2E87,2EA5,[B]14B5[/B],2E91,14B6,527E,527D,152D

    Aber die Fehlermeldungen??!?

    Danke für Eure Geduld mit einem Anfänger!
    Falls Ihr noch einen Tipp zum Einlesen habt, nehm ich den auch gern! Hab zwar schon sehr viel gefunden, aber vielleicht war nie die Dummy-Anleitung dabei die ich brauch ;-)

    LG
    heo76
     
    Zuletzt bearbeitet: 8. September 2013
    #3
  5. DocKugelfisch
    Offline

    DocKugelfisch Moderator Digital Eliteboard Team

    Registriert:
    9. Mai 2008
    Beiträge:
    3.179
    Zustimmungen:
    2.690
    Punkte für Erfolge:
    113
    Beruf:
    Systemintegrator
    Ort:
    Астана
    AW: Kathrein UFS 913 mit ORF ICE Irdeto und oscam - wie richtig einrichten zum HS?

    Mit der ORF Ice Karte kenn ich mich nicht wirklich aus. Wie das Modul erkannt wird kann ich dir sagen, der Rest wäre eher für den OSCam Bereich....
    Ich guck mal das wir das Thema verschieben lassen, dann können Dir im richtigen Bereich noch viel mehr Leute mit OSCam helfen!

    EDIT: Modul wurde erkannt, jetzt sind wir im OSCam Bereich!
     
    Zuletzt bearbeitet: 8. September 2013
    #4
    heo76 gefällt das.
  6. heo76
    Offline

    heo76 Newbie

    Registriert:
    25. Oktober 2009
    Beiträge:
    23
    Zustimmungen:
    1
    Punkte für Erfolge:
    0
    AW: Kathrein UFS 913 mit ORF ICE Irdeto und oscam - wie richtig einrichten zum HS?

    Danke, hat sich erledigt, Karte steckt jetzt mit einer SkyV14 in einer ET9100
    Danke an Alle und besonders DocKugelfisch
     
    #5

Diese Seite empfehlen