1. Diese Seite verwendet Cookies. Wenn du dich weiterhin auf dieser Seite aufhältst, akzeptierst du unseren Einsatz von Cookies. Weitere Informationen

Gelöst Karte wird nicht erkannt

Dieses Thema im Forum "Fritzbox Talk" wurde erstellt von joko15, 14. Juni 2013.

  1. joko15
    Offline

    joko15 Ist gelegentlich hier

    Registriert:
    9. Mai 2013
    Beiträge:
    64
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    Guten Abend,
    ich habe momentan folgendes Problem:
    Cannot open device: /dev/ttyUSB0
    Habe momentan eine V13 Karte im easymouse 2 reader und habe freetz auf Fritzbox 7270 hinter einer 7370 laufen.
    Wäre euch sehr verbunden mir zu helfen, versuche schon den ganzen Tag, aber kein Licht in sicht :( .
    PS: Als Client benutze ich golden media 990.


    OSCAM 1.15 build #8200

    Freetz: devel-10467M


    Oscam.conf
    [global]
    logfile = /var/media/ftp/uStor01/oscam.log
    clienttimeout = 2000
    fallbacktimeout = 1000
    bindwait = 5
    nice = -5
    preferlocalcards = 1
    saveinithistory = 1

    [cs357x]
    port = 12005

    [webif]
    httpport = 16000
    httprefresh = 7
    httpallowed = 192.168.178.1-192.168.178.255



    Oscam.server
    [reader]
    label = skyv13
    protocol = mouse
    device = /dev/ttyUSB0
    caid = 09C4
    boxid = 12345678
    detect = cd
    mhz = 357
    cardmhz = 357
    group = 1
    emmcache = 1,3,2

    Komplette Logfile:
    2013/06/14 18:08:31 400 s services reloaded: 0 services freed, 1 services loaded, rejected 0
    2013/06/14 18:08:31 400 s userdb reloaded: 1 accounts loaded, 0 expired, 0 disabled
    2013/06/14 18:08:31 400 s signal handling initialized (type=sysv)
    2013/06/14 18:08:31 400 s 220 service-id's loaded in 10ms
    2013/06/14 18:08:31 400 s oscam.tiers loading failed
    2013/06/14 18:08:31 400 s 3 provid's loaded
    2013/06/14 18:08:31 400 s 22 lengths for caid guessing loaded
    2013/06/14 18:08:31 400 s camd35: initialized (fd=9, port=12005)
    2013/06/14 18:08:31 400 s newcamd: disabled
    2013/06/14 18:08:31 400 s http thread started
    2013/06/14 18:08:31 400 s creating thread for device /dev/ttyUSB0
    2013/06/14 18:08:31 400 s loadbalancer: can't read from file /tmp/.oscam/stat
    2013/06/14 18:08:31 400 s waiting for local card init
    2013/06/14 18:08:31 C04 r reader thread started (thread= C04, label=skyv13, device=/dev/ttyUSB0, detect=cd, mhz=357, cardmhz=357)
    2013/06/14 18:08:31 803 h HTTP Server listening on port 16000
    2013/06/14 18:08:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:08:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:09:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:09:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:10:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:10:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:11:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:11:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:12:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:12:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:13:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:13:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:14:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:14:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:15:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:15:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:16:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:16:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:17:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:17:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:18:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:18:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:19:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:19:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:20:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:20:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:21:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:21:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:22:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:22:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:23:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:23:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:24:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:24:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:25:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:25:31 C04 r Cannot open device: /dev/ttyUSB0
    2013/06/14 18:26:31 C04 r ERROR opening device /dev/ttyUSB0
    2013/06/14 18:26:31 C04 r Cannot open device: /dev/ttyUSB0

     
    Zuletzt bearbeitet: 17. Juni 2013
    #1
  2. phantom

    Nervigen User Advertisement

  3. PanasonicTV
    Offline

    PanasonicTV Ist oft hier

    Registriert:
    21. Dezember 2012
    Beiträge:
    105
    Zustimmungen:
    63
    Punkte für Erfolge:
    28
    #2
  4. joko15
    Offline

    joko15 Ist gelegentlich hier

    Registriert:
    9. Mai 2013
    Beiträge:
    64
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Karte wird nicht erkannt

    Dann nenn mir doch bitte mal mein Fehler!
     
    #3
  5. PanasonicTV
    Offline

    PanasonicTV Ist oft hier

    Registriert:
    21. Dezember 2012
    Beiträge:
    105
    Zustimmungen:
    63
    Punkte für Erfolge:
    28
    AW: Karte wird nicht erkannt

    hast du schon mal die Fritzbox rebootet ? (Stromlos machen)
    wie ist dein HUB aktiv ? wenn ja mach in mal passiv ohne Stromversorgung.
     
    #4
  6. joko15
    Offline

    joko15 Ist gelegentlich hier

    Registriert:
    9. Mai 2013
    Beiträge:
    64
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Karte wird nicht erkannt

    reboot habe ich schon versucht und mein HUB ist nicht aktiv, also passiv
     
    #5
  7. PanasonicTV
    Offline

    PanasonicTV Ist oft hier

    Registriert:
    21. Dezember 2012
    Beiträge:
    105
    Zustimmungen:
    63
    Punkte für Erfolge:
    28
    AW: Karte wird nicht erkannt

    werde den die FTDI Treiber geladen ? Hacken ist gesetzt ?
    poste mal die Ausgabe

    Code:
    cat /proc/bus/usb/devices
     
    #6
    joko15 gefällt das.
  8. joko15
    Offline

    joko15 Ist gelegentlich hier

    Registriert:
    9. Mai 2013
    Beiträge:
    64
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Karte wird nicht erkannt

    Karte wurde nun erkannt.

    Aber nächstes Problem, die Karte wäre angeblich abgelaufen, was sie definitiv nicht ist:
    2013/06/14 19:18:00 400 s init for all local cards done
    2013/06/14 19:18:00 400 s anti cascading disabled
    2013/06/14 19:21:11 C04 r skyv13 card detected
    2013/06/14 19:21:19 C04 r >> OSCam << cardserver log switched, version 1.15, build #8200
    2013/06/14 19:21:19 C04 r version=1.15, build #8200, nice=-5
    2013/06/14 19:21:19 C04 r client max. idle=120 sec, debug level=0
    2013/06/14 19:21:19 C04 r max. logsize=10 Kb, loghistorysize=4096 bytes
    2013/06/14 19:21:19 C04 r client timeout=2000 ms, fallback timeout=1600 ms, cache delay=0 ms
    2013/06/14 19:21:19 C04 r ATR: 3F FF 11 25 03 10 80 41 B0 07 69 FF 4A 50 70 00 00 50 31 01 00 11
    2013/06/14 19:21:20 C04 r Maximum frequency for this card is formally 5 Mhz, clocking it to 3.57 Mhz
    2013/06/14 19:21:22 C04 r [videoguard2-reader] parental lock setting: FF FF FF FF
    2013/06/14 19:21:22 C04 r [videoguard2-reader] type: VideoGuard Sky Germany (09C4), caid: 09C4
    2013/06/14 19:21:22 C04 r [videoguard2-reader] serial: *****, BoxID: 12345678, baseyear: 2004
    2013/06/14 19:21:22 C04 r [videoguard2-reader] ready for requests
    2013/06/14 19:21:22 C04 r found cardsystem videoguard2
    2013/06/14 19:21:22 C04 r [videoguard2-reader] skyv13 card detected
    2013/06/14 19:21:22 C04 r [videoguard2-reader] type: VideoGuard Sky Germany (09C4)
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 0046, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 005a, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 0065, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 0066, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 0067, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 0068, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 0069, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 006a, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 006b, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 006f, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 007b, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 007d, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 0081, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 008e, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 00c0, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:29 C04 r [videoguard2-reader] tier: 00c7, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:30 C04 r [videoguard2-reader] tier: 00c8, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:30 C04 r [videoguard2-reader] tier: 00c9, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:30 C04 r [videoguard2-reader] tier: 00ca, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:30 C04 r [videoguard2-reader] tier: 00cb, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:30 C04 r [videoguard2-reader] tier: 00f3, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:30 C04 r [videoguard2-reader] tier: 00fa, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:30 C04 r [videoguard2-reader] tier: 00ff, expiry date: 2013/09/21-00:01:00
    2013/06/14 19:21:39 C04 r card ejected
     
    Zuletzt bearbeitet: 14. Juni 2013
    #7
  9. PanasonicTV
    Offline

    PanasonicTV Ist oft hier

    Registriert:
    21. Dezember 2012
    Beiträge:
    105
    Zustimmungen:
    63
    Punkte für Erfolge:
    28
    AW: Karte wird nicht erkannt

    war der FTDI nicht gesetzt ?
    nimm bitte die Serial raus :emoticon-0133-wait: aus dem Log
     
    #8
  10. joko15
    Offline

    joko15 Ist gelegentlich hier

    Registriert:
    9. Mai 2013
    Beiträge:
    64
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Karte wird nicht erkannt

    ja genau, Danke :)
    weißt du jetzt noch wie man das neue Problem behebt? :D
     
    Zuletzt bearbeitet: 14. Juni 2013
    #9
  11. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Karte wird nicht erkannt

    Fehlen evtl. EMMs auf der Karte?
    Obwohl die Entitlements sehr gut aussehen. :ja
     
    #10
  12. joko15
    Offline

    joko15 Ist gelegentlich hier

    Registriert:
    9. Mai 2013
    Beiträge:
    64
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Karte wird nicht erkannt

    Wie seh ich das ob EMMs fehlen?
     
    Zuletzt von einem Moderator bearbeitet: 14. Juni 2013
    #11
  13. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Karte wird nicht erkannt

    Webif - Readers - dort unter EMM written sind 4 Werte.
    Dort steht, wieviele seit dem letzten Start geschrieben wurden.
    Einen Reiter weiter, stehen die EMM, die kamen, aber nicht auf der Karte gelandet sind.

    Wieviele konkret auf die Karte müssen, weiß ich leider auch nicht.
    Schau mal Webif - Readers - der für die Karte - rechts auf das "i" klicken.
    Da gehen die Entitlements auf.
    Dort sind die Datumsangaben wichtig.
    Diesollten mindestens 4 Wochen in die Zukunft zeigen.
     
    #12
  14. joko15
    Offline

    joko15 Ist gelegentlich hier

    Registriert:
    9. Mai 2013
    Beiträge:
    64
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Karte wird nicht erkannt

    [TABLE="class: readers"]

    EMM error
    UK / G / S / UQ
    EMM written
    UK / G / S / UQ
    EMM skipped
    UK / G / S / UQ
    EMM blocked
    UK / G / S / UQ
    ECMs OK
    ECMs NOK
    [TH="colspan: 5"]Action[/TH]
    [TR="class: enabledreader"]
    [TD="class: centered"][/TD]
    skyv13
    mouse
    [TD="class: centered"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered"]0 / 0 / 0 / 0[/TD]
    [TD="class: centered"]0[/TD]
    [TD="class: centered"]0[/TD]
    [/TR]
    [/TABLE]
    -> Somit fehlen EMM, wie kann ich das Problem beheben?

    Datum zeigt expiry date: 2013/09/21-00:01:00 an

    PS:
    [TABLE="class: status, width: 100%"]
    [TR="class: r"]
    [TD="class: statuscol1"]C04 [/TD]
    [TD="class: statuscol2"]r[/TD]
    [TD="class: statuscol3"]1[/TD]
    [TD="class: statuscol4"]skyv13[/TD]
    [TD="class: statuscol5"]ON
    [/TD]
    [TD="class: statuscol6"]OFF[/TD]
    [TD="class: statuscol7"]127.0.0.1[/TD]
    [TD="class: statuscol8"]0[/TD]
    [TD="class: statuscol9"]mouse[/TD]
    [TD="class: statuscol10"]15.06.13 03:40:03[/TD]
    [TD="class: statuscol11"]00:07:08[/TD]
    [TD="class: statuscol12"]0000:0000[/TD]
    [TD="class: statuscol13"][/TD]
    [TD="class: statuscol14"]no data
    [/TD]
    [TD="class: statuscol15"]00:07:08[/TD]
    [TD="class: statuscol16"]CARDOK (23 entitlements)
    [/TD]
    [/TR]
    [/TABLE]
     
    Zuletzt bearbeitet: 15. Juni 2013
    #13
  15. mxer
    Offline

    mxer Moderator Digital Eliteboard Team

    Registriert:
    20. September 2008
    Beiträge:
    13.891
    Zustimmungen:
    6.216
    Punkte für Erfolge:
    113
    AW: Karte wird nicht erkannt

    Datum wäre also der 21.09., bis dahin das mit der oscam.dvbapi einrichten.
    Es kommen nicht jeden Tag EMM, die auf die Karte müssen.
    Hatte schon Zeiten, wo alle 10min einer kam, z.Z. kommt pro Tag einer.
    Wobei die eben nicht alle auf die Karte müssen.
     
    #14
  16. joko15
    Offline

    joko15 Ist gelegentlich hier

    Registriert:
    9. Mai 2013
    Beiträge:
    64
    Zustimmungen:
    4
    Punkte für Erfolge:
    8
    AW: Karte wird nicht erkannt

    Ich denke dass es an der Konfiguration von golden media 990 als Client liegt.
    Wie muss ich diesen genau konfigurieren dass er sich die Daten vom Server zieht?
    Und wie ist das mit dem dvbapi, also wo konfiguriere ich das und für was brauche ich es?
     
    #15

Diese Seite empfehlen